Connexion large bande - pb IP statique / dynamique a l'etranger

Le
lilybishkek
Bonjour,
Je viens d'arriver au Kirghizstan pour 3 mois et j'ai demande une installation internet - un cable a ete tire, et on m'a installe une connexion large bande.
La connexion marche parfaitement bien sur le portable du technicien. Sur mon ordinateur, ca prend des plombes pour que j'aie une adresse IP, quand je clique sur reparer, je n'arrive jamais a avoir une nouvelle adresse IP, et surtout, la connexion renvoie une erreur "720: impossible d'etablir une connexion avec l'ordinateur distant.
La connexion ne fonctionne que lorsque j'attribue moi-meme une adresse IP fixe (que j'ai memorisee de l'ordinateur du technicien). Il a aussi fallu decocher la case "ajouter suffixe parents au DNS" ( ca m'a pris un certain temps avant de trouver)
Je dois revoir le technicien demain, pour qu'il valide login et mot de passe - mais je ne suis pas sure de pouvoir garder l'adresse IP fixe.
Comment changer la configuration pour que la connexion fonctionne avec adresse IP automatique ?
Des idees ?

Merci beaucoup, j'ai vraiment besoin de resoudre ce probleme au plus vite
Aurelie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stephane Bortzmeyer
Le #20270801
lilybishkek wrote:

Je viens d'arriver au Kirghizstan pour 3 mois et j'ai demande une installation
internet - un cable a ete tire, et on m'a installe une connexion large bande.



Ça manque de détails... Il y a un routeur dans vos locaux ? Ou bien le
câble arrive t-il directement dans votre machine ?

Comment changer la configuration pour que la connexion fonctionne avec adresse
IP automatique ?



[Bravo pour les observations précises, par contre, et pour les
techniques essayées.]

Si tout marche bien quand vous affectez une adresse fixe manuellement,
cela semble indiquer que le serveur DHCP du FAI ne marche pas
correctement. Il répond trop lentement et donne apparemment des adresses
invalides. Ce serveur DHCP (enfin, je suppose que c'est ça, que votre PC
ne fait pas de PPPoE) ne peut pas être réparé par vous, donc il faut
insister auprès du FAI.

Mon expérience avec les « techniciens » de la région (mais ça arrive
aussi en France) est que le niveau est plutôt bas et il faut donc tout
contrôler.
Publicité
Poster une réponse
Anonyme