Connexion mais pas de navigation

Le
Sydney
Bonjour l'aimable société

Je me suis fait avoir encore une fois.
Dans un PC avec connexion par WiFi, la connexion est bonne et établie, mais
je ne peux naviguer par IE !
J'ai trifouillé les paramètres options Internet dans tous les sens mais
rien, nil, nada, nothing
Help please
.
P.S. Avec la même freebox j'ai un pc en ethernet avec navigation. La WiFi
est activée dans la FreeBox et a déjà fonctionné avec un PC portable et le
même adaptateur SAGEM XG703
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
John of Aix
Le #3967181
Sydney wrote:
Bonjour l'aimable société

Je me suis fait avoir encore une fois.
Dans un PC avec connexion par WiFi, la connexion est bonne et
établie, mais je ne peux naviguer par IE !
J'ai trifouillé les paramètres options Internet dans tous les sens
mais rien, nil, nada, nothing
Help please


La connexion wi-fi ne veut pas dire que tu as une connexion internet,
simplement qu'il y a une connexion entre ton PC et le Freebox. Debranche
le cable ADSL du mur, tu verras, rien ne changera de ce coté là.

P.S. Avec la même freebox j'ai un pc en ethernet avec navigation. La
WiFi est activée dans la FreeBox et a déjà fonctionné avec un PC
portable et le même adaptateur SAGEM XG703


Alors ça veut dire, au moins, que la ligne, la vraie connexion internet,
est bonne. Donc les reglages doivent être du coté du Freebox. On y entre
en tapant http://192.168.0.1 si je m'en souviens bien, ou peut-être 0.1.
Puis taper le 'login' et le mdp, 'admin' et 'password' respectivement
sur le Freebox je pense, ou admin et admin ou password et password. Va
voir ce que tu peux faire la-dedans.

Et si tu branches l'ordi en Ethernet ca marche? Si oui les reglages sur
le PC même sonts bons donc c'est sûr que c'est un problème du 'box'.

milsabords
Le #3967171
"Sydney" discussion : 47dd3e79$0$22923$
Bonjour l'aimable société

Je me suis fait avoir encore une fois.
Dans un PC avec connexion par WiFi, la connexion est bonne et établie,
mais je ne peux naviguer par IE !
J'ai trifouillé les paramètres options Internet dans tous les sens mais
rien, nil, nada, nothing
Help please
.
P.S. Avec la même freebox j'ai un pc en ethernet avec navigation. La WiFi
est activée dans la FreeBox et a déjà fonctionné avec un PC portable et
le même adaptateur SAGEM XG703
Vérifie les paramètres du protocole TCPIP de la connexion sans fil: adresse

du PC 192.168.0.10 (par exemple), masque 255.255.255.0, adresse de la
freebox (192.168.0.1) dans Passerelle par défaut et dans DNS.

Sydney
Le #3967161
"milsabords" 47dd8d72$0$24897$


"Sydney" discussion : 47dd3e79$0$22923$
Bonjour l'aimable société

Je me suis fait avoir encore une fois.
Dans un PC avec connexion par WiFi, la connexion est bonne et établie,
mais je ne peux naviguer par IE !
J'ai trifouillé les paramètres options Internet dans tous les sens mais
rien, nil, nada, nothing
Help please
.
P.S. Avec la même freebox j'ai un pc en ethernet avec navigation. La WiFi
est activée dans la FreeBox et a déjà fonctionné avec un PC portable et
le même adaptateur SAGEM XG703
Vérifie les paramètres du protocole TCPIP de la connexion sans fil:

adresse du PC 192.168.0.10 (par exemple), masque 255.255.255.0, adresse de
la freebox (192.168.0.1) dans Passerelle par défaut et dans DNS.
La freebox est en DHCP avec une plage de 10 à 50 (1992.168.0.10 à

192.168.0.50)
Son adresse est 192.168.0.254.
J'ai mis le PC ethernet avec adresse Ip et DNS en DHCP. Il y a navigation.
J'ai mis le PC Wi-Fi en adresse Ip et DNS en DHCP. Je lis dans "état de la
connexion sans fil
Adresse physique: 00.06. etc...
IP: 169.254.28.3
Masque 255.255.0.0
serveur DNS rien
Avec tout ça , j'obtiens connexion limitée ou inexistante et pas de
navigation.
P.S. Il y avait dans le PC WiFi un pare-feu Look'n Stop que j'ai désinstallé
sans résultat !


milsabords
Le #3967151
"Sydney" discussion : 47de2665$0$22610$
"milsabords" 47dd8d72$0$24897$


"Sydney" discussion : 47dd3e79$0$22923$
Bonjour l'aimable société

Je me suis fait avoir encore une fois.
Dans un PC avec connexion par WiFi, la connexion est bonne et établie,
mais je ne peux naviguer par IE !
J'ai trifouillé les paramètres options Internet dans tous les sens mais
rien, nil, nada, nothing
Help please
.
P.S. Avec la même freebox j'ai un pc en ethernet avec navigation. La
WiFi est activée dans la FreeBox et a déjà fonctionné avec un PC
portable et le même adaptateur SAGEM XG703
Vérifie les paramètres du protocole TCPIP de la connexion sans fil:

adresse du PC 192.168.0.10 (par exemple), masque 255.255.255.0, adresse
de la freebox (192.168.0.1) dans Passerelle par défaut et dans DNS.
La freebox est en DHCP avec une plage de 10 à 50 (1992.168.0.10 à

192.168.0.50)
Son adresse est 192.168.0.254.
J'ai mis le PC ethernet avec adresse Ip et DNS en DHCP. Il y a navigation.
J'ai mis le PC Wi-Fi en adresse Ip et DNS en DHCP. Je lis dans "état de la
connexion sans fil
Adresse physique: 00.06. etc...
IP: 169.254.28.3
Masque 255.255.0.0
serveur DNS rien
Avec tout ça , j'obtiens connexion limitée ou inexistante et pas de
navigation.
P.S. Il y avait dans le PC WiFi un pare-feu Look'n Stop que j'ai
désinstallé sans résultat !



Utilise plutôt des adresses fixes dans le PC au lieu du DHCP.
As tu un utilitaire de gestion des connexions wifi fourni avec ton
adaptateur ? Si oui, arrête le, il peut créer un conflit avec le
gestionnaire de Windows.





Sydney
Le #3967121
"milsabords" 47de3e38$0$27444$


"Sydney" discussion : 47de2665$0$22610$
"milsabords" 47dd8d72$0$24897$


"Sydney" discussion : 47dd3e79$0$22923$
Bonjour l'aimable société

Je me suis fait avoir encore une fois.
Dans un PC avec connexion par WiFi, la connexion est bonne et établie,
mais je ne peux naviguer par IE !
J'ai trifouillé les paramètres options Internet dans tous les sens mais
rien, nil, nada, nothing
Help please
.
P.S. Avec la même freebox j'ai un pc en ethernet avec navigation. La
WiFi est activée dans la FreeBox et a déjà fonctionné avec un PC
portable et le même adaptateur SAGEM XG703
Vérifie les paramètres du protocole TCPIP de la connexion sans fil:

adresse du PC 192.168.0.10 (par exemple), masque 255.255.255.0, adresse
de la freebox (192.168.0.1) dans Passerelle par défaut et dans DNS.
La freebox est en DHCP avec une plage de 10 à 50 (1992.168.0.10 à

192.168.0.50)
Son adresse est 192.168.0.254.
J'ai mis le PC ethernet avec adresse Ip et DNS en DHCP. Il y a
navigation.
J'ai mis le PC Wi-Fi en adresse Ip et DNS en DHCP. Je lis dans "état de
la connexion sans fil
Adresse physique: 00.06. etc...
IP: 169.254.28.3
Masque 255.255.0.0
serveur DNS rien
Avec tout ça , j'obtiens connexion limitée ou inexistante et pas de
navigation.
P.S. Il y avait dans le PC WiFi un pare-feu Look'n Stop que j'ai
désinstallé sans résultat !



Utilise plutôt des adresses fixes dans le PC au lieu du DHCP.
As tu un utilitaire de gestion des connexions wifi fourni avec ton
adaptateur ? Si oui, arrête le, il peut créer un conflit avec le
gestionnaire de Windows.
1 Je suis passé en IP fixes. A ce moment plus de connnexion limitée ou ne

fonctionnant pas, mais pas de navigation.
2 J'ai vérifié la clef WEP: elle était fausse car celle entrée dans la
config WiFi de Free a été changée par mégarde. J'avais dû cliquer sur
"générer". Navigation OK maintenant.
3 A ce sujet si j'en veux une autre plus facile suffit-il que je la tape au
bon endroit ?

Merci à tous !
3




Publicité
Poster une réponse
Anonyme