Connexion refusée TSE

Le
Frédéric STOCK
Salut et bonne année 2008,

serveur Windows 2000 TSE appartenant au domaine AD2000 mon_domaine.
un poste sous windows 2000 pro SP4 utilisant le client TSE appartenant
au domaine AD2000 mon_domaine.
jusqu'alors, l'utilisateur se loguait sur son poste via le domaine NT4
mon_ancien_domaine (toujours actif cependant), et il pouvait se
connecter au serveur TSE.
désormais l'utilisateur se logue sur son poste via le domaine AD2000
mon_domaine, et il ne peut plus se connecter au serveur TSE celui refuse
la connexion sans même afficher l'invite de login.
Il existe un autre serveur Windows 2000 server TSE sur le réseau qui lui
ne refuse pas la connexion de cet utilisateur/mon_domaine AD.
D'autres postes arrivent à se connecter sur le TSE en utilisant
mon_domaine AD.

Quels paramètres vérifier ?
Merci.

F. STOCK
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #1041687
Bonjour,
"Frédéric STOCK" a écrit dans le message de
news:478ca737$0$21143$
Salut et bonne année 2008,

serveur Windows 2000 TSE appartenant au domaine AD2000 mon_domaine.
un poste sous windows 2000 pro SP4 utilisant le client TSE appartenant au
domaine AD2000 mon_domaine.
jusqu'alors, l'utilisateur se loguait sur son poste via le domaine NT4
mon_ancien_domaine (toujours actif cependant), et il pouvait se connecter
au serveur TSE.
désormais l'utilisateur se logue sur son poste via le domaine AD2000
mon_domaine, et il ne peut plus se connecter au serveur TSE celui refuse
la connexion sans même afficher l'invite de login.
Il existe un autre serveur Windows 2000 server TSE sur le réseau qui lui
ne refuse pas la connexion de cet utilisateur/mon_domaine AD.
D'autres postes arrivent à se connecter sur le TSE en utilisant
mon_domaine AD.

Quels paramètres vérifier ?
Merci.
Normalement même si le PC n'était pas sur le domaine il devrait pouvoir se

connecter au serveur TS, donc même quand le PC était sur le domaine NT4 il
aurait du pouvoir se connecter au TS de l'autre domaine. dans ton cas je
commencerait a chercher du coté du client TS de ce poste : le domaine qui y
est indiqué correspond bien au domaine où se trouve le serveur TS
inaccessible ?
ou alors un droit d'ouvrir locallement une session qui serait mal fait sur
le TS ?

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Frédéric STOCK
Le #1041496
Bonjour,
"Frédéric STOCK" a écrit dans le message de
news:478ca737$0$21143$
Salut et bonne année 2008,

serveur Windows 2000 TSE appartenant au domaine AD2000 mon_domaine.
un poste sous windows 2000 pro SP4 utilisant le client TSE appartenant
au domaine AD2000 mon_domaine.
jusqu'alors, l'utilisateur se loguait sur son poste via le domaine NT4
mon_ancien_domaine (toujours actif cependant), et il pouvait se
connecter au serveur TSE.
désormais l'utilisateur se logue sur son poste via le domaine AD2000
mon_domaine, et il ne peut plus se connecter au serveur TSE celui
refuse la connexion sans même afficher l'invite de login.
Il existe un autre serveur Windows 2000 server TSE sur le réseau qui
lui ne refuse pas la connexion de cet utilisateur/mon_domaine AD.
D'autres postes arrivent à se connecter sur le TSE en utilisant
mon_domaine AD.

Quels paramètres vérifier ?
Merci.
Normalement même si le PC n'était pas sur le domaine il devrait pouvoir

se connecter au serveur TS, donc même quand le PC était sur le domaine
NT4 il aurait du pouvoir se connecter au TS de l'autre domaine. dans ton
cas je commencerait a chercher du coté du client TS de ce poste : le
domaine qui y est indiqué correspond bien au domaine où se trouve le
serveur TS inaccessible ?
ou alors un droit d'ouvrir locallement une session qui serait mal fait
sur le TS ?



Salut Olivier,

domaine serveur TSE = domA
domaine PC = domA
(relation d'approbation entre les domA et domB sur les 2 contrôleurs de
domaines).
si le PC (logué en domBuser) se connecte au serveur TSE ==> réussi,
si le PC (logué en domAuser) se connecte en TSE ==> "le serveur a
terminé la connexion",
si le PC (logué en domAAdministrateur) se connecte au serveur TSE ==>
"le serveur a terminée la connexion",
si je me connecte au serveur TSE depuis un autre poste appartenant au
domA (logué en domAuser)==> réussi.
si je me connecte en local sur le serveur TSE avec l'utilisateur
domAuser ==> connexion autorisée.
si le PC (logué en domAuser) se connecte à un autre serveur TSE
(contrôleur du domaine domA) ==> réussi.


Je ne vois vraiement pas de quoi cela peut-il venir ?
mais cela semble être lié au couple domA-PC.

Merci.
Salutations.

F. STOCK


O.B. [MVP]
Le #1041489
"Frédéric STOCK" a écrit dans le message de
news:478f532d$0$21145$

domaine serveur TSE = domA
domaine PC = domA
(relation d'approbation entre les domA et domB sur les 2 contrôleurs de
domaines).
si le PC (logué en domBuser) se connecte au serveur TSE ==> réussi,
si le PC (logué en domAuser) se connecte en TSE ==> "le serveur a terminé
la connexion",
si le PC (logué en domAAdministrateur) se connecte au serveur TSE ==> "le
serveur a terminée la connexion",
si je me connecte au serveur TSE depuis un autre poste appartenant au domA
(logué en domAuser)==> réussi.
si je me connecte en local sur le serveur TSE avec l'utilisateur domAuser
==> connexion autorisée.
si le PC (logué en domAuser) se connecte à un autre serveur TSE
(contrôleur du domaine domA) ==> réussi.


Je ne vois vraiement pas de quoi cela peut-il venir ?
mais cela semble être lié au couple domA-PC.

Merci.
Salutations.

F. STOCK


j'ai eu le cas d'un PC neuf qui posait des problèmes sur un SBS une de ses
clef de registre était restée sur l'ancien nom du PC donné par le fabricant
(son N° de série) du coup bien qu'apparemment bien sur le domaine il n'était
pas reconnus correctement par AD. je m'en suis rendu compte car quand sur la
fenêtre de login j'ai demandés le domaine local du PC qui aurait du être
nom_du_PC a la place j'avais un nom différent (le N° de série)

dans mon cas j'ai modifié manuellement cette clef (je me souvient plus de sa
référence)
tu peux aussi essayer de sortir ce PC du domaine et de le rattacher de
nouveau.

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Publicité
Poster une réponse
Anonyme