connexion samba impossible avec XP home

Le
Quoi ma gueule ?
Bonjour

j'ai un NAS en samba et je n'arrive pas à me connecter avec un XP home
alors qu'avec un XP pro et du linux aucun probleme.

Je bute sur la demande de login

Le nom du groupe du NAS est MSHOME (tout comme XP home car même en
mode sans echec administrateur impossible de changer pour WORKGROUP)

Le login et le mot de passe sont identique sur le NAS et la session XP
home.

Malheureusement je peux pas degager XP home.

Donc faut que j'y arrive.

si vous avez une idée, je suis preneur.

Merci.
--
Le politiquement correct me fait gerber.
Je vais même aller chier un coup.
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #23563921
On Thu, 14 Jul 2011 12:45:46 +0200, Quoi ma gueule ? :

j'ai un NAS en samba



As-tu accès aux logs de Samba là-dessus ? Qu'est-ce qu'ils disent ?

Dans une ligne de commande sur la machine XP, tape :

net use \192.168.0.x /USER:foo bar

où foo et bar sont respectivement le login et le mot de passe, et
192.168.0.x est l'adresse IP du serveur. Qu'est-ce que ça donne ?
Quoi ma gueule ?
Le #23563971
On Thu, 14 Jul 2011 17:02:26 +0200, Fabien LE LEZ

On Thu, 14 Jul 2011 12:45:46 +0200, Quoi ma gueule ? :

j'ai un NAS en samba



As-tu accès aux logs de Samba là-dessus ? Qu'est-ce qu'ils disent ?

Dans une ligne de commande sur la machine XP, tape :

net use \192.168.0.x /USER:foo bar

où foo et bar sont respectivement le login et le mot de passe, et
192.168.0.x est l'adresse IP du serveur. Qu'est-ce que ça donne ?



Sous XP pro :
La commande s'est terminée correctement

sous XP home :
L'erreur système 53 s'est produite.
Le chemin réseau n'a pas été trouvé.

et un ping depuis XP home fonctionne.

J'ai rien dans le voisinage reseau, mais dans favoris reseau j'ai la
box et le NAS (ce qui 'mouvre le navigateur sur les IP). Je peux m'y
connecteur via l'interface web pour l'administrer. Mais rien de plus
pour l'utilisateur.




--
Le politiquement correct me fait gerber.
Je vais même aller chier un coup.
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Francois Lafont
Le #23564651
Bonjour,

Le 14/07/2011 17:31, Quoi ma gueule ? a écrit :

Sous XP pro :
La commande s'est terminée correctement

sous XP home :
L'erreur système 53 s'est produite.
Le chemin réseau n'a pas été trouvé.



Remarque à deux centimes mais on ne sait jamais : le pare-feu du XP home
est-il bien désactivé ?


--
François Lafont
Fabien LE LEZ
Le #23565041
On Thu, 14 Jul 2011 17:31:30 +0200, Quoi ma gueule ?

sous XP home :
L'erreur système 53 s'est produite.
Le chemin réseau n'a pas été trouvé.



Regarde si tu peux te connecter sur les ports 139 et/ou 445:

nc -v 192.168.0.x 139
nc -v 192.168.0.x 445

"nc" est Netcat, qui n'est pas standard sous Windows, mais pas
difficile à trouver :
http://www.google.com/search?hl=en&q=Netcat%20for%20Windows
http://joncraton.org/blog/46 (par exemple)
(Et de toute façon, c'est, avec wget ou curl, le genre d'outil qu'il
faut absolument avoir sur n'importe quelle machine.)
Nicolas George
Le #23565121
Fabien LE LEZ , dans le message
(Et de toute façon, c'est, avec wget ou curl, le genre d'outil qu'il
faut absolument avoir sur n'importe quelle machine.)



Bof. Quand on connaît socat, netcat est tout de suite infiniment plus
dispensable.
Erwan David
Le #23565281
Nicolas George
Fabien LE LEZ , dans le message
(Et de toute façon, c'est, avec wget ou curl, le genre d'outil qu'il
faut absolument avoir sur n'importe quelle machine.)



Bof. Quand on connaît socat, netcat est tout de suite infiniment plus
dispensable.




Mais attention à socat 2-, sauf sur les vignes...


--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
Quoi ma gueule ?
Le #23565661
On Thu, 14 Jul 2011 20:49:04 +0200, Francois Lafont

Bonjour,

Le 14/07/2011 17:31, Quoi ma gueule ? a écrit :

Sous XP pro :
La commande s'est terminée correctement

sous XP home :
L'erreur système 53 s'est produite.
Le chemin réseau n'a pas été trouvé.



Remarque à deux centimes mais on ne sait jamais : le pare-feu du XP home
est-il bien désactivé ?



Toute remarque est bonne pour faire avancer le schimili-lblick
Mais oui c'est désactivé.

--
Le politiquement correct me fait gerber.
Je vais même aller chier un coup.
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Fabien LE LEZ
Le #23565861
On 14 Jul 2011 20:30:22 GMT, Nicolas George

Quand on connaît socat, netcat est tout de suite infiniment plus
dispensable.



Je viens de regarder
l'impression que socat est un truc totalement différent.
Sergio
Le #23566051
Le 14/07/2011 12:45, Quoi ma gueule ? a écrit :
Bonjour

j'ai un NAS en samba et je n'arrive pas à me connecter avec un XP home
alors qu'avec un XP pro et du linux aucun probleme.

Je bute sur la demande de login

Le nom du groupe du NAS est MSHOME (tout comme XP home car même en
mode sans echec administrateur impossible de changer pour WORKGROUP)

Le login et le mot de passe sont identique sur le NAS et la session XP
home.

Malheureusement je peux pas degager XP home.

Donc faut que j'y arrive.

si vous avez une idée, je suis preneur.



Je pense que le groupe sur lequel je fais un fu2 te répondras plus facilement. (je sais qu'il y a effectivement des m*** avec XP
Home, mais je ne sais pas trop où).

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Quoi ma gueule ?
Le #23566181
On Fri, 15 Jul 2011 08:35:04 +0200, Sergio

Le 14/07/2011 12:45, Quoi ma gueule ? a écrit :
Bonjour

j'ai un NAS en samba et je n'arrive pas à me connecter avec un XP home
alors qu'avec un XP pro et du linux aucun probleme.

Je bute sur la demande de login

Le nom du groupe du NAS est MSHOME (tout comme XP home car même en
mode sans echec administrateur impossible de changer pour WORKGROUP)

Le login et le mot de passe sont identique sur le NAS et la session XP
home.

Malheureusement je peux pas degager XP home.

Donc faut que j'y arrive.

si vous avez une idée, je suis preneur.



Je pense que le groupe sur lequel je fais un fu2 te répondras plus facilement. (je sais qu'il y a effectivement des m*** avec XP
Home, mais je ne sais pas trop où).



En espérant que cela inspire quelqu'un ;o))
merci
--
Le politiquement correct me fait gerber.
Je vais même aller chier un coup.
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Publicité
Poster une réponse
Anonyme