connexion wi-fi

Le
brunodujura
Bonjour,

J'ai une livebox depuis un moment que je n'utilisais pas en wifi car je
travaille majoritairement sur PC fixe.

On vient de me donner une carte PCMIA Dlinkair et j'ai voulu configurer une
connexion wi-fi sur un ordinateur portable.

Je me suis donc lancé dans un essai de configuration wifi pour ce portable
en XP

Dans les propriétés j'ai mis dans le nom de réseau le nom de la livebox dont
mon ordinateur a tout de suite capté le signal : Livebox-****

authentification réseau: ouvrir
cryptage de données WEP
clé: j'ai inscrit celle notée sous la livebox avec 26 caractères sans espace
et en majuscules
j'ai coché "réseau d'égal à égal ad-hoc"

J'ai cependant un problème de connexion: la force du signal est à 5 barres
dans la fenetre"connexion réseau sans fil"
par contre dans la barre des tâches la force du signal est notée "aucun
signal" mais j'ai eu quelques instants "signal faible"

Ai-je mal fait qqchse ? La livebox est en tout cas reconnue

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Cyrille
Le #1030627
Il faut pas mettre : authentification réseau: ouvrir mais mettre partagé
et en général il vaut mieux mettre "Tout réseau disponible : Point d'acces
favori"

ET avec ca, ca doit marcher.
A+


Bonjour,

J'ai une livebox depuis un moment que je n'utilisais pas en wifi car je
travaille majoritairement sur PC fixe.

On vient de me donner une carte PCMIA Dlinkair et j'ai voulu configurer une
connexion wi-fi sur un ordinateur portable.

Je me suis donc lancé dans un essai de configuration wifi pour ce portable
en XP

Dans les propriétés j'ai mis dans le nom de réseau le nom de la livebox dont
mon ordinateur a tout de suite capté le signal : Livebox-****

authentification réseau: ouvrir
cryptage de données WEP
clé: j'ai inscrit celle notée sous la livebox avec 26 caractères sans espace
et en majuscules
j'ai coché "réseau d'égal à égal ad-hoc"

J'ai cependant un problème de connexion: la force du signal est à 5 barres
dans la fenetre"connexion réseau sans fil"
par contre dans la barre des tâches la force du signal est notée "aucun
signal" mais j'ai eu quelques instants "signal faible"

Ai-je mal fait qqchse ? La livebox est en tout cas reconnue

Merci




Jean-Claude BELLAMY
Le #1030455
"brunodujura" news:4733225b$0$15356$
Bonjour,

J'ai une livebox depuis un moment que je n'utilisais pas en wifi car je
travaille majoritairement sur PC fixe.

On vient de me donner une carte PCMIA Dlinkair et j'ai voulu configurer
une connexion wi-fi sur un ordinateur portable.

Je me suis donc lancé dans un essai de configuration wifi pour ce portable
en XP

Dans les propriétés j'ai mis dans le nom de réseau le nom de la livebox
dont mon ordinateur a tout de suite capté le signal : Livebox-****

authentification réseau: ouvrir
cryptage de données WEP
clé: j'ai inscrit celle notée sous la livebox avec 26 caractères sans
espace et en majuscules
j'ai coché "réseau d'égal à égal ad-hoc"


Ah non !

"Ad hoc", c'est uniquement pour relier 2 cartes réseau WIFI entre elles
(donc 2 PC), à la manière des cartes ethernet reliées par un cable RJ45
croisé.

La liveBox, c'est un routeur, qui effectue des connexions "en étoile".
Cela s'appelle "infrastructure" comme mode de fonctionnement.

Et suivnat le modèe de LB, n'oublie pas :
- soit d'appuyer sur le bouton qui permet de désactiver
le filtrage MAC
- soit de désactiver purement et simplement le filtrage MAC,
qui ne sert strictement à rien sinon à bloquer les connexions!
Cela n'appporte aucune sécurité, car l'usurpation d'adresse
MAC est très facile à réaliser !
Pour désactiver cela, il faut se connecter directement par
cable ethernet à la LB, ouvrir l'URL 192.168.1.1, s'identifier
comme "admin" (mot de passe : "admin"), puis fouiller dans
la config la désactivation d'adresse MAC.



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

brunodujura
Le #1030453
merci à tous les 2, je vais essayer ce week-end
"Jean-Claude BELLAMY" message de news:
"brunodujura" news:4733225b$0$15356$
Bonjour,

J'ai une livebox depuis un moment que je n'utilisais pas en wifi car je
travaille majoritairement sur PC fixe.

On vient de me donner une carte PCMIA Dlinkair et j'ai voulu configurer
une connexion wi-fi sur un ordinateur portable.

Je me suis donc lancé dans un essai de configuration wifi pour ce
portable en XP

Dans les propriétés j'ai mis dans le nom de réseau le nom de la livebox
dont mon ordinateur a tout de suite capté le signal : Livebox-****

authentification réseau: ouvrir
cryptage de données WEP
clé: j'ai inscrit celle notée sous la livebox avec 26 caractères sans
espace et en majuscules
j'ai coché "réseau d'égal à égal ad-hoc"


Ah non !

"Ad hoc", c'est uniquement pour relier 2 cartes réseau WIFI entre elles
(donc 2 PC), à la manière des cartes ethernet reliées par un cable RJ45
croisé.

La liveBox, c'est un routeur, qui effectue des connexions "en étoile".
Cela s'appelle "infrastructure" comme mode de fonctionnement.

Et suivnat le modèe de LB, n'oublie pas :
- soit d'appuyer sur le bouton qui permet de désactiver
le filtrage MAC
- soit de désactiver purement et simplement le filtrage MAC,
qui ne sert strictement à rien sinon à bloquer les connexions!
Cela n'appporte aucune sécurité, car l'usurpation d'adresse
MAC est très facile à réaliser !
Pour désactiver cela, il faut se connecter directement par
cable ethernet à la LB, ouvrir l'URL 192.168.1.1, s'identifier
comme "admin" (mot de passe : "admin"), puis fouiller dans
la config la désactivation d'adresse MAC.



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




brunodujura
Le #1030452
C'est dans quel menu "tout réseau disponible" ?

Merci
"Cyrille" news:
Il faut pas mettre : authentification réseau: ouvrir mais mettre partagé
et en général il vaut mieux mettre "Tout réseau disponible : Point d'acces
favori"

ET avec ca, ca doit marcher.
A+


Bonjour,

J'ai une livebox depuis un moment que je n'utilisais pas en wifi car je
travaille majoritairement sur PC fixe.

On vient de me donner une carte PCMIA Dlinkair et j'ai voulu configurer
une
connexion wi-fi sur un ordinateur portable.

Je me suis donc lancé dans un essai de configuration wifi pour ce
portable
en XP

Dans les propriétés j'ai mis dans le nom de réseau le nom de la livebox
dont
mon ordinateur a tout de suite capté le signal : Livebox-****

authentification réseau: ouvrir
cryptage de données WEP
clé: j'ai inscrit celle notée sous la livebox avec 26 caractères sans
espace
et en majuscules
j'ai coché "réseau d'égal à égal ad-hoc"

J'ai cependant un problème de connexion: la force du signal est à 5
barres
dans la fenetre"connexion réseau sans fil"
par contre dans la barre des tâches la force du signal est notée "aucun
signal" mais j'ai eu quelques instants "signal faible"

Ai-je mal fait qqchse ? La livebox est en tout cas reconnue

Merci






brunodujura
Le #1030451
autre question: c'st quoi l'index de la clé : 1 c'est bon ?
"Cyrille" news:
Il faut pas mettre : authentification réseau: ouvrir mais mettre partagé
et en général il vaut mieux mettre "Tout réseau disponible : Point d'acces
favori"

ET avec ca, ca doit marcher.
A+


Bonjour,

J'ai une livebox depuis un moment que je n'utilisais pas en wifi car je
travaille majoritairement sur PC fixe.

On vient de me donner une carte PCMIA Dlinkair et j'ai voulu configurer
une
connexion wi-fi sur un ordinateur portable.

Je me suis donc lancé dans un essai de configuration wifi pour ce
portable
en XP

Dans les propriétés j'ai mis dans le nom de réseau le nom de la livebox
dont
mon ordinateur a tout de suite capté le signal : Livebox-****

authentification réseau: ouvrir
cryptage de données WEP
clé: j'ai inscrit celle notée sous la livebox avec 26 caractères sans
espace
et en majuscules
j'ai coché "réseau d'égal à égal ad-hoc"

J'ai cependant un problème de connexion: la force du signal est à 5
barres
dans la fenetre"connexion réseau sans fil"
par contre dans la barre des tâches la force du signal est notée "aucun
signal" mais j'ai eu quelques instants "signal faible"

Ai-je mal fait qqchse ? La livebox est en tout cas reconnue

Merci






Publicité
Poster une réponse
Anonyme