Connexion WiFi

Le
Tintin
Bonjour,

je rencontre depuis qq. temps une difficulté de connexion en WiFi: Je suis
sur PC Windows XP Fam, Livebox et adaptateur USB WiFI Sagem. Lorsque je veux
établir une connexion j'ai un message :"Connexion reseau insuffisante ou
limitée"..et impossible d'avoir Internet, j'ai essayé avec un autre PC sous
W XP Pro même résultat..J'ai par contre une connexion sans pb. avec
ethernet.
Searit reconnaissnt de votre aide,
Merci
Titin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #6588361
bonjour Tintin,

Dans le news Tintin tapote :
Bonjour,

je rencontre depuis qq. temps une difficulté de connexion en WiFi: Je
suis sur PC Windows XP Fam, Livebox et adaptateur USB WiFI Sagem.
Lorsque je veux établir une connexion j'ai un message :"Connexion
reseau insuffisante ou limitée"..et impossible d'avoir Internet, j'ai
essayé avec un autre PC sous W XP Pro même résultat..J'ai par contre
une connexion sans pb. avec ethernet.
Searit reconnaissnt de votre aide,
Merci
Titin


quand ça arrive fait un IPconfig (voir sur mon site ici si tu sais pas faire
: http://benquet.com/ipconfig.aspx)
et compare avec les info de quand ça marche. normalement le message que tu
rencontre apparait quand la carte réseau n'a pas réussi a obtenir une
adresse IP du serveur DHCP qui est chez toi ta box si au même moment ta box
donne bien des adresse en RJ45 ça provient probablement d'un problème wifi.
(possible qu'il ne marche pas sur la box a ce moment là). tu peux alors
tester en mettant une IP fixe. les livebox sont en général en 192.168.1.1 si
c'est ton cas tu met une ip fixe 192.168.1.2 (par exemple) un masque de
255.255.255.0 la box en passerelle (192.168.1.1) et les DNS de Wanadoo
80.10.246.2 et 80.10.246.129, si ça marche c'est juste un pb de DHCP avec
la box sinon c'est un pb de wifi

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Tintin
jad
Le #6606931
Bonjour, "OB"
J'ai à peu près le même problème que tintin, mais je ne comprends pas bien
la marche à suivre que tu lui donnes. D'après tes explications, je pense que
ma carte wifi ne marche pas sur ma freebox. J'ai fait "ipconfig" et j'obtiens
des réponses différentes de celles d'un autre pc dont l'os est windows 98 se
et qui connecte bien sur ma freebox. J'ai XP ed fam, une carte d-link
dwl-g510, une freebox avec fonctions wifi et routeur activées. Est-ce que je
dois configurer une IP fixe et comment ? et où ? et laquelle ? Dans ma
configuration dans D-link, si je rentre une IP fixe, je dois obligatoirement
aussi rentrer des valeurs pour "serveur DNS préféré" et "auxiliaire" qui sont
pour moi un mystère. Par ailleurs, la rubrique "infos liaisons" dans D-Link
indique que la connexion est bien sur la freebox et une force du signal
excellente. Je n'y comprends rien. Pourrais-je bénéficier de tes lumières ?
Avec mes remerciements
jad


bonjour Tintin,

Dans le news Tintin tapote :
Bonjour,

je rencontre depuis qq. temps une difficulté de connexion en WiFi: Je
suis sur PC Windows XP Fam, Livebox et adaptateur USB WiFI Sagem.
Lorsque je veux établir une connexion j'ai un message :"Connexion
reseau insuffisante ou limitée"..et impossible d'avoir Internet, j'ai
essayé avec un autre PC sous W XP Pro même résultat..J'ai par contre
une connexion sans pb. avec ethernet.
Searit reconnaissnt de votre aide,
Merci
Titin


quand ça arrive fait un IPconfig (voir sur mon site ici si tu sais pas faire
: http://benquet.com/ipconfig.aspx)
et compare avec les info de quand ça marche. normalement le message que tu
rencontre apparait quand la carte réseau n'a pas réussi a obtenir une
adresse IP du serveur DHCP qui est chez toi ta box si au même moment ta box
donne bien des adresse en RJ45 ça provient probablement d'un problème wifi.
(possible qu'il ne marche pas sur la box a ce moment là). tu peux alors
tester en mettant une IP fixe. les livebox sont en général en 192.168.1.1 si
c'est ton cas tu met une ip fixe 192.168.1.2 (par exemple) un masque de
255.255.255.0 la box en passerelle (192.168.1.1) et les DNS de Wanadoo
80.10.246.2 et 80.10.246.129, si ça marche c'est juste un pb de DHCP avec
la box sinon c'est un pb de wifi

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)






jad
Le #6609301
Bonsoir; ma demande doit être mise à jour: je viens de récupérer ma connexion
après de nombreuses manoeuvres diverses sans effet. J'ai vu ma connexion
revenir au moment où je cliquais sur le menu déroulant de la ligne "nombre de
caractères" de la configuration de D-Link sans que j'y voie un rapport. Les
informations données par la commande "ipconfig" étaient alors redevenues
cohérentes: valeurs IP conformes à celles constatées sur les autres PC,
récupération des valeurs qui étaiet absentes sur la ligne "passerelle par
défaut". Je n'appelle donc plus à l'aide, mais seulement à explication si
possible. Merci. jad


bonjour Tintin,

Dans le news Tintin tapote :
Bonjour,

je rencontre depuis qq. temps une difficulté de connexion en WiFi: Je
suis sur PC Windows XP Fam, Livebox et adaptateur USB WiFI Sagem.
Lorsque je veux établir une connexion j'ai un message :"Connexion
reseau insuffisante ou limitée"..et impossible d'avoir Internet, j'ai
essayé avec un autre PC sous W XP Pro même résultat..J'ai par contre
une connexion sans pb. avec ethernet.
Searit reconnaissnt de votre aide,
Merci
Titin


quand ça arrive fait un IPconfig (voir sur mon site ici si tu sais pas faire
: http://benquet.com/ipconfig.aspx)
et compare avec les info de quand ça marche. normalement le message que tu
rencontre apparait quand la carte réseau n'a pas réussi a obtenir une
adresse IP du serveur DHCP qui est chez toi ta box si au même moment ta box
donne bien des adresse en RJ45 ça provient probablement d'un problème wifi.
(possible qu'il ne marche pas sur la box a ce moment là). tu peux alors
tester en mettant une IP fixe. les livebox sont en général en 192.168.1.1 si
c'est ton cas tu met une ip fixe 192.168.1.2 (par exemple) un masque de
255.255.255.0 la box en passerelle (192.168.1.1) et les DNS de Wanadoo
80.10.246.2 et 80.10.246.129, si ça marche c'est juste un pb de DHCP avec
la box sinon c'est un pb de wifi

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)






O.B. [MVP]
Le #6642951
bonjour jad,

Dans le news jad tapote :
Bonsoir; ma demande doit être mise à jour: je viens de récupérer ma
connexion après de nombreuses manoeuvres diverses sans effet. J'ai vu
ma connexion revenir au moment où je cliquais sur le menu déroulant
de la ligne "nombre de caractères" de la configuration de D-Link sans
que j'y voie un rapport. Les informations données par la commande
"ipconfig" étaient alors redevenues cohérentes: valeurs IP conformes
à celles constatées sur les autres PC, récupération des valeurs qui
étaiet absentes sur la ligne "passerelle par défaut". Je n'appelle
donc plus à l'aide, mais seulement à explication si possible. Merci.
jad

tout dépend l'IP que tu avais sur ce PC car si elle était différente des

autres PC il peut y avoir plusieurs raison :

une autoconfiguration IP de XP : si le PC XP ne trouve pas le serveur DHCP
(ou s'il n'y en a pas) il fait une autoconfiguration d'IP et s'assigne une
IP de classe B (masque en "255.255.0.0") commençant par 169

un autre WIFI qui perturbe : la carte Wifi récupère une IP du serveur DHCP
d'un autre point WIFI que le tien et qui se trouverait dans le voisinage

dans le cas d'une autoconfiguration c'est en général un mauvais paramétrage
du Wifi : le wifi ne fonctionnant pas correctement la carte ne communique
pas avec le serveur DHCP et ne peut donc pas obtenir d'adresse IP du réseau
ça resemble à ta déscription : le fait de toucher au paramètres Dlink la
communication c'est rétablie

dans le cas d'un autre serveur DHCP que le tien le plus simple est de passer
en IP manuelle pour être sur le bon réseau. l'inconvénient c'est que si tu
es en déplacement tu devras modifier les IP à chaque fois. ou alors mettre
ton réseau sur les mêmes IP que le perturbateur mais dans ce cas risques de
conflit d'IP et blinde tas clef de sécurité WIFI ...

en IP fixe Pour les valeur DNS Il faut s'avoir que seule la principale est
importante,l'auxiliaire n'est utile que si la principale ne répond pas
tu as comme possibilités : mettre en principale l'IP du routeur (en général
il font relais des DNS) et rien en auxiliaire
ou idem + le DNS de ton fournisseur d'accès en auxiliaire et inversement
ou la principale et la secondaire du fournisseur d'accès

on trouve facilement les DNS des fournisseurs d'accès sur Google


Perso j'aime pas trop l'utilitaire Wifi Dlink, comme d'ailleurs les autres
modules propriétaires qui désactives celui intégré à XP qui marche bien
mieux surtout quand la borne Wifi n'est pas de la même marque que
l'adaptateur. certain peuvent être désactiver et fonctionnent avec celui
d'XP (en réactivant le service) c'est bien mieux.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

jad
Le #6645431
Bonjour, O.B., et merci pour tes lumineuses explications. Je penserais que
j'étais dans le premier cas de figure que tu évoques car je pense me souvenir
d'une IP commençant par 169. Par contre, rien sur la ligne "passerelle par
défaut". Cela marche, et j'en suis fort aise. Est-ce que je comprends que tu
recommandes de désactiver l'adaptateur D-Link pour fonctionner avec celui de
XP ? Si oui, comment fait-on cela précisément ? Merci et à une autre fois,
jad


bonjour jad,

Dans le news jad tapote :
Bonsoir; ma demande doit être mise à jour: je viens de récupérer ma
connexion après de nombreuses manoeuvres diverses sans effet. J'ai vu
ma connexion revenir au moment où je cliquais sur le menu déroulant
de la ligne "nombre de caractères" de la configuration de D-Link sans
que j'y voie un rapport. Les informations données par la commande
"ipconfig" étaient alors redevenues cohérentes: valeurs IP conformes
à celles constatées sur les autres PC, récupération des valeurs qui
étaiet absentes sur la ligne "passerelle par défaut". Je n'appelle
donc plus à l'aide, mais seulement à explication si possible. Merci.
jad

tout dépend l'IP que tu avais sur ce PC car si elle était différente des

autres PC il peut y avoir plusieurs raison :

une autoconfiguration IP de XP : si le PC XP ne trouve pas le serveur DHCP
(ou s'il n'y en a pas) il fait une autoconfiguration d'IP et s'assigne une
IP de classe B (masque en "255.255.0.0") commençant par 169

un autre WIFI qui perturbe : la carte Wifi récupère une IP du serveur DHCP
d'un autre point WIFI que le tien et qui se trouverait dans le voisinage

dans le cas d'une autoconfiguration c'est en général un mauvais paramétrage
du Wifi : le wifi ne fonctionnant pas correctement la carte ne communique
pas avec le serveur DHCP et ne peut donc pas obtenir d'adresse IP du réseau
ça resemble à ta déscription : le fait de toucher au paramètres Dlink la
communication c'est rétablie

dans le cas d'un autre serveur DHCP que le tien le plus simple est de passer
en IP manuelle pour être sur le bon réseau. l'inconvénient c'est que si tu
es en déplacement tu devras modifier les IP à chaque fois. ou alors mettre
ton réseau sur les mêmes IP que le perturbateur mais dans ce cas risques de
conflit d'IP et blinde tas clef de sécurité WIFI ...

en IP fixe Pour les valeur DNS Il faut s'avoir que seule la principale est
importante,l'auxiliaire n'est utile que si la principale ne répond pas
tu as comme possibilités : mettre en principale l'IP du routeur (en général
il font relais des DNS) et rien en auxiliaire
ou idem + le DNS de ton fournisseur d'accès en auxiliaire et inversement
ou la principale et la secondaire du fournisseur d'accès

on trouve facilement les DNS des fournisseurs d'accès sur Google


Perso j'aime pas trop l'utilitaire Wifi Dlink, comme d'ailleurs les autres
modules propriétaires qui désactives celui intégré à XP qui marche bien
mieux surtout quand la borne Wifi n'est pas de la même marque que
l'adaptateur. certain peuvent être désactiver et fonctionnent avec celui
d'XP (en réactivant le service) c'est bien mieux.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)






O.B. [MVP]
Le #6649321
bonjour jad,

Dans le news jad tapote :
Bonjour, O.B., et merci pour tes lumineuses explications. Je
penserais que j'étais dans le premier cas de figure que tu évoques
car je pense me souvenir d'une IP commençant par 169. Par contre,
rien sur la ligne "passerelle par défaut". Cela marche, et j'en suis
fort aise. Est-ce que je comprends que tu recommandes de désactiver
l'adaptateur D-Link pour fonctionner avec celui de XP ? Si oui,
comment fait-on cela précisément ? Merci et à une autre fois, jad


En autoconfiguration il n'y a pas de passerelle puisque la passerelle est le
routeur,comme il s'autoconfigure il ne peut pas en trouver

Si ça marche bien avec l'utilitaire Dlink autant le laisser, sinon il faut
l'empêcher de se lancer au boot pour ça il y a différentes manière en
fonction de l'utilitaire puis aller dans les services (exécuter
services.msc) et activer "configuration automatique sans fil" qui se trouve
en général désactivé par l'utilitaire .
Attention que certains adaptateurs ne fonctionne exclusivement qu'avec leur
utilitaires, pour les Dlink je ne me souviens plus si c'est possible ça fait
un moment que je n'en ais pas configuré

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

jad
Le #6650471
Bonjour; merci pour ces explications complémentaires, je pense avoir
maintenant les éléments qui me manquaient pour l'utilisation de cette wifi.
Mais comme cela marche, je vais suivre ton conseil de ne rien changer; au
revoir, jad


bonjour jad,

Dans le news jad tapote :
Bonjour, O.B., et merci pour tes lumineuses explications. Je
penserais que j'étais dans le premier cas de figure que tu évoques
car je pense me souvenir d'une IP commençant par 169. Par contre,
rien sur la ligne "passerelle par défaut". Cela marche, et j'en suis
fort aise. Est-ce que je comprends que tu recommandes de désactiver
l'adaptateur D-Link pour fonctionner avec celui de XP ? Si oui,
comment fait-on cela précisément ? Merci et à une autre fois, jad


En autoconfiguration il n'y a pas de passerelle puisque la passerelle est le
routeur,comme il s'autoconfigure il ne peut pas en trouver

Si ça marche bien avec l'utilitaire Dlink autant le laisser, sinon il faut
l'empêcher de se lancer au boot pour ça il y a différentes manière en
fonction de l'utilitaire puis aller dans les services (exécuter
services.msc) et activer "configuration automatique sans fil" qui se trouve
en général désactivé par l'utilitaire .
Attention que certains adaptateurs ne fonctionne exclusivement qu'avec leur
utilitaires, pour les Dlink je ne me souviens plus si c'est possible ça fait
un moment que je n'en ais pas configuré

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)






Publicité
Poster une réponse
Anonyme