Connexion WiFi sous Win XP SP2

Le
ppla
Bonjour,
J'ai la configuration WiFi suivante : routeur + dongle USB WiFi Cisco-
Linksys.
Connexion non sécurisée (sans clé). Sécurité assurée par table =
des
adresses Mac des cartes réseaux qui peuvent se connecter, renseignées
dans le routeur.
Je ne peux pas me connecter directement au réseau. La connexion ne se
fait qu'en faisant :
"Réparer la connexion".
Je soupçonne XP d'être dérangé par le fait que j'ai un réseau non
sécurisé (sans clé) ?
Que dois-je faire pour le forcer à se connecter sans clé de manière
"non sécurisée" ?
Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1023497
On Tue, 03 Jul 2007 10:44:43 -0700, wrote:

Connexion non sécurisée (sans clé). Sécurité assurée par table des
adresses Mac des cartes réseaux qui peuvent se connecter, renseignées
dans le routeur.
Il est permis de rêver :-)


Je soupçonne XP d'être dérangé par le fait que j'ai un réseau non
sécurisé (sans clé) ?
Non.


Que dois-je faire pour le forcer à se connecter sans clé de manière
"non sécurisée" ?
Essayez déjà de déterminer si c'est un problème d'acquisition de la

liaison wifi, ou si le problème se passe ensuite.
--
Nina

ppla
Le #1023494
On 3 juil, 19:51, Nina Popravka
On Tue, 03 Jul 2007 10:44:43 -0700, wrote:
Connexion non sécurisée (sans clé). Sécurité assurée par tab le des
adresses Mac des cartes réseaux qui peuvent se connecter, renseignées
dans le routeur.


Il est permis de rêver :-)

Je soupçonne XP d'être dérangé par le fait que j'ai un réseau non
sécurisé (sans clé) ?


Non.

Que dois-je faire pour le forcer à se connecter sans clé de manière
"non sécurisée" ?


Essayez déjà de déterminer si c'est un problème d'acquisition de la
liaison wifi, ou si le problème se passe ensuite.
--
Nina



Essayez déjà de déterminer si c'est un problème d'acquisition de la
liaison wifi, ou si le problème se passe ensuite.



L'état de la liaison est "connecté" mais il y a seulement quelques
octets envoyés et reçus... après ça ne fonctionne plus !


Nina Popravka
Le #1023493
On Tue, 03 Jul 2007 13:09:20 -0700, wrote:

L'état de la liaison est "connecté" mais il y a seulement quelques
octets envoyés et reçus... après ça ne fonctionne plus !


et ipconfig /all, il dit quoi ?
--
Nina

ppla
Le #1023489
On 3 juil, 22:46, Nina Popravka
On Tue, 03 Jul 2007 13:09:20 -0700, wrote:
L'état de la liaison est "connecté" mais il y a seulement quelques
octets envoyés et reçus... après ça ne fonctionne plus !


et ipconfig /all, il dit quoi ?
--
Nina


ipconfig /all répond par un écran noir qui s"affiche qlq secondes et
disparaît.
ping sur l'adresse IP du routeur répond normalement ("temps < 1 ms" 3
fois 32 octets TTL = 128)


Nina Popravka
Le #1023296
On Wed, 04 Jul 2007 13:44:01 -0700, wrote:

ipconfig /all répond par un écran noir qui s"affiche qlq secondes et
disparaît.
Il serait plus bavard si vous tapiez la commande dans une fenêtre

d'invite de commande, comme pour ping :-)
--
Nina

ppla
Le #1023291
On 4 juil, 22:54, Nina Popravka
On Wed, 04 Jul 2007 13:44:01 -0700, wrote:
ipconfig /all répond par un écran noir qui s"affiche qlq secondes et
disparaît.


Il serait plus bavard si vous tapiez la commande dans une fenêtre
d'invite de commande, comme pour ping :-)
--
Nina


Le résultat ipconfig /all a exactement la même tête quand la connexion
ne fonctionne pas que quandla connexion fonctionne...
Par contre quand la connexion ne fonctionne pas et que j'active mon
navigateur IE le message suivant apparaît :
"Attente de res://ieframe.dll/dsnerror.htm..."
Quand je fait : "Réparer la connexion" j'ai les messages suivants :
- Désactivation de la carte réseau sans fil
- Activation de la carte réseau sans fil
- Connexion au réseau sans fil
- Effacement de NetBT
- Activation de NetBT
- Effacement de la mémoire de service DNS
- Effacement de la mémoire cache DNS
- Enregistrement auprès du service DNS

N'est-ce pas un problème de DNS ?


Nina Popravka
Le #1023290
On Thu, 05 Jul 2007 12:58:43 -0700, wrote:

N'est-ce pas un problème de DNS ?


Je ne pense pas.
Vous avez regardé chez Linksys pour trouver le driver le plus récent
pour votre clé ? Ainsi que le firmware de votre routeur ?
--
Nina

ppla
Le #1023093
On 6 juil, 00:24, Nina Popravka
On Thu, 05 Jul 2007 12:58:43 -0700, wrote:
N'est-ce pas un problème de DNS ?


Je ne pense pas.
Vous avez regardé chez Linksys pour trouver le driver le plus récent
pour votre clé ? Ainsi que le firmware de votre routeur ?
--
Nina


Pb DNS : pourtant j'ai bien un message ... dnserror.htm... de la part de
IE.
Pb Linksys : j'ai vu avec la hotline pendant plus de 2 heures. Le
matériel Linksys n'est pas en cause ni du point de vue du hard, ni du
soft [firmeware de l'AP- routeur, driver de l'adaptateur WiFi USB
(Dongle), etc.]
N'est-ce pas un pb de paramétrage de Windows XP Familial concernant
mon réseau domestique sans fil ?
Vous avez d'autres pistes concernant le DNS ?


Nina Popravka
Le #1023092
On Fri, 06 Jul 2007 15:00:16 -0700, wrote:

Pb DNS : pourtant j'ai bien un message ... dnserror.htm... de la part de
IE.
Alors ça, ça ne prouve absolument rien. MS a choisi de mettre ça comme

message d'erreur bateau, ils auraient aussi bien pu décider de dire
que le câble était débranché ;-))))

N'est-ce pas un pb de paramétrage de Windows XP Familial concernant
mon réseau domestique sans fil ?
Pas de raison...


Vous avez d'autres pistes concernant le DNS ?
Oui, mais comme je vais pas faire de cours de troubleshooting réseau 2

fois par jour, allez voir là :

Et au fait, c'est quel modèle, votre Linksys ? Et si c'est un WRT54G
ou GS, quelle version ?
--
Nina

ppla
Le #1023090
On 7 juil, 00:16, Nina Popravka
On Fri, 06 Jul 2007 15:00:16 -0700, wrote:
Pb DNS : pourtant j'ai bien un message ... dnserror.htm... de la part de
IE.


Alors ça, ça ne prouve absolument rien. MS a choisi de mettre ça co mme
message d'erreur bateau, ils auraient aussi bien pu décider de dire
que le câble était débranché ;-))))

N'est-ce pas un pb de paramétrage de Windows XP Familial concernant
mon réseau domestique sans fil ?


Pas de raison...

Vous avez d'autres pistes concernant le DNS ?


Oui, mais comme je vais pas faire de cours de troubleshooting réseau 2
fois par jour, allez voir là :

Et au fait, c'est quel modèle, votre Linksys ? Et si c'est un WRT54G
ou GS, quelle version ?
--
Nina

Et au fait, c'est quel modèle, votre Linksys ? Et si c'est un WRT54G
ou GS, quelle version ?


C'est un WRT54G V4.1

Une autre piste ne serait pas BitDefender ?


Publicité
Poster une réponse
Anonyme