Conseil sur les Mises à Jour (Lenny)

Le
Philippe Merlin
Bonjour,
Tout d'abord je suis en Lenny et depuis quelques jours après un :
apt-dist upgrade j'ai ce message
Calcul de la mise à jour Fait
Les paquets suivants ont été conservés :
gnome-bin libgnorba27 libgnorbagtk0
utilisant kde cela ne me gène pas beaucoup, cependant je n'aime pas ce=

message.
J'ai fait un apt-get -s install gnome-bin libgnorba27 libgnorbagtk0
et j'obtiens :
Les paquets suivants contiennent des dépendances non satisfaites :
gnome-bin: Dépend: liborbit0ldbl (>= 0.5.17) mais ne sera pas inst=
allé
libgnorba27: Dépend: liborbit0ldbl (>= 0.5.17) mais ne sera pas in=
stallé
libgnorbagtk0: Dépend: liborbit0ldbl (>= 0.5.17) mais ne sera pas =
installé
E: Paquets défectueux

Ultime tentative :
un apt-get -s install liborbit0ldbl
..
Les paquets suivants ont été installés automatiquement et ne=
sont plus
nécessaires :
libsuitesparse libneon27-gnutls
Veuillez utiliser « apt-get autoremove » pour les suppr=
imer.
Les paquets supplémentaires suivants seront installés :
gnome-bin libgnorba27 libgnorbagtk0
Paquets suggérés :
gnome-core
Les paquets suivants seront ENLEVÉS :
gconf libgconf11 libgnome-vfs-common libgnome-vfs0 liboaf0 liborbit0 oaf
Les NOUVEAUX paquets suivants seront installés :
liborbit0ldbl
Les paquets suivants seront mis à jour :
gnome-bin libgnorba27 libgnorbagtk0
3 mis à jour, 1 nouvellement installés, 7 à enlever et 0 non=
mis à jour.
N'étant pas un spécialiste Gnome le fait d'enlever oaf et gconf e=
s ce
dangereux ?
Je ne sais que faire "Wait and see" ou ..
Merci pour vos conseils.
Philippe MERLIN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yannick Palanque
Le #9685811
2008-04-17T10:51:12+0200, Philippe Merlin

Je ne sais que faire "Wait and see" ou .....



Je dirais qu'il faut faire ça et attendre que les futures mise à jour
arrivent.

--
Yannick Palanque


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thibaut Paumard
Le #9685801
Le 17 avr. 08 à 10:51, Philippe Merlin a écrit :

un apt-get -s install liborbit0ldbl
.....
Les paquets suivants ont été installés automatiquement et ne sont plus
nécessaires :
libsuitesparse libneon27-gnutls
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
gnome-bin libgnorba27 libgnorbagtk0
Paquets suggérés :
gnome-core
Les paquets suivants seront ENLEVÉS :
gconf libgconf11 libgnome-vfs-common libgnome-vfs0 liboaf0
liborbit0 oaf
Les NOUVEAUX paquets suivants seront installés :
liborbit0ldbl
Les paquets suivants seront mis à jour :
gnome-bin libgnorba27 libgnorbagtk0
3 mis à jour, 1 nouvellement installés, 7 à enlever et 0 non mis à
jour.



J'ai vu passer ces mises à jour (sous SID), mon GNOME se porte bien.

T.
Publicité
Poster une réponse
Anonyme