Conservation installation XP sur autre CM et disque

Le
i2000_Glm
Bonjour.
J'ai un PC installé en XP Pro SP2 et ma carte mère (INTEL) est tombée en
panne.
J'ai donc décidé de changer Carte mère/Proc/Mémoire et disque.
Avec une autre machine j'ai cloné mon disque ATA initial sur un disque SATA
puisque la nouvelle carte ne supporte que ce type de disque. ( Clonage fait
avec GHOST ). Cela me permet de conserver un disque intact(!).
Une fois le montage terminé ( Carte mère ASUS P5B-V SATAR - RAID en mode IDE
simple ), j'ai essayé de booter sur un CD WIN XP PRO SP2. Le boot se fait
mais, avant de charger les drivers, m'envoie un message que je ne connaissais
pas :

Cet ordinateur est déjà en cours de mise à niveau vers Microsoft
Windows . Que voulez-vous faire ?

1 - Reprendre la mise à niveau ( Entrée )
2 - Installer une nouvelle version de Windows (F10)
3 - Annuler (F3)

Si je choisis 1, une installaation semble démarrer, puis se plante
en disant que le CD est illisible.
Si je choisis 2, il me propose une nouvelle installation sans
possibilité de (R)éparer au deuxième stade ( Le premier fonctionne bien et
j'ai pu faire un CHKDSK dans la console de récupération ).

A titre anecdotique, si j'essaie de booter sur mon disque SATA, il
ne trouve pas de boot possible.

Quelqu'un a-t-il une idée ?

Je souhaite vraiment conserver mon installation actuelle à cause
d'au moins 500 saisies automatiques de mots de passe etc. ainsi que les
adresses IP d'une bonne centaine de clients, sans parler des logiciels en
tous genres qui me servent dans mon activité quotidienne ( je suis société de
services informatiques ).

Merci d'avance.











--
Gérard
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #1061018
Bonsoir,

"i2000_Glm" groupe de discussion :
Bonjour.
J'ai un PC installé en XP Pro SP2 et ma carte mère (INTEL) est tombée en
panne.
J'ai donc décidé de changer Carte mère/Proc/Mémoire et disque.
Avec une autre machine j'ai cloné mon disque ATA initial sur un disque
SATA
puisque la nouvelle carte ne supporte que ce type de disque. ( Clonage
fait
avec GHOST ). Cela me permet de conserver un disque intact(!).
Une fois le montage terminé ( Carte mère ASUS P5B-V SATAR - RAID en mode
IDE
simple ), j'ai essayé de booter sur un CD WIN XP PRO SP2. Le boot se fait
mais, avant de charger les drivers, m'envoie un message que je ne
connaissais
pas :

Cet ordinateur est déjà en cours de mise à niveau vers Microsoft
Windows . Que voulez-vous faire ?

1 - Reprendre la mise à niveau ( Entrée )
2 - Installer une nouvelle version de Windows (F10)
3 - Annuler (F3)

Si je choisis 1, une installaation semble démarrer, puis se
plante
en disant que le CD est illisible.
Si je choisis 2, il me propose une nouvelle installation sans
possibilité de (R)éparer au deuxième stade ( Le premier fonctionne bien et
j'ai pu faire un CHKDSK dans la console de récupération ).

A titre anecdotique, si j'essaie de booter sur mon disque SATA,
il
ne trouve pas de boot possible.
Quelqu'un a-t-il une idée ?
Je souhaite vraiment conserver mon installation actuelle à cause
d'au moins 500 saisies automatiques de mots de passe etc. ainsi que les
adresses IP d'une bonne centaine de clients, sans parler des logiciels en
tous genres qui me servent dans mon activité quotidienne ( je suis société
de
services informatiques ).
Merci d'avance.



Et vous n'avez pas essayé de redémarrer le PC sans le CD d'XP, mais en mode
sans echec ?
Bon, maintenant que l'installation est démarrée, c'est un peu trop tard.

Êtes-vous certain que votre CD d'XP Pro SP2 est en bon état ?
Essayez de le copier en entier sur le disque dur et de démarrer
l'installation à partir de disquettes, puis en indiquant le .exe de
l'installation sur le disque dur ?

Cordialement,

FDDKDR ( :-Fred-: )

i2000_Glm
Le #1060834
Bonjour et merci pour cette réponse. En fait le message est assez ambigu.
J'ai essayé avec plusieurs CD Windows XP dont un neuf. C'était la même chose.
J'ai refait un clone de mon disque et j'au obtenu les mêmes 3 choix. Cette
fois-ci j'ai choisi le F10 et c'est reparti dans une installation classique.
J'ai pu alors faire 'R' - réparer - au deuxième stade ce qui m'a permis
d'avoir une installation qui fonctionne presque.
Mais :

* Du fait du retour de IE7 vers IE6, tous mes mots de passe ont
disparu puisque -je crois- ils ne sont plus stockés de la même manière.
* J'ai du réinstaller mon anti-virus
* Le logiciel de synchro avec mon téléphone Sony-Ericsson doit
être réinstallé.
* et PLUS GRAVE, il est impossible d'installer les mises à jour
Windows (elles se chargent bien, mais à l'installation font une erreur
0x80070426).
En suivant les conseils donnés ici ou là, j'ai vérifié les
services concernés, j'ai réinstallé IE7 à part ( ça a marché ), mais rien n'y
fait.

Je ne vois rien d'autre aujourd'hui... Qui a une idée ?
--
Gérard




Bonsoir,

"i2000_Glm" groupe de discussion :
Bonjour.
J'ai un PC installé en XP Pro SP2 et ma carte mère (INTEL) est tombée en
panne.
J'ai donc décidé de changer Carte mère/Proc/Mémoire et disque.
Avec une autre machine j'ai cloné mon disque ATA initial sur un disque
SATA
puisque la nouvelle carte ne supporte que ce type de disque. ( Clonage
fait
avec GHOST ). Cela me permet de conserver un disque intact(!).
Une fois le montage terminé ( Carte mère ASUS P5B-V SATAR - RAID en mode
IDE
simple ), j'ai essayé de booter sur un CD WIN XP PRO SP2. Le boot se fait
mais, avant de charger les drivers, m'envoie un message que je ne
connaissais
pas :

Cet ordinateur est déjà en cours de mise à niveau vers Microsoft
Windows . Que voulez-vous faire ?

1 - Reprendre la mise à niveau ( Entrée )
2 - Installer une nouvelle version de Windows (F10)
3 - Annuler (F3)

Si je choisis 1, une installaation semble démarrer, puis se
plante
en disant que le CD est illisible.
Si je choisis 2, il me propose une nouvelle installation sans
possibilité de (R)éparer au deuxième stade ( Le premier fonctionne bien et
j'ai pu faire un CHKDSK dans la console de récupération ).

A titre anecdotique, si j'essaie de booter sur mon disque SATA,
il
ne trouve pas de boot possible.
Quelqu'un a-t-il une idée ?
Je souhaite vraiment conserver mon installation actuelle à cause
d'au moins 500 saisies automatiques de mots de passe etc. ainsi que les
adresses IP d'une bonne centaine de clients, sans parler des logiciels en
tous genres qui me servent dans mon activité quotidienne ( je suis société
de
services informatiques ).
Merci d'avance.



Et vous n'avez pas essayé de redémarrer le PC sans le CD d'XP, mais en mode
sans echec ?
Bon, maintenant que l'installation est démarrée, c'est un peu trop tard.

Êtes-vous certain que votre CD d'XP Pro SP2 est en bon état ?
Essayez de le copier en entier sur le disque dur et de démarrer
l'installation à partir de disquettes, puis en indiquant le .exe de
l'installation sur le disque dur ?

Cordialement,

FDDKDR ( :-Fred-: )





Ypoons
Le #1063323
Bonjour et merci pour cette réponse. En fait le message est assez ambigu.
J'ai essayé avec plusieurs CD Windows XP dont un neuf. C'était la même chose.
J'ai refait un clone de mon disque et j'au obtenu les mêmes 3 choix. Cette
fois-ci j'ai choisi le F10 et c'est reparti dans une installation classique.
J'ai pu alors faire 'R' - réparer - au deuxième stade ce qui m'a permis
d'avoir une installation qui fonctionne presque.
Mais :

* Du fait du retour de IE7 vers IE6, tous mes mots de passe ont
disparu puisque -je crois- ils ne sont plus stockés de la même manière.
* J'ai du réinstaller mon anti-virus
* Le logiciel de synchro avec mon téléphone Sony-Ericsson doit
être réinstallé.
* et PLUS GRAVE, il est impossible d'installer les mises à jour
Windows (elles se chargent bien, mais à l'installation font une erreur
0x80070426).
En suivant les conseils donnés ici ou là, j'ai vérifié les
services concernés, j'ai réinstallé IE7 à part ( ça a marché ), mais rien n'y
fait.

Je ne vois rien d'autre aujourd'hui... Qui a une idée ?


Salut i2000_Glm

J'arrive un peu tard peut-être, mais j'ai noté comme solution à
l'erreur 0x80070426 :
"un service nécessaire n'est pas démarré ("mises à jour
automatiques" et "services de cryptographie" sur Automatique,
"service de transfert intelligent en arrière-plan" et "Windows
Installer" sur Manuel)"

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Publicité
Poster une réponse
Anonyme