Console MMC

Le
José Couquelet
Bonjour à tous,

Je n'arrive plus à ouvrir l'Observateur d'évènements dans la Console MMC.
Lorsque je veux l'ouvrir, Windows me signale "La console MMC a détecté une
erreur dans un composant logiciel enfichable et va le décharger" !!
L'un d'entre vous peut-il apporter une réponse à cet "angoissant" problème?
Je l'en remercie par avance.
Joco
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry MILLE [MVP]
Le #16358391
"José Couquelet" news:
Bonjour à tous,

Je n'arrive plus à ouvrir l'Observateur d'évènements dans la Console MMC.
Lorsque je veux l'ouvrir, Windows me signale "La console MMC a détecté une
erreur dans un composant logiciel enfichable et va le décharger" !!
L'un d'entre vous peut-il apporter une réponse à cet "angoissant"
problème? Je l'en remercie par avance.



Est ce que ce problème concerne uniquement l'observateur d'évènements
(saisir eventvwr.msc dans le menu Démarrer) ou est-ce dans la console de
getion de l'ordinateur (compmgmt.msc) ?

Cordialement

--
Thierry MILLE
José
Le #16358571
Oui! Le problème concerne uniquement l'Observateur d'évènements. J'ai essayé
de le réinstaller mais le même message apparait toujours.

"Thierry MILLE [MVP]" de discussion :
"José Couquelet" news:
Bonjour à tous,

Je n'arrive plus à ouvrir l'Observateur d'évènements dans la Console MMC.
Lorsque je veux l'ouvrir, Windows me signale "La console MMC a détecté
une erreur dans un composant logiciel enfichable et va le décharger" !!
L'un d'entre vous peut-il apporter une réponse à cet "angoissant"
problème? Je l'en remercie par avance.



Est ce que ce problème concerne uniquement l'observateur d'évènements
(saisir eventvwr.msc dans le menu Démarrer) ou est-ce dans la console de
getion de l'ordinateur (compmgmt.msc) ?

Cordialement

--
Thierry MILLE


Thierry MILLE [MVP]
Le #16362701
"José" news:
Oui! Le problème concerne uniquement l'Observateur d'évènements. J'ai
essayé de le réinstaller mais le même message apparait toujours.



ok, pourriez vous exporter sous forme de fichier .reg et coller leur contenu
en réponse à ce message le contenu des clés suivantes du Registre :
HKEY_LOCAL_MACHINESOFTWAREMicrosoftMMCSnapIns{975797FC-4E2A-11D0-B702-00C04FD8DBF7}
HKEY_LOCAL_MACHINESOFTWAREMicrosoftMMCSnapInsFX:{b05566ad-fe9c-4363-be05-7a4cbb7cb510}
HKEY_LOCAL_MACHINESOFTWAREMicrosoftMMCSnapInsFX:{b05566ae-fe9c-4363-be05-7a4cbb7cb510}
=> les deux dernières clés sont bien différentes : b05566ad et b05566ae

A bientôt

--
Thierry MILLE
"Thierry MILLE [MVP]" groupe de discussion :
"José Couquelet" news:
Bonjour à tous,

Je n'arrive plus à ouvrir l'Observateur d'évènements dans la Console
MMC. Lorsque je veux l'ouvrir, Windows me signale "La console MMC a
détecté une erreur dans un composant logiciel enfichable et va le
décharger" !!
L'un d'entre vous peut-il apporter une réponse à cet "angoissant"
problème? Je l'en remercie par avance.



Est ce que ce problème concerne uniquement l'observateur d'évènements
(saisir eventvwr.msc dans le menu Démarrer) ou est-ce dans la console de
getion de l'ordinateur (compmgmt.msc) ?

Cordialement

--
Thierry MILLE





Thierry MILLE [MVP]
Le #16372701
"José" news:ObIO$
Bonjour,
Voici, en espérant que je n'ai fait aucune erreur et suivant vos
spécifications, copie des 3 clés
En tout état de cause, merci pour l'intérêt que vous portez à mon
problème,
somme toute mineur.



J'ai regardé vos clés de Registre, elles sont ok. J'ai réalisé quelques
tests de mon côté sans succès pour le moment.

Avez vous dez erreurs particulières dans les journaux d'évènements ?

Eventuellement vous pouvez envisager deux solutions sans pour autant
comprendre la source du problème :
=> utiliser la restauration du système si le problème est apparu récemment
=> (ré)installer le service pack 1 de Windows Vista.

Cordialement

--
Thierry MILLE
José
Le #16373551
Je ne connais pas exactement le moment où ce problème est apparu! Quant à la
réinstallation du système, je ne sais pas laquelle je devrais utiliser pour
revenir avant ce problème! En ce qui concerne le service Pack1 de Vista il a
été installé et je me demande si ce n'est pas un des correctifs qui cause
cette anomalie?
Je vais laisser le problème en l'état en espérant, qui sait, une prochaine
intervention miraculeuse.
Merci, en tout cas, de vous être penché sur cette bizarrerie informatique.
Bien cordialement.

"Thierry MILLE [MVP]" de discussion : ObrWW$
"José" news:ObIO$
Bonjour,
Voici, en espérant que je n'ai fait aucune erreur et suivant vos
spécifications, copie des 3 clés
En tout état de cause, merci pour l'intérêt que vous portez à mon
problème,
somme toute mineur.



J'ai regardé vos clés de Registre, elles sont ok. J'ai réalisé quelques
tests de mon côté sans succès pour le moment.

Avez vous dez erreurs particulières dans les journaux d'évènements ?

Eventuellement vous pouvez envisager deux solutions sans pour autant
comprendre la source du problème :
=> utiliser la restauration du système si le problème est apparu récemment
=> (ré)installer le service pack 1 de Windows Vista.

Cordialement

--
Thierry MILLE





Publicité
Poster une réponse
Anonyme