Console noire sur Windows 2003

Le
Christophe Lepron
Bonjour

J'ai un souci sur un W2K3 Enterprise SP2. Tout fonctionne bien, y compris
les ouvertures de session RDP, mais la console de login reste noire. (aucun
icone, ni image, même pas de souris).

Lors de la phase de boot, tout s'affiche bien, j'ai bien la mire Windows
2003 avec la barre de défilement dessous, mais après plus rien.

J'ai essayé de recharger la clef Default User comme vu dans d'autres forums,
sans succès. RAS dans l'obervateur d'évènements à priori.

Merci d'avance.

Christophe
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Perromat[MVP]
Le #18017921
Christophe Lepron a écrit :
Bonjour


Bonsoir,

J'ai un souci sur un W2K3 Enterprise SP2. Tout fonctionne bien, y compris
les ouvertures de session RDP, mais la console de login reste noire. (aucun
icone, ni image, même pas de souris).

Lors de la phase de boot, tout s'affiche bien, j'ai bien la mire Windows
2003 avec la barre de défilement dessous, mais après plus rien.

J'ai essayé de recharger la clef Default User comme vu dans d'autres forums,
sans succès. RAS dans l'obervateur d'évènements à priori.

Merci d'avance.

Christophe



vous n'acceder pas à la fenêtre de Login ?
avez vous installer un autre produit de prise en main sur le serveur
(ex:vnc)

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
Christophe Lepron
Le #18020761
bonjour
non, pas de VNC. Mais eventuellement ça mérite de tester.

"Eric Perromat[MVP]" wrote:

Christophe Lepron a écrit :
> Bonjour
Bonsoir,

> J'ai un souci sur un W2K3 Enterprise SP2. Tout fonctionne bien, y compris
> les ouvertures de session RDP, mais la console de login reste noire. (aucun
> icone, ni image, même pas de souris).
>
> Lors de la phase de boot, tout s'affiche bien, j'ai bien la mire Windows
> 2003 avec la barre de défilement dessous, mais après plus rien.
>
> J'ai essayé de recharger la clef Default User comme vu dans d'autres forums,
> sans succès. RAS dans l'obervateur d'évènements à priori.
>
> Merci d'avance.
>
> Christophe

vous n'acceder pas à la fenêtre de Login ?
avez vous installer un autre produit de prise en main sur le serveur
(ex:vnc)

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum





Laurent Falguière [MVP]
Le #18120461
Bonjour,

Pas de problème d'espace libre sur le volume système...?

Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr

"Christophe Lepron" dans le message de
news:
bonjour
non, pas de VNC. Mais eventuellement ça mérite de tester.

"Eric Perromat[MVP]" wrote:

Christophe Lepron a écrit :
> Bonjour
Bonsoir,

> J'ai un souci sur un W2K3 Enterprise SP2. Tout fonctionne bien, y
> compris
> les ouvertures de session RDP, mais la console de login reste noire.
> (aucun
> icone, ni image, même pas de souris).
>
> Lors de la phase de boot, tout s'affiche bien, j'ai bien la mire
> Windows
> 2003 avec la barre de défilement dessous, mais après plus rien.
>
> J'ai essayé de recharger la clef Default User comme vu dans d'autres
> forums,
> sans succès. RAS dans l'obervateur d'évènements à priori.
>
> Merci d'avance.
>
> Christophe

vous n'acceder pas à la fenêtre de Login ?
avez vous installer un autre produit de prise en main sur le serveur
(ex:vnc)

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum







Christophe Lepron
Le #18142431
bonjour

non. L'incident fait suite une modification du boot.ini (rajout de /3GB mais
qui a tout fait foiré parceque /AE était présent). Boot.ini remis à l'état
initial, tout fonctionne bien, mais depuis plus de console.
J'ai supprimé les périphériques écran plug en play et par défaut, ils
reviennent mais rien n'y fait.

Christophe

"Laurent Falguière [MVP]" wrote:

Bonjour,

Pas de problème d'espace libre sur le volume système...?

Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr

"Christophe Lepron" dans le message de
news:
> bonjour
> non, pas de VNC. Mais eventuellement ça mérite de tester.
>
> "Eric Perromat[MVP]" wrote:
>
>> Christophe Lepron a écrit :
>> > Bonjour
>> Bonsoir,
>>
>> > J'ai un souci sur un W2K3 Enterprise SP2. Tout fonctionne bien, y
>> > compris
>> > les ouvertures de session RDP, mais la console de login reste noire.
>> > (aucun
>> > icone, ni image, même pas de souris).
>> >
>> > Lors de la phase de boot, tout s'affiche bien, j'ai bien la mire
>> > Windows
>> > 2003 avec la barre de défilement dessous, mais après plus rien.
>> >
>> > J'ai essayé de recharger la clef Default User comme vu dans d'autres
>> > forums,
>> > sans succès. RAS dans l'obervateur d'évènements à priori.
>> >
>> > Merci d'avance.
>> >
>> > Christophe
>>
>> vous n'acceder pas à la fenêtre de Login ?
>> avez vous installer un autre produit de prise en main sur le serveur
>> (ex:vnc)
>>
>> --
>> Eric Perromat [MVP Windows Server - Terminal Server]
>> Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
>> http://aidetse.free.fr/forum
>>
>>
>>




Emmanuel Dreux
Le #18149241
Bonsoir,
ça me rappelle un problème marrant où toutes les clés de
HKEY_USERS.DefaultControl PanelColors étaient positionnées à 0 0 0.
Bilan, texte noir, sur fond noir, barre de titre noir etc...
Tout marchait très bien, mais il n'y avait rien à voir sur la console.

--
Cordialement,
Emmanuel Dreux
http://www.ilinfo.fr

"Christophe Lepron" dans le message de
news:
bonjour

non. L'incident fait suite une modification du boot.ini (rajout de /3GB
mais
qui a tout fait foiré parceque /AE était présent). Boot.ini remis à l'état
initial, tout fonctionne bien, mais depuis plus de console.
J'ai supprimé les périphériques écran plug en play et par défaut, ils
reviennent mais rien n'y fait.

Christophe

"Laurent Falguière [MVP]" wrote:

Bonjour,

Pas de problème d'espace libre sur le volume système...?

Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr

"Christophe Lepron" dans le message de
news:
> bonjour
> non, pas de VNC. Mais eventuellement ça mérite de tester.
>
> "Eric Perromat[MVP]" wrote:
>
>> Christophe Lepron a écrit :
>> > Bonjour
>> Bonsoir,
>>
>> > J'ai un souci sur un W2K3 Enterprise SP2. Tout fonctionne bien, y
>> > compris
>> > les ouvertures de session RDP, mais la console de login reste noire.
>> > (aucun
>> > icone, ni image, même pas de souris).
>> >
>> > Lors de la phase de boot, tout s'affiche bien, j'ai bien la mire
>> > Windows
>> > 2003 avec la barre de défilement dessous, mais après plus rien.
>> >
>> > J'ai essayé de recharger la clef Default User comme vu dans d'autres
>> > forums,
>> > sans succès. RAS dans l'obervateur d'évènements à priori.
>> >
>> > Merci d'avance.
>> >
>> > Christophe
>>
>> vous n'acceder pas à la fenêtre de Login ?
>> avez vous installer un autre produit de prise en main sur le serveur
>> (ex:vnc)
>>
>> --
>> Eric Perromat [MVP Windows Server - Terminal Server]
>> Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
>> http://aidetse.free.fr/forum
>>
>>
>>






Publicité
Poster une réponse
Anonyme