Contrôle ActiveX

Le
Marc-Antoine
Bonjour à tous

Lorsque je veux aller sur certains sites (notamment www.freenews.fr)
j'ai toujours le message :
"Vos paramètres de sécurité ne vous permettent pas aux sites Web
d'utiliser les contrôles ActiveX installés sur cet ordinateur"
Il ne me demande pas pour autant, l'autorisation d'installer ce
contrôle, ainsi que j'accède tout de même au site en question.

C'est un des rares (sinon le seul) site ou j'ai ce type de message ?
Je sais que cela se gère au niveau des paramètres de sécurité des
options Internet, mais comment SVP ? Que faut-il modifier dans les
Contrôles ActiveX et Plug-ins ? si c'est là que ça se passe, ou faut-il
modifier options "Avancés/Sécurité" et lesquelles ?

A noter que je n'ai aucune "alerte" de ce type sur "Mozilla Ff"

Merci de votre aide.
--
Marc-Antoine
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
chrispra
Le #7003671
"Marc-Antoine"
Bonjour à tous

Lorsque je veux aller sur certains sites (notamment www.freenews.fr)
j'ai toujours le message :
"Vos paramètres de sécurité ne vous permettent pas aux sites Web
d'utiliser les contrôles ActiveX installés sur cet ordinateur..."
Il ne me demande pas pour autant, l'autorisation d'installer ce
contrôle, ainsi que j'accède tout de même au site en question.

C'est un des rares (sinon le seul) site ou j'ai ce type de message ?
Je sais que cela se gère au niveau des paramètres de sécurité des
options Internet, mais comment SVP ? Que faut-il modifier dans les
Contrôles ActiveX et Plug-ins ? si c'est là que ça se passe, ou faut-il
modifier options "Avancés/Sécurité" et lesquelles ?

A noter que je n'ai aucune "alerte" de ce type sur "Mozilla Ff"

Merci de votre aide.


Salut
Pas de message pour moi sur ce site avec IE7 (mis à part le blocage des
fenêtres publicitaires), paramétrage de sécurité mis à Internet/Moyen-haut;

Bonne journée
--
Christian

Hans Le Roy
Le #7008181
Bonjour Marc-Antoine,

"Marc-Antoine" news:
Bonjour à tous

Lorsque je veux aller sur certains sites (notamment www.freenews.fr)
j'ai toujours le message :
"Vos paramètres de sécurité ne vous permettent pas aux sites Web
d'utiliser les contrôles ActiveX installés sur cet ordinateur..."
Il ne me demande pas pour autant, l'autorisation d'installer ce
contrôle, ainsi que j'accède tout de même au site en question.

C'est un des rares (sinon le seul) site ou j'ai ce type de message ?
Je sais que cela se gère au niveau des paramètres de sécurité des
options Internet, mais comment SVP ? Que faut-il modifier dans les
Contrôles ActiveX et Plug-ins ? si c'est là que ça se passe, ou faut-il
modifier options "Avancés/Sécurité" et lesquelles ?

A noter que je n'ai aucune "alerte" de ce type sur "Mozilla Ff"

Merci de votre aide.
--
Marc-Antoine



C'est sans doute (encore et toujours!) Flash Player qui fait des siennes. Si
FF ne se plaint pas, c'est qu'il n'existe pas de contrôles Active X dans FF,
et que tout cela est géré de façon différente.

Je réinstallerais le Flash player depuis www.adobe.com.

Amitiés

Hans

Marc-Antoine
Le #7004571
chrispra wrote:
"Marc-Antoine" news:

Bonjour à tous

Lorsque je veux aller sur certains sites (notamment www.freenews.fr)
j'ai toujours le message :
"Vos paramètres de sécurité ne vous permettent pas aux sites Web
d'utiliser les contrôles ActiveX installés sur cet ordinateur..."
Il ne me demande pas pour autant, l'autorisation d'installer ce
contrôle, ainsi que j'accède tout de même au site en question.

C'est un des rares (sinon le seul) site ou j'ai ce type de message ?
Je sais que cela se gère au niveau des paramètres de sécurité des
options Internet, mais comment SVP ? Que faut-il modifier dans les
Contrôles ActiveX et Plug-ins ? si c'est là que ça se passe, ou
faut-il
modifier options "Avancés/Sécurité" et lesquelles ?

A noter que je n'ai aucune "alerte" de ce type sur "Mozilla Ff"

Merci de votre aide.


Salut
Pas de message pour moi sur ce site avec IE7 (mis à part le blocage
des
fenêtres publicitaires), paramétrage de sécurité mis à
Internet/Moyen-haut;
Bonne journée


idem et pourtant ça bloque, j'ai même essayé d'ajouter ce site dans les
sites de confiance...

--
Marc-Antoine


technicland
Le #7005911
Dans le message de news Marc-Antoine nous a dit :
Bonjour à tous

Lorsque je veux aller sur certains sites (notamment www.freenews.fr)
j'ai toujours le message :
"Vos paramètres de sécurité ne vous permettent pas aux sites Web
d'utiliser les contrôles ActiveX installés sur cet ordinateur..."
Il ne me demande pas pour autant, l'autorisation d'installer ce
contrôle, ainsi que j'accède tout de même au site en question.

C'est un des rares (sinon le seul) site ou j'ai ce type de message ?
Je sais que cela se gère au niveau des paramètres de sécurité des
options Internet, mais comment SVP ? Que faut-il modifier dans les
Contrôles ActiveX et Plug-ins ? si c'est là que ça se passe, ou
faut-il modifier options "Avancés/Sécurité" et lesquelles ?


Salut
il ya du flash en haut a droite tu vois le site s'afficher ou pas du tout?

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit www.radioweb-player.com

Marc-Antoine
Le #7006781
technicland wrote:
Dans le message de news Marc-Antoine nous a dit :
Bonjour à tous

Lorsque je veux aller sur certains sites (notamment www.freenews.fr)
j'ai toujours le message :
"Vos paramètres de sécurité ne vous permettent pas aux sites Web
d'utiliser les contrôles ActiveX installés sur cet ordinateur..."
Il ne me demande pas pour autant, l'autorisation d'installer ce
contrôle, ainsi que j'accède tout de même au site en question.

C'est un des rares (sinon le seul) site ou j'ai ce type de message ?
Je sais que cela se gère au niveau des paramètres de sécurité des
options Internet, mais comment SVP ? Que faut-il modifier dans les
Contrôles ActiveX et Plug-ins ? si c'est là que ça se passe, ou
faut-il modifier options "Avancés/Sécurité" et lesquelles ?


Salut
il ya du flash en haut a droite tu vois le site s'afficher ou pas du
tout?


Désolé je ne te suis pas du tout là... qu'entend tu par du flash STP ?
Je précise que j'accède toutefois au site mais à partir de la page
obtenue, en cliquant sur certains liens (*pas tous*), cela déclenche le
même message sur fond jaune à côté du bouclier de sécurité, mais
pour autant j'accède bien au liens....

Merci
--
Marc-Antoine


Marc-Antoine
Le #7009071
Hans Le Roy wrote:
Bonjour Marc-Antoine,

"Marc-Antoine" news:
Bonjour à tous

Lorsque je veux aller sur certains sites (notamment www.freenews.fr)
j'ai toujours le message :
"Vos paramètres de sécurité ne vous permettent pas aux sites Web
d'utiliser les contrôles ActiveX installés sur cet ordinateur..."
Il ne me demande pas pour autant, l'autorisation d'installer ce
contrôle, ainsi que j'accède tout de même au site en question.

C'est un des rares (sinon le seul) site ou j'ai ce type de message ?
Je sais que cela se gère au niveau des paramètres de sécurité des
options Internet, mais comment SVP ? Que faut-il modifier dans les
Contrôles ActiveX et Plug-ins ? si c'est là que ça se passe, ou
faut-il
modifier options "Avancés/Sécurité" et lesquelles ?

A noter que je n'ai aucune "alerte" de ce type sur "Mozilla Ff"

Merci de votre aide.
--
Marc-Antoine



C'est sans doute (encore et toujours!) Flash Player qui fait des
siennes.
Si FF ne se plaint pas, c'est qu'il n'existe pas de contrôles Active X
dans FF, et que tout cela est géré de façon différente.

Je réinstallerais le Flash player depuis www.adobe.com.

Amitiés

Hans


Hélas ! malgré la réinstallation (V.9.0.124.0) le problème persiste ?
Merci quand même

--
Marc-Antoine


technicland
Le #7019481
Dans le message de news Marc-Antoine nous a dit :<br />
<blockquote class="block0"><br />
<br />
D&eacute;sol&eacute; je ne te suis pas du tout l&agrave;... qu'entend tu par du flash STP ?<br />
Je pr&eacute;cise que j'acc&egrave;de toutefois au site mais &agrave; partir de la page<br />
obtenue, en cliquant sur certains liens (*pas tous*), cela d&eacute;clenche<br />
le m&ecirc;me message sur fond jaune &agrave; c&ocirc;t&eacute; du bouclier de s&eacute;curit&eacute;, mais<br />
pour autant j'acc&egrave;de bien au liens....<br />
<br />
</blockquote><br />
Bonjour<br />
il y a des elements flash dans cette page qui font appel au lecteur flash<br />
player, tu devrais essayer de le reinstaller<br />
<br />
--<br />
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]<br />
Radioweb Player V5 gratuit www.radioweb-player.com<br />
<br />
Marc-Antoine
Le #7019721
technicland wrote:<br />
<blockquote class="block0"><br />
Dans le message de news Marc-Antoine nous a dit :<br />
<blockquote class="block1"><br />
<br />
D&eacute;sol&eacute; je ne te suis pas du tout l&agrave;... qu'entend tu par du flash STP<br />
?<br />
Je pr&eacute;cise que j'acc&egrave;de toutefois au site mais &agrave; partir de la page<br />
obtenue, en cliquant sur certains liens (*pas tous*), cela d&eacute;clenche<br />
le m&ecirc;me message sur fond jaune &agrave; c&ocirc;t&eacute; du bouclier de s&eacute;curit&eacute;, mais<br />
pour autant j'acc&egrave;de bien au liens....<br />
<br />
</blockquote><br />
Bonjour<br />
il y a des elements flash dans cette page qui font appel au lecteur<br />
flash<br />
player, tu devrais essayer de le reinstaller<br />
<br />
</blockquote><br />
Ah OK, c'est aussi ce que me pr&eacute;conisait &quot;Hans le Roy&quot; mais malgr&eacute; la<br />
r&eacute;installation cela n'a malheureusement pas chang&eacute; grand chose.<br />
Merci<br />
<br />
--<br />
Marc-Antoine<br />
<br />
<br />
Michael Weasel
Le #7024161
Si tu ne l'as pas encore fait, il faut terminer l'installation de<br />
Flashplayer en lan&ccedil;ant FlashUtil9f.exe qui doit se trouver dans<br />
C:WINDOWSsystem32MacromedFlash. Ce n'est peut-&ecirc;tre pas la solution, mais<br />
&ccedil;a peut aider.<br />
<br />
&quot;Marc-Antoine&quot; &lt;&gt; a &eacute;crit dans le message de news:<br />
<br />
| technicland wrote:<br />
| &gt; Dans le message de news Marc-Antoine nous a dit :<br />
| &gt;&gt;<br />
| &gt;&gt; D&eacute;sol&eacute; je ne te suis pas du tout l&agrave;... qu'entend tu par du flash STP<br />
| &gt;&gt; ?<br />
| &gt;&gt; Je pr&eacute;cise que j'acc&egrave;de toutefois au site mais &agrave; partir de la page<br />
| &gt;&gt; obtenue, en cliquant sur certains liens (*pas tous*), cela d&eacute;clenche<br />
| &gt;&gt; le m&ecirc;me message sur fond jaune &agrave; c&ocirc;t&eacute; du bouclier de s&eacute;curit&eacute;, mais<br />
| &gt;&gt; pour autant j'acc&egrave;de bien au liens....<br />
| &gt;<br />
| &gt; Bonjour<br />
| &gt; il y a des elements flash dans cette page qui font appel au lecteur<br />
| &gt; flash<br />
| &gt; player, tu devrais essayer de le reinstaller<br />
|<br />
| Ah OK, c'est aussi ce que me pr&eacute;conisait &quot;Hans le Roy&quot; mais malgr&eacute; la<br />
| r&eacute;installation cela n'a malheureusement pas chang&eacute; grand chose.<br />
| Merci<br />
|<br />
| --<br />
| Marc-Antoine<br />
|<br />
Marc-Antoine
Le #7024771
Michael Weasel wrote:<br />
<blockquote class="block0"><br />
Si tu ne l'as pas encore fait, il faut terminer l'installation de<br />
Flashplayer en lan&ccedil;ant FlashUtil9f.exe qui doit se trouver dans<br />
C:WINDOWSsystem32MacromedFlash. Ce n'est peut-&ecirc;tre pas la<br />
solution,<br />
mais &ccedil;a peut aider.<br />
<br />
En effet, je ne l'avais pas fait, je l'ai donc fait mais rien ni fait ?<br />
</blockquote><br />
:-)<br />
Merci quand m&ecirc;me<br />
<br />
--<br />
Marc-Antoine<br />
<br />
Publicité
Poster une réponse
Anonyme