Contrôleurs ATA / ATAPI IDE

Le
Luc
Bonsoir à tous.
Comme j'ai un disque dur qui a des secteurs défectueux, je voulais voir si
suite à de nombreuses erreurs il n'était passé en PIO.
Dans Propriétés de chaque contrôleur, il n'ya a pas d'onglet Paramètres
avancés avec des cases à cocher, l'onglet se nomme Advance et il est vide, en
haut Channel Information, et 2 fenêtres, Master device, en bas Slave device,
toutes 2 vides.
Seagate me dit que c'est parce que je suis en réseau (j'ai 2 PC avec un
réseau domestique), que je n'ai peut-être pas les droits (les 2 PC sont en
Administrateur), etc..
Vous dites quoi de ça ?

Merci d'avance.
Luc
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #1286558
Bonsoir à tous.

Comme j'ai un disque dur qui a des secteurs défectueux, je voulais
voir si suite à de nombreuses erreurs il n'était passé en PIO.
Dans Propriétés de chaque contrôleur, il n'ya a pas d'onglet
Paramètres avancés avec des cases à cocher, l'onglet se nomme
Advance et il est vide, en haut Channel Information, et 2 fenêtres,
Master device, en bas Slave device, toutes 2 vides.
Seagate me dit que c'est parce que je suis en réseau (j'ai 2 PC avec
un réseau domestique), que je n'ai peut-être pas les droits (les 2
PC sont en Administrateur), etc..
Vous dites quoi de ça ?

Merci d'avance.
Luc


Salut Luc,

Explication de Seagate plausible (quoique) puisque l'affichage des
contrôleurs mentionne le même défaut sur chaque PC...

Vous avez testé une réinstallation des pilotes de la carte mère ?

Autre possibilité : revenir, au moins temporairement, aux controleurs
par défaut de XP (possible avec des PATA, pas avec des SATA) : cherchez
dans les propriétés de ce controleur cette possibilité qui devrait
exister de revenir aux pilotes précédents...

Mes disques PATA ont le même comportement avec ou sans controleurs IDE
de NVIDIA ; seul l'affichage en question diffère de celui par défaut de
XP...

Cordialement,

--

Pascal, F20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

Luc
Le #1286553
Merci


Bonsoir à tous.

Comme j'ai un disque dur qui a des secteurs défectueux, je voulais
voir si suite à de nombreuses erreurs il n'était passé en PIO.
Dans Propriétés de chaque contrôleur, il n'ya a pas d'onglet
Paramètres avancés avec des cases à cocher, l'onglet se nomme
Advance et il est vide, en haut Channel Information, et 2 fenêtres,
Master device, en bas Slave device, toutes 2 vides.
Seagate me dit que c'est parce que je suis en réseau (j'ai 2 PC avec
un réseau domestique), que je n'ai peut-être pas les droits (les 2
PC sont en Administrateur), etc..
Vous dites quoi de ça ?

Merci d'avance.
Luc


Salut Luc,

Explication de Seagate plausible (quoique) puisque l'affichage des
contrôleurs mentionne le même défaut sur chaque PC...

Vous avez testé une réinstallation des pilotes de la carte mère ?

Autre possibilité : revenir, au moins temporairement, aux controleurs
par défaut de XP (possible avec des PATA, pas avec des SATA) : cherchez
dans les propriétés de ce controleur cette possibilité qui devrait
exister de revenir aux pilotes précédents...

Mes disques PATA ont le même comportement avec ou sans controleurs IDE
de NVIDIA ; seul l'affichage en question diffère de celui par défaut de
XP...

Cordialement,

--

Pascal, F20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html






Sabrem JORAM
Le #1286552

Merci


Autre solution pour vérifier le débit de vos disques : copier un gros
fichier d'une partition à une autre ou vers un USB et notez le temps
mis...

Un transfert de ou vers un USB se fait entre 15 et 25 Mo/s ; entre
PATA, de l'ordre de 50 à 70 Mo/s...

Ou alors installez HDTUNE (gratuit)

http://www.google.fr/search?hl=fr&q=t%C3%A9l%C3%A9charger+HD+TUNE&btnG=Rechercher&meta
Cordialement,


Bonsoir à tous.

Comme j'ai un disque dur qui a des secteurs défectueux, je voulais
voir si suite à de nombreuses erreurs il n'était passé en PIO.
Dans Propriétés de chaque contrôleur, il n'ya a pas d'onglet
Paramètres avancés avec des cases à cocher, l'onglet se nomme
Advance et il est vide, en haut Channel Information, et 2
fenêtres, Master device, en bas Slave device, toutes 2 vides.
Seagate me dit que c'est parce que je suis en réseau (j'ai 2 PC
avec un réseau domestique), que je n'ai peut-être pas les droits
(les 2 PC sont en Administrateur), etc..
Vous dites quoi de ça ?

Merci d'avance.
Luc


Salut Luc,

Explication de Seagate plausible (quoique) puisque l'affichage des
contrôleurs mentionne le même défaut sur chaque PC...

Vous avez testé une réinstallation des pilotes de la carte mère ?

Autre possibilité : revenir, au moins temporairement, aux
controleurs par défaut de XP (possible avec des PATA, pas avec des
SATA) : cherchez dans les propriétés de ce controleur cette
possibilité qui devrait exister de revenir aux pilotes
précédents...

Mes disques PATA ont le même comportement avec ou sans controleurs
IDE de NVIDIA ; seul l'affichage en question diffère de celui par
défaut de XP...

Cordialement,

--

Pascal, F20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html






--

Pascal, F20214

Si F1 t'a pas aidé, si Gougueule et Windows Live Search t'ont méprisé,
tu peux sur ces forums ta question alors poser :-)



Publicité
Poster une réponse
Anonyme