Copie

Le
Jimmy
Bonjour à tous,
Sous Excel 2003, comment recopier la même formule '03.2000'!N7 avec comme
changement simplement la référence au mois et à l'année sans que change la
référence de la cellule ? ('04.2000'!N7,'05.2000'!N7 )
J'espère que vous m'avez compris ;-)
Jimmy novice.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #21312451
bonjour Jimmy,

il faudrait utiliser une colonne à part pour faire l'incrémentation des
mois et y faire référence avec la fonction INDIRECT.
par exemple si 03 est en A1
=INDIRECT("'" & A1 & ".2000'!N7")

isabelle

Le 2010-03-04 05:38, Jimmy a écrit :
Bonjour à tous,
Sous Excel 2003, comment recopier la même formule '03.2000'!N7 avec
comme changement simplement la référence au mois et à l'année sans que
change la référence de la cellule ? ('04.2000'!N7,'05.2000'!N7 ...)
J'espère que vous m'avez compris ;-)
Jimmy novice.


Sam
Le #21312441
Bonjour, si ta première référence est en A1, mettre en A2
=TEXTE(MOIS(DATE(STXT(A1;4;4);GAUCHE(A1;2)+1;1));"00")&"."&ANNEE(DATE(STXT(A1;4;4);GAUCHE(A1;2)+1;1))&"'!N7"
et tirer vers le bas

Cordialement
Michel dit "Sam"

"Jimmy"
Bonjour à tous,
Sous Excel 2003, comment recopier la même formule '03.2000'!N7 avec comme
changement simplement la référence au mois et à l'année sans que change la
référence de la cellule ? ('04.2000'!N7,'05.2000'!N7 ...)
J'espère que vous m'avez compris ;-)
Jimmy novice.


Jacky
Le #21312431
Bonjour,

Ceci peut-être:
=INDIRECT("'"&TEXTE(LIGNE()+1;"00")&".2000'!N7")

Adapter Ligne()+1 d'après la ligne ou le resultat doit s'afficher.
Voir ici
http://www.cijoint.fr/cjlink.php?file=cj201003/cijdFhJhcw.xls
--
Salutations
JJ


"Jimmy"
Bonjour à tous,
Sous Excel 2003, comment recopier la même formule '03.2000'!N7 avec comme changement simplement la référence
au mois et à l'année sans que change la référence de la cellule ? ('04.2000'!N7,'05.2000'!N7 ...)
J'espère que vous m'avez compris ;-)
Jimmy novice.


Sam
Le #21313081
Bonjour,
en m'inspirant d'Isabelle et de Jacky mais en conservant mon histoire de
date
tu peux obtenir une liste de tes adresses par ceci (à tirer vers le bas)
=TEXTE(MOIS(DATE(2000;LIGNE();1));"00")&"."&ANNEE(DATE(2000;LIGNE();1))&"'!N7"
Cordialement
Michel dit "Sam"

"Sam" 4b8f9831$0$17888$

Bonjour, si ta première référence est en A1, mettre en A2
=TEXTE(MOIS(DATE(STXT(A1;4;4);GAUCHE(A1;2)+1;1));"00")&"."&ANNEE(DATE(STXT(A1;4;4);GAUCHE(A1;2)+1;1))&"'!N7"
et tirer vers le bas

Cordialement
Michel dit "Sam"

"Jimmy"
Bonjour à tous,
Sous Excel 2003, comment recopier la même formule '03.2000'!N7 avec comme
changement simplement la référence au mois et à l'année sans que change
la référence de la cellule ? ('04.2000'!N7,'05.2000'!N7 ...)
J'espère que vous m'avez compris ;-)
Jimmy novice.






Jacky
Le #21313411
Re...
en m'inspirant d'Isabelle et de Jacky mais en conservant mon histoire de date..


;o))
Alors comme ceci, si tu veux afficher la valeur des cellules N7 des feuilles en question.
=INDIRECT("'"&TEXTE(MOIS(DATE(2000;LIGNE();1));"00")&"."&ANNEE(DATE(2000;LIGNE();1))&"'!N7")
;o))

--
Salutations
JJ


"Sam" 4b8fa7d9$0$15844$

Bonjour,
en m'inspirant d'Isabelle et de Jacky mais en conservant mon histoire de date
tu peux obtenir une liste de tes adresses par ceci (à tirer vers le bas)
=TEXTE(MOIS(DATE(2000;LIGNE();1));"00")&"."&ANNEE(DATE(2000;LIGNE();1))&"'!N7"
Cordialement
Michel dit "Sam"

"Sam" 4b8f9831$0$17888$

Bonjour, si ta première référence est en A1, mettre en A2
=TEXTE(MOIS(DATE(STXT(A1;4;4);GAUCHE(A1;2)+1;1));"00")&"."&ANNEE(DATE(STXT(A1;4;4);GAUCHE(A1;2)+1;1))&"'!N7"
et tirer vers le bas

Cordialement
Michel dit "Sam"

"Jimmy"
Bonjour à tous,
Sous Excel 2003, comment recopier la même formule '03.2000'!N7 avec comme changement simplement la
référence au mois et à l'année sans que change la référence de la cellule ? ('04.2000'!N7,'05.2000'!N7
...)
J'espère que vous m'avez compris ;-)
Jimmy novice.










Jimmy
Le #21316321
Bonsoir
D'abord merci à tous pour votre aide précieuse.
Jacky ta solution s'adapte bien à mon tableau
Isabelle et Sam les vôtres aussi^.
Encore merci et à bientôt car j'ai souvent des problèmes de formules.
Jimmy :-))

"Jacky"
Bonjour,

Ceci peut-être:
=INDIRECT("'"&TEXTE(LIGNE()+1;"00")&".2000'!N7")

Adapter Ligne()+1 d'après la ligne ou le resultat doit s'afficher.
Voir ici
http://www.cijoint.fr/cjlink.php?file=cj201003/cijdFhJhcw.xls
--
Salutations
JJ


"Jimmy"
Bonjour à tous,
Sous Excel 2003, comment recopier la même formule '03.2000'!N7 avec comme
changement simplement la référence au mois et à l'année sans que change
la référence de la cellule ? ('04.2000'!N7,'05.2000'!N7 ...)
J'espère que vous m'avez compris ;-)
Jimmy novice.






Publicité
Poster une réponse
Anonyme