Copie de gros fichiers impossible via le WiFi

Le
Le Yéti
Salut encore,

Je reposte cette question, espérant que quelqu'un d'autre ait une idée
(autre que de me brancher par câble ethernet, méthode par laquelle
cela marcherait certainement) ? J'aurais beaucoup de difficultés à
poser un câble entre le routeur et cet appareil. Et cherche donc à ce
que la connexion soit effectivement maintenue en Wi-Fi.

Amicalement, Tonio, qui vous remercie ;-|


Je suis toujours à la recherche de la solution à ce problème (10/07).


Bonjour à toutes et à tous !

Déjà que je suis un ours, je sens que je ne vais pas tarder à
devenir chèvre ! Je serais heureux que quelqu'un puisse m'aider.

Je souhaite copier des fichiers entre 2 PC sous Windows XP Pro,
et ceci me cause un problème.

Le premier ordi est relié à mon routeur ADSL/WiFi via un câble
Ethernet et les connexions avec le net et le réseau fonctionnent
nickel-chome. Le second ordi est relié au même routeur mais via
la connexion WiFi. Les deux sont clients DHCP du routeur, et le
réseau ainsi que la liaison au net fonctionnent très bien. Les
partages et droits sont apparement Ok.

Bref, tout tout va bien dans le meilleur des mondes, si ce n'est
que Tout se gâte lorsque j'essaye de transférer des fichiers
ou répertoires de l'appareil connecté par câble Ethernet vers
le PC connecté en WiFi. Lorsque ce sont de petits fichiers, tout
va bien (j'ai donc pas de problèmes de firewall ou de droits),
mais quand je souhaite transférer de gros fichiers ou répertoires,
ça se gâte au bout d'un moment plus ou moins bref (quelques
minutes tout au plus). J'ai un message de Windows qui me signale que :

"impossible de copier xx : le nom réseau spécifié n'est plus disponible".

Ce phénomène se produit quelque soit le sens de la copie.
Tout se passe comme si je "perdais" la connexion réseau, ce qui n'est pas
le cas, la naviguation restant effective en permanence entre les appareils.
(J'ai déjà assigné à mes deux appareils une IP fixe au niveau du routeur.)

Je ne comprends vraiment pas, et ne sais plus où chercher !

Une bonne âme compétente aurait-elle une idée ou une information
sérieuse pour répondre à ma demande : que vérifier, et que faire ?

Configuration : Plusieurs postes en Windows XP PRO connectés sur un
routeur NETGEAR, assez de mémoire, assez de place disque, et tous
les postes à jour, "propres" et sans vérole.
"LPX protocol" et "protocole Internet (TCP/IP)" installés.

2007/04/18 Atheros 802.11a/b/g,b/g Mini-PCI/PCIe
Driver v5.3.0.35 for Windows XP

Le pilote de ma carte Wi-Fi interne (version 4.1.2.146) a été mis
à jour avec le dernier pilote téléchargé chez Toshiba. Au début il
m'avait semblé que cela marchait mieux, mais finalement NON.
Le problème subsiste (d'où la re-publication de ce message).


Je suis donc toujours à la recherche de la solution à ce problème.


D'avance merci à tous, amicalement, Tonio :-)

"Tu aurais plus de chances en lançant un nouveau fil dans le NG
connexion"
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1033081
*Bonjour Le Yéti* !

Cette question n'avait-elle point été résolue le 17/11/2007 ?
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/375d65ea854043ba

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php
Le Yéti
Le #1032902
Salut JF,

Il y avait une amélioration, mais le problème subsiste.
J'ai donc reposté la même question en le précisant.

Amicalement, Tonio :-)

============================================ Je PENSAIS avoir trouvé la solution à ce problème.
============================================
Salut,


- J'ai assigné une lettre de lecteur au répertoire réseau source,
- je n'ai pas oublié de mettre le paramètre "persitent:yes",
- et j'essaie...


Apparement, la connexion n'est plus "perdue", et les fichiers de toutes
taille se copient sans encombre. A l'heure où je publie, trois fichiers
de plus de 650 se sont déjà transférés/copiés.


(merci "Azur" à qui m'a mis la puce à l'oreille avec le "persistent")


Youpee ! Tonio, content :-)


============================================
Cette question n'avait-elle point été résolue le 17/11/2007 ?
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/375d65ea854043ba

Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php


Publicité
Poster une réponse
Anonyme