Copier / coller avec ligne masquer

Le
syleg35
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres c=
lasseur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules visi=
ble d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26337546
Bonjour,
Ton problème est plutôt avec des cellules fusionnées.
Cordialement.
Daniel


Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres
classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules
visible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
syleg35
Le #26337551
Bonjour DanielCo

Non mais cellules ne son pas fusionner, je pense que mon copier avec les li gne masquer dépasse dans l'endroit ou je fais coller

dans Excel sur la version 2003 il existé une fonction pour copier que les cellules visible mais je ne la retrouve pas sur 2013


Le jeudi 5 février 2015 16:24:51 UTC+1, a écrit :
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules vi sible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
DanielCo
Le #26337556
Sélectionne la plage à copier. Onglet Accueil, Rechercher et remplacer,
Atteindre,Cellules, Cellules visibles seulement, OK. Copie et colle.
Daniel


Bonjour DanielCo

Non mais cellules ne son pas fusionner, je pense que mon copier avec les
ligne masquer dépasse dans l'endroit ou je fais coller

dans Excel sur la version 2003 il existé une fonction pour copier que les
cellules visible mais je ne la retrouve pas sur 2013

syleg35
Le #26337568
Merci DanielCo

c'est ce que je chercher
Sans vouloir abuser que dois-je changer dans ma formule pour que le résul tat zéro ( 0 ) n'apparaisse pas sans faire une MFC

=SI(ESTNA(RECHERCHEV(A4;Prev2015!$A$2:$AB$100;$C$1;FAUX));"";RECHERCHEV(A 4;Prev2015!$A$2:$AB$100;$C$1;FAUX))



Le jeudi 5 février 2015 16:24:51 UTC+1, a écrit :
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules vi sible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
GL
Le #26337582
Le 05/02/2015 18:20, a écrit :
Merci DanielCo

c'est ce que je chercher
Sans vouloir abuser que dois-je changer dans ma formule pour que le résultat zéro ( 0 ) n'apparaisse pas sans faire une MFC

=SI(ESTNA(RECHERCHEV(A4;Prev2015!$A$2:$AB$100;$C$1;FAUX));"";RECHERCHEV(A4;Prev2015!$A$2:$AB$100;$C$1;FAUX))



Je ne vois pas de zéro... sauf si c'est le résultat de RECHERCHEV

Sinon vous pouvez utiliser : =SIERREUR(RECHERCHEV(...); "")
plus efficace.

Cdt.





Le jeudi 5 février 2015 16:24:51 UTC+1, a écrit :
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules visible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
syleg35
Le #26337584
Bonsoir GL

avec cette formule cela m'affiche toujours le zéro

=SIERREUR(RECHERCHEV(A4;Prev2015!$A$2:$AB$100;$C$1;FAUX);"")



Le jeudi 5 février 2015 16:24:51 UTC+1, a écrit :
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules vi sible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
DanielCo
Le #26337607
0 n'est pas une erreur. Plutôt que de rallonger la formule, utilise le
format de nombre :
#.##;#.##;;@
Remplace les "." par des "," si c'est ton séparateur décimal.
Daniel


Bonsoir GL

avec cette formule cela m'affiche toujours le zéro

=SIERREUR(RECHERCHEV(A4;Prev2015!$A$2:$AB$100;$C$1;FAUX);"")



Le jeudi 5 février 2015 16:24:51 UTC+1, a écrit :
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres
classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules
visible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
Patrick
Le #26337650
Bonjour,

ou alors dépose ton fichier sans données confidentielles ici:

http://www.cjoint.com/

et les gens pourront mieux t'aider :)

Patrick



Bonsoir GL

avec cette formule cela m'affiche toujours le zéro

=SIERREUR(RECHERCHEV(A4;Prev2015!$A$2:$AB$100;$C$1;FAUX);"")



Le jeudi 5 février 2015 16:24:51 UTC+1, a écrit :
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres
classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules
visible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée





---
L'absence de virus dans ce courrier electronique a ete verifiee par le logiciel antivirus Avast.
http://www.avast.com
syleg35
Le #26337668
Bonjour à tous

Merci à vous pour votre aide
pour la solution j'ai utilisé le format nombre [=0]"";# ##0,00

Bonne journée à vous

Le jeudi 5 février 2015 16:24:51 UTC+1, a écrit :
Bonjour à tous

Je voudrais copier un tableau avec ligne masquer et coller dans un autres classeur mais cela me met une erreur

"Pour ce faire, la taille des cellules fusionner doit être identiques"

Je sais qu'il existe une fonction pour pouvoir copier que les cellules vi sible d'un tableau mais je ne la retrouve pas !

Si quelqu'un peut me redonner l'info ! je fonctionne avec Excel 2013

Merci et bonne fin de journée
Publicité
Poster une réponse
Anonyme