Correction fonction SI

Le
Valerie
Bonjour,

Je souhaite cumuler plusieurs conditionnels
Si C23<80
Si C23>€ mais <110.

=SI(C23<80;C23/3);SI(C23>€;C23<110;C23/2,8);SI(C23>0;C23<200;C23/2,6)

Pourriez vous me dire ou est mon erreur ?

Merci pour votre aide.

Valerie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
laurent.daures
Le #17354751
bonjour,

=SI(C23<80;C23/3;SI(ET(C23>€;C23<110);C23/2,8;SI(ET(C23>0;C23<200);C23/2,6;"")))

Amicalement
SIesting Hoax

"Valerie" 48de26d6$0$906$
Bonjour,

Je souhaite cumuler plusieurs conditionnels
Si C23<80
Si C23>€ mais <110....

=SI(C23<80;C23/3);SI(C23>€;C23<110;C23/2,8);SI(C23>0;C23<200;C23/2,6)

Pourriez vous me dire ou est mon erreur ?

Merci pour votre aide.

Valerie



Jacky
Le #17354741
Re...
Avec des SI...
=SI(C23<80;C23/3;SI(ET(C23>€;C23<110);C23/2,8;SI(ET(C23>0;C23<200);C23/2,6;"")))

--
Salutations
JJ


"Valerie" 48de26d6$0$906$
Bonjour,

Je souhaite cumuler plusieurs conditionnels
Si C23<80
Si C23>€ mais <110....

=SI(C23<80;C23/3);SI(C23>€;C23<110;C23/2,8);SI(C23>0;C23<200;C23/2,6)

Pourriez vous me dire ou est mon erreur ?

Merci pour votre aide.

Valerie



Jacky
Le #17354891
Re...
Sans Si... ;o)))
=(C23<80)*C23/3+ET(C23>€;C23<110)*C23/2,8+ET(C23>0;C23<200)*C23/2,6

--
Salutations
JJ


"Jacky" %
Re...
Avec des SI...
=SI(C23<80;C23/3;SI(ET(C23>€;C23<110);C23/2,8;SI(ET(C23>0;C23<200);C23/2,6;"")))

--
Salutations
JJ


"Valerie" 48de26d6$0$906$
Bonjour,

Je souhaite cumuler plusieurs conditionnels
Si C23<80
Si C23>€ mais <110....

=SI(C23<80;C23/3);SI(C23>€;C23<110;C23/2,8);SI(C23>0;C23<200;C23/2,6)

Pourriez vous me dire ou est mon erreur ?

Merci pour votre aide.

Valerie







Valerie
Le #17359841
Merci Jackie avec ou sans si on construit et l'on défait des empires... mais
surtout on fait des rêves...

Si les villes étaient construitent à la campagne, elles seraient tellement
plus agréable (A. Allais)

Valérie.

"Jacky" %23D4%
Re...
Sans Si... ;o)))
=(C23<80)*C23/3+ET(C23>€;C23<110)*C23/2,8+ET(C23>0;C23<200)*C23/2,6

--
Salutations
JJ


"Jacky" %
Re...
Avec des SI...
=SI(C23<80;C23/3;SI(ET(C23>€;C23<110);C23/2,8;SI(ET(C23>0;C23<200);C23/2,6;"")))

--
Salutations
JJ


"Valerie" 48de26d6$0$906$
Bonjour,

Je souhaite cumuler plusieurs conditionnels
Si C23<80
Si C23>€ mais <110....

=SI(C23<80;C23/3);SI(C23>€;C23<110;C23/2,8);SI(C23>0;C23<200;C23/2,6)

Pourriez vous me dire ou est mon erreur ?

Merci pour votre aide.

Valerie











Valerie
Le #17359831
Merci Laurent ... toute la difficulté des conditionnels multiples... et
savoir les associer...

Valérie

"laurent.daures" 48de2cd0$0$867$
bonjour,

=SI(C23<80;C23/3;SI(ET(C23>€;C23<110);C23/2,8;SI(ET(C23>0;C23<200);C23/2,6;"")))

Amicalement
SIesting Hoax

"Valerie" 48de26d6$0$906$
Bonjour,

Je souhaite cumuler plusieurs conditionnels
Si C23<80
Si C23>€ mais <110....

=SI(C23<80;C23/3);SI(C23>€;C23<110;C23/2,8);SI(C23>0;C23<200;C23/2,6)

Pourriez vous me dire ou est mon erreur ?

Merci pour votre aide.

Valerie







Jacky
Le #17361941
Re...
Merci Jackie avec ou sans .......



Je préfère avec........Y

;o))))

Si les villes étaient construites à la campagne, elles seraient tellement
plus agréable (A. Allais)


Si Alphonse avait assisté au départ de la construction de nos grandes
villes, il se serait aperçu que c'était la campagne.

;o))))


--
Salutations
JJ


"Valerie" 48deb66b$0$910$
Merci Jackie avec ou sans si on construit et l'on défait des empires...
mais surtout on fait des rêves...

Si les villes étaient construitent à la campagne, elles seraient tellement
plus agréable (A. Allais)

Valérie.

"Jacky" %23D4%
Re...
Sans Si... ;o)))
=(C23<80)*C23/3+ET(C23>€;C23<110)*C23/2,8+ET(C23>0;C23<200)*C23/2,6

--
Salutations
JJ


"Jacky" %
Re...
Avec des SI...
=SI(C23<80;C23/3;SI(ET(C23>€;C23<110);C23/2,8;SI(ET(C23>0;C23<200);C23/2,6;"")))

--
Salutations
JJ


"Valerie" 48de26d6$0$906$
Bonjour,

Je souhaite cumuler plusieurs conditionnels
Si C23<80
Si C23>€ mais <110....

=SI(C23<80;C23/3);SI(C23>€;C23<110;C23/2,8);SI(C23>0;C23<200;C23/2,6)

Pourriez vous me dire ou est mon erreur ?

Merci pour votre aide.

Valerie















Publicité
Poster une réponse
Anonyme