Cpt administrateur

Le
al
Bonsoir à tous.
Bonje ne vous apprendrais rien en vous disant que Vista est une brave
bête, mais. qui demande à être apprivoisée, ou..à nous apprivoiser
et surtout demande une grande patiencegrrrrrrr!!!
Je passe sur les péripfs qui ne marche plus; disque à empreinte, clé U3,
imprimante et sur le paramétrage des logiciels refusé, ainsi que
l'impossibilité d'en installer certains, etc.
Va finir par me faire regretter mon bon vieil Win 3.11 euh..XP, ce
c là!

Mais là, Je bute sur l'activation du compte administrateur pour ne plus
avoir ce p..d'UAC constamment sur le dos (il nous prend vraiment pour des
nases l'animal!. ATTENTION! une fenêtre apparait comme un diable sortant
de sa boite. Je fais un bond sur mon fauteuil. "Qu'arrive-t-il ? mon PC
risque d'imploser ? ".. ouf..heureusement il n'en est rien, ce n'est
tout simplement que moi, qui ai déconnecté internet et il faut que je
donne l'autorisation au programme de le faire??!!!).

J'ai bien suivi scrupuleusement la procédure indiquée par JCB. A savoir,
ouvrir une fenêtre "d'invite de commande" pour activer ce cpt, mais je n'y
arrive pas.
J'ai eu droit à un code "d'erreur système N°5" avec "accès refusé"..,
puis à "refusé" tout court, ceci malgré de nombreux essais.
Bon, si quelqu'un à la soluce, je suis preneur.
Avec mes remerciements anticipés.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #125029
"al" a écrit dans le message de
news:
[...]
Mais là, Je bute sur l'activation du compte administrateur pour ne plus
avoir ce p.....d'UAC constamment sur le dos (il nous prend vraiment pour
des nases l'animal!. ATTENTION!... une fenêtre apparait comme un diable
sortant de sa boite. Je fais un bond sur mon fauteuil. "Qu'arrive-t-il ?
mon PC risque d'imploser ? "..... ouf.....heureusement il n'en est rien,
ce n'est tout simplement que moi, qui ai déconnecté internet et il faut
que...... je donne l'autorisation au programme de le faire??!!!).

J'ai bien suivi scrupuleusement la procédure indiquée par JCB. A savoir,
ouvrir une fenêtre "d'invite de commande" pour activer ce cpt, mais je n'y
arrive pas.
J'ai eu droit à un code "d'erreur système N°5" avec "accès refusé".....,
puis à "refusé" tout court, ceci malgré de nombreux essais.


Commence par désactiver UAC, afin de pouvoir exécuter
NET USER Administrateur /active:Yes
en toute tranquillité (quitte à réactiver UAC par la suite)

http://www.bellamyjc.org/fr/windowsvista.html#UAC


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

al
Le #124904
"Jean-Claude BELLAMY" a écrit:


Commence par désactiver UAC, afin de pouvoir exécuter
NET USER Administrateur /active:Yes
en toute tranquillité (quitte à réactiver UAC par la suite)

http://www.bellamyjc.org/fr/windowsvista.html#UAC


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




Merci pour ta réponse.
Même en désactivant UAC, impossible d'activer le cpt.
J'ai toujours dans l'invite de commande par "Net user administrateur"
"Compte actif: NON"
Ça coince quelque part, mais où?
Tes lumières me seraient d'un grand secours.
Bonne nuit.

hugguy
Le #124900
Bonjour

Il me semblait que par la console Gestion de l'ordinateur/Utilisateurs et
groupes locaux/Utilisateurs, en sélectionnant le compte administrateur et en
allant dans ses propriétés, décochant le compte est désactivé. Il étatit
possible de faire la manip. Peut-êtrepa sur toutes les versions ?

Bon courage

Hugguy
"al" news:

"Jean-Claude BELLAMY" a écrit:


Commence par désactiver UAC, afin de pouvoir exécuter
NET USER Administrateur /active:Yes
en toute tranquillité (quitte à réactiver UAC par la suite)

http://www.bellamyjc.org/fr/windowsvista.html#UAC


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




Merci pour ta réponse.
Même en désactivant UAC, impossible d'activer le cpt.
J'ai toujours dans l'invite de commande par "Net user administrateur"
"Compte actif: NON"
Ça coince quelque part, mais où?
Tes lumières me seraient d'un grand secours.
Bonne nuit.





Jean-Claude BELLAMY
Le #124896
"hugguy" news:
Bonjour

Il me semblait que par la console Gestion de l'ordinateur/Utilisateurs et
groupes locaux/Utilisateurs,


La MMC LUSRMGR.MSC n'est pas disponible sous VISTA Home !


en sélectionnant le compte administrateur et en allant dans ses
propriétés, décochant le compte est désactivé. Il étatit possible de faire
la manip.


la commande que j'ai indiquée, à savoir :
NET USER Administrateur /ACTIVE:YES

fait exactement la même chose, mais par contre elle est disponible sous
toutes les versions de VISTA.


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

al
Le #124757
"Jean-Claude BELLAMY" a écrit
"hugguy" a écrit
Bonjour

Il me semblait que par la console Gestion de l'ordinateur/Utilisateurs et
groupes locaux/Utilisateurs,


La MMC LUSRMGR.MSC n'est pas disponible sous VISTA Home !


en sélectionnant le compte administrateur et en allant dans ses
propriétés, décochant le compte est désactivé. Il étatit possible de
faire la manip.


la commande que j'ai indiquée, à savoir :
NET USER Administrateur /ACTIVE:YES

fait exactement la même chose, mais par contre elle est disponible sous
toutes les versions de VISTA.



Salut
Je me suis couché à 3 h, mais j'ai fini par avoir gain de cause. Non,
mais...... c'est qui qui commande hein ? C'est pas un OS , même s'il
s'appelle Vista, qui va faire la loi non? ;-)

Ben....en fait, c'était un intervalle après le slache qui semble être la
cause de mes déboires. Après avoir essayé différentes saisies avec et sans
intervalle, à un moment, le compte s'est activé, yesss!

Par contre, je pensais que c'était mon cpt admi qui devenait Super admi,
mais que nenni, mon cpt est resté et j'ai en prime un super cpt (admi des
admi), ce qui va m'obliger à rapatrier tout mon environnement. Mais bon, ça
c'est moins grave, l'essentiel c'est d'avoir les "supers pouvoirs" Ð

Quoi qu'il en soit, un grand merci à JCB et huggy pour leur participation.
Bonne journée à tous.


Schevenels Patrick
Le #124475
Une solution simple pour désactiver temporairement UAC si nécessaire sans
avertissement du centre de sécurité est d'exécuter le fichier batch
contenant les commandes suivantes en Run as Administrator :

taskkill /im explorer.exe /f
start explorer.exe
exit


"al" a écrit dans le message de news:
%

"Jean-Claude BELLAMY" a écrit
"hugguy" a écrit
Bonjour

Il me semblait que par la console Gestion de l'ordinateur/Utilisateurs
et groupes locaux/Utilisateurs,


La MMC LUSRMGR.MSC n'est pas disponible sous VISTA Home !


en sélectionnant le compte administrateur et en allant dans ses
propriétés, décochant le compte est désactivé. Il étatit possible de
faire la manip.


la commande que j'ai indiquée, à savoir :
NET USER Administrateur /ACTIVE:YES

fait exactement la même chose, mais par contre elle est disponible sous
toutes les versions de VISTA.



Salut
Je me suis couché à 3 h, mais j'ai fini par avoir gain de cause. Non,
mais...... c'est qui qui commande hein ? C'est pas un OS , même s'il
s'appelle Vista, qui va faire la loi non? ;-)

Ben....en fait, c'était un intervalle après le slache qui semble être la
cause de mes déboires. Après avoir essayé différentes saisies avec et sans
intervalle, à un moment, le compte s'est activé, yesss!

Par contre, je pensais que c'était mon cpt admi qui devenait Super admi,
mais que nenni, mon cpt est resté et j'ai en prime un super cpt (admi des
admi), ce qui va m'obliger à rapatrier tout mon environnement. Mais bon,
ça c'est moins grave, l'essentiel c'est d'avoir les "supers pouvoirs" Ð

Quoi qu'il en soit, un grand merci à JCB et huggy pour leur participation.
Bonne journée à tous.




Jean-Claude BELLAMY
Le #123163
"Schevenels Patrick" news:
Une solution simple pour désactiver temporairement UAC si nécessaire sans
avertissement du centre de sécurité est d'exécuter le fichier batch
contenant les commandes suivantes en Run as Administrator :

taskkill /im explorer.exe /f
start explorer.exe
exit


C'est çà, et la marmotte elle met le chocolat dans le papier d'alu, hein ?
....

C'est vraiment du n'importe quoi, ce que tu viens de dire !
Ce batch tue tous les processus explorer, y compris le "shell", puis
redémarre une instance de explorer.
RIEN D'AUTRE !

Il faudrait que tu expliques par quel tour de passe-passe cela désactive UAC
!!!!!

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Publicité
Poster une réponse
Anonyme