Crash de VirtualDub

Le
Boulhaya
Bonjour,

depuis quelques temps, je n'arrive plus à ouvrir le moindre DivX avec
VirtualDub et j'obtiens le message d'erreur ci-
dessous

An integer division by zero occurred in module 'xvid'
while decompressing video frame 1 with "XviD MPEG-4 Codec"
[biCompressionD495658] (VideoSource.cpp:1627)
while running thread "Processing" (thread.cpp:120).

Ya-t-il un moyen de contourner e problème ? Si oui, lequel ?

--
Bien cordialement
Boulhaya

J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un
téléphone. Mon rêve s'est réalisé : je ne sais plus comment utiliser mon
téléphone
Bjarne Stroustrup - Créateur du langage C++
GANTSDEBOXE.boulhaya@neuf.fr
Pour une réponse en privé, laisser les gants de boxe au vestiaire
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Paulchen
Le #1229450
Je ne sais pas si ça va t'aider

Ça ne concerne que les Xvid, pas les Divx.

VirtualDubMod m'a fait la même chose après installation du module Xvid de
Ripp-it4m codec pack (qui marche par ailleurs).
J'ai donc désinstallé ce module et tout est rentré dans l'ordre.
--
Paulchen

"Boulhaya"
Bonjour,

depuis quelques temps, je n'arrive plus à ouvrir le moindre DivX avec
VirtualDub et j'obtiens le message d'erreur ci-
dessous

An integer division by zero occurred in module 'xvid'...
...while decompressing video frame 1 with "XviD MPEG-4 Codec"
[biCompressionD495658] (VideoSource.cpp:1627)...
...while running thread "Processing" (thread.cpp:120).

Ya-t-il un moyen de contourner e problème ? Si oui, lequel ?


Boulhaya
Le #1229448
"Paulchen" %
Je ne sais pas si ça va t'aider

Ça ne concerne que les Xvid, pas les Divx.

VirtualDubMod m'a fait la même chose après installation du module Xvid de
Ripp-it4m codec pack (qui marche par ailleurs).
J'ai donc désinstallé ce module et tout est rentré dans l'ordre.
--
Paulchen
Merci de ta réponse ; quelle est la procédure à suivre pour désinstaller le

module Xvid de
Ripp-it4m codec pack ? Par avance merci de tes indications.


--
Bien cordialement
Boulhaya

J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un
téléphone. Mon rêve s'est réalisé : je ne sais plus comment utiliser mon
téléphone
Bjarne Stroustrup - Créateur du langage C++

Pour une réponse en privé, laisser les gants de boxe au vestiaire

Paulchen
Le #1229436
Tu lances le pack codecs RI4m

Dans la colonne Video (boutons verts) le troisième a pour intitulé :
- "Installer Xvid", s'il n'est pas installé,
- "Enlever Xvid", s'il est installé
Tu cliques et ça se fait.
--
Paulchen

"Boulhaya" O7i%
Paulchen
Merci de ta réponse ; quelle est la procédure à suivre pour désinstaller

le module Xvid de
Ripp-it4m codec pack ? Par avance merci de tes indications.




Boulhaya
Le #1229287
"Boulhaya" O7i%
Paulchen
Merci de ta réponse ; quelle est la procédure à suivre pour désinstaller

le module Xvid de
Ripp-it4m codec pack ? Par avance merci de tes indications.




"Paulchen" %
Tu lances le pack codecs RI4m

Dans la colonne Video (boutons verts) le troisième a pour intitulé :
- "Installer Xvid", s'il n'est pas installé,
- "Enlever Xvid", s'il est installé
Tu cliques et ça se fait.
--
Paulchen
Merci de ta réponse ; j'ai lancé Ripp-it_AM.exe ; il a commencé par grogner

qu'il avait besoin de AVISynth 2.55 (non installé) ; après installation de
ce module j'ai relancé Ripp-it_AM.exe mais je n'y pas trouvé le bouton
auquel tu fais allusion. Pour info voir l'aspect de l'écran :
http://cjoint.com/?jcpcgld0dh
En désespoir de cause, j'ai réencodé le film avec RI4M et Virtualdub accepte
d'ouvrir le fichier réencodé.
D'autre part, dans RI4M, si je clique sur le bouton Verif Config, j'obtiens
un log qui contient des informations fantaisistes comme, par exemple :
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
alors que Nero est présent sur la machine !



Paulchen
Le #1229281
Tu ne sais pas lire...
Je n'ai pas dit "tu lances RI4m"
mais "tu lances "RI4m codec pack"
http://cjoint.com/?jcpWBGTHUp

Jamais eu d'injure nero, je ne peux pas te dire
Il faut donner le chemin de nero dans les paramètres de RI4m.
--
Paulchen

Merci de ta réponse ; j'ai lancé Ripp-it_AM.exe ; il a commencé par
grogner qu'il avait besoin de AVISynth 2.55 (non installé) ; après
installation de ce module j'ai relancé Ripp-it_AM.exe mais je n'y pas
trouvé le bouton auquel tu fais allusion. Pour info voir l'aspect de
l'écran : http://cjoint.com/?jcpcgld0dh
En désespoir de cause, j'ai réencodé le film avec RI4M et Virtualdub
accepte d'ouvrir le fichier réencodé.
D'autre part, dans RI4M, si je clique sur le bouton Verif Config,
j'obtiens un log qui contient des informations fantaisistes comme, par
exemple :
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
alors que Nero est présent sur la machine !




Boulhaya
Le #1229111
"Paulchen"
Tu ne sais pas lire...
Je n'ai pas dit "tu lances RI4m"
mais "tu lances "RI4m codec pack"
http://cjoint.com/?jcpWBGTHUp


Mille excuses ; je connaissais Ri4m mais pas le pack de codecs. Je viens de
le télécharger et de l'installer. Effectivement le pack de codecs m'a
indiqué que le codec Xvid devait être installé (j'aurais pourtant juré qu'il
l'était déjà), ce que j'ai fait. Puis j'ai tenté d'ouvrir avec Virtualdub le
fichier qui m'avait posé problème ; j'ai eu de nouveau droit à un plantage
de Virtualdub sur la première image et la même injurebox que celle qui avait
motivé mon appel au secours.
Merci de tes conseils. Si tu as d'autres pistes, je les lirai avec plaisir
car j'aimerais bien m'épargner le temps consacré au réencodage.

--
Bien cordialement
Boulhaya

J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un
téléphone. Mon rêve s'est réalisé : je ne sais plus comment utiliser mon
téléphone
Bjarne Stroustrup - Créateur du langage C++

Pour une réponse en privé, laisser les gants de boxe au vestiaire

Publicité
Poster une réponse
Anonyme