création d'un planning

Le
Paulio
Bonjour,

Afin de compléter mon planning sur Excel, je ne parviens pas à trouver la
bonne fonction qui correspond à ce que je souhaite faire
Description du planning :
Chaque feuille correspond à un mois et sur chacune des feuilles sont saisis
les valeurs cumulées des actions à réaliser .
Les actions sont classées par colonnes et les personnes chargées de les
réaliser par lignes.
Sur la dernière feuille de calcul je souhaite retrouver la somme d’une
action à réaliser et par une même personne (nombre de réalisations de
l’action par la même personne de janvier au mois en cours : mars).

La fonction que j’utilise pour obtenir l’objectif de l’année est la suivante :
½SOMME(Décembre!A1:Q342;Décembre!Q1;A1:A2)
Est il possible d'obtenir automatiquement le résultat pour le mois en cours ?
Merci par avance !!

Cordialement,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal
Le #4323041
Bonjour,
Essayes d'être un peu plus clair.
As-tu des dates dans tes feuilles ou simplement des noms, des actions et des
quantités?
"Paulio"
Bonjour,

Afin de compléter mon planning sur Excel, je ne parviens pas à trouver la
bonne fonction qui correspond à ce que je souhaite faire
Description du planning :
Chaque feuille correspond à un mois et sur chacune des feuilles sont
saisis
les valeurs cumulées des actions à réaliser .
Les actions sont classées par colonnes et les personnes chargées de les
réaliser par lignes.
Sur la dernière feuille de calcul je souhaite retrouver la somme d'une
action à réaliser et par une même personne (nombre de réalisations de
l'action par la même personne de janvier au mois en cours : mars).

La fonction que j'utilise pour obtenir l'objectif de l'année est la
suivante :
½SOMME(Décembre!A1:Q342;Décembre!Q1;A1:A2)
Est il possible d'obtenir automatiquement le résultat pour le mois en
cours ?
Merci par avance !!

Cordialement,


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 07:56:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 08:50:52
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

LSteph
Le #4323031
Bonjour,

pas sûr d'avoir tout compris sur les dispositions mais
voici le principe je veux le total de a5:a6
de la feuille orthographiée exactement du nom du mois actuel:

=SOMME(INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"!a5:a6"))

dans ta formule donnerait:
½SOMME(INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"A1:Q342";INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"!Q1";A1:A2)

Cordialement.

lSteph


Bonjour,

Afin de compléter mon planning sur Excel, je ne parviens pas à trouver la
bonne fonction qui correspond à ce que je souhaite faire
Description du planning :
Chaque feuille correspond à un mois et sur chacune des feuilles sont saisis
les valeurs cumulées des actions à réaliser .
Les actions sont classées par colonnes et les personnes chargées de les
réaliser par lignes.
Sur la dernière feuille de calcul je souhaite retrouver la somme d’une
action à réaliser et par une même personne (nombre de réalisations de
l’action par la même personne de janvier au mois en cours : mars).

La fonction que j’utilise pour obtenir l’objectif de l’année est la suivante :
½SOMME(Décembre!A1:Q342;Décembre!Q1;A1:A2)
Est il possible d'obtenir automatiquement le résultat pour le mois en cours ?
Merci par avance !!

Cordialement,


LSteph
Le #4323011
... oubli' un !

½SOMME(INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"!A1:Q342";INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"!Q1";A1:A2)

Bonjour,

pas sûr d'avoir tout compris sur les dispositions mais
voici le principe je veux le total de a5:a6
de la feuille orthographiée exactement du nom du mois actuel:

=SOMME(INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"!a5:a6"))

dans ta formule donnerait:
½SOMME(INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"A1:Q342";INDIRECT(TEXTE(AUJOURDHUI();"mmmm")&"!Q1";A1:A2)


Cordialement.

lSteph


Bonjour,

Afin de compléter mon planning sur Excel, je ne parviens pas à trouver
la bonne fonction qui correspond à ce que je souhaite faire
Description du planning :
Chaque feuille correspond à un mois et sur chacune des feuilles sont
saisis les valeurs cumulées des actions à réaliser . Les actions sont
classées par colonnes et les personnes chargées de les réaliser par
lignes.
Sur la dernière feuille de calcul je souhaite retrouver la somme d’une
action à réaliser et par une même personne (nombre de réalisations de
l’action par la même personne de janvier au mois en cours : mars).

La fonction que j’utilise pour obtenir l’objectif de l’année est la
suivante :
½SOMME(Décembre!A1:Q342;Décembre!Q1;A1:A2)
Est il possible d'obtenir automatiquement le résultat pour le mois en
cours ? Merci par avance !!

Cordialement,




Publicité
Poster une réponse
Anonyme