Créer un alias qu fonctionne avec MOSS 2007

Le
Le_Feroce_Lapin
Bonjour,

J'ai une URL locale (pas de domaine internet, rien d'anormal) du type:
http://servername/chemingere/collectiondesite/page.aspx (ce qui peut
donner --> http://server1/sdi/rsh/default.aspx) - sur le port 80 standard.

Je voudrais créer un alias http://toto qui pointe sur
http://server1/sdi/rsh/default.aspx et je souhaite que le site toujours
accessible pas l'URL standard)

L'équipe réseau me dit : impossible

Je vais tester avec "Extend webapp", je mets la nouvelle URL, je mets un
entete d'hote.

Je demande au réseau de créer l'alias côté DNS avec un enregistrement
de type CNAME (qui m'est refusé car on ne crée que des enregistrements
de type A sur ce réseau).

Je vais dans l'AAM et je fais pointer dans la zone "Intranet" la
nouvelle URL et là, cela ne fonctionne pas.

Je vais dans IIS, je rajouter l'entete d'hote, pareil.

Que faut-il faire pour que http://toto = http://server1/sdi/rsh/default.aspx

Pas de server ISA (que de l'Unix, DNS aussi)
Avec Lotus, je n'ai pas de problème pour créer des alias.

Merci
Cdt
Forum
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Issaly
Le #19978041
On Aug 23, 11:26 pm, Le_Feroce_Lapin
Bonjour,

J'ai une URL locale (pas de domaine internet, rien d'anormal) du type:htt p://servername/chemingere/collectiondesite/page.aspx(ce qui peut
donner -->http://server1/sdi/rsh/default.aspx) - sur le port 80 standard.

Je voudrais créer un aliashttp://totoqui pointe surhttp://server1/sdi/r sh/default.aspxet je souhaite que le site toujours
accessible pas l'URL standard)

L'équipe réseau me dit : impossible

Je vais tester avec "Extend webapp", je mets la nouvelle URL, je mets un
  entete d'hote.

Je demande au réseau  de créer l'alias côté DNS avec un enregis trement
de type CNAME (qui m'est refusé car on ne crée que des enregistrement s
de type A sur ce réseau).

Je vais dans l'AAM et je fais pointer dans la zone "Intranet" la
nouvelle URL et là, cela ne fonctionne pas.

Je vais dans IIS, je rajouter l'entete d'hote, pareil.

Que faut-il faire pour quehttp://toto=http://server1/sdi/rsh/default.as px

Pas de server ISA (que de l'Unix, DNS aussi)
Avec Lotus, je n'ai pas de problème pour créer des alias.

Merci
Cdt
Forum



quand tu dis ca ne fonctionne pas, tu as une erreur dns?

Sinon à priori, si tu mets un host header et que tu ajoute une entrée
dans le fichier host, pas de raison que cela ne marche pas s'il y a
une AAM.

si tu ping, ca répond?
si tu fais un nslookup ca donne le WFE?

Sinon, pourquoi vouloir un alias? :)
Publicité
Poster une réponse
Anonyme