Critère pour Fonction NB.SI

Le
Dave
Bonjour,

Comment puis-je utiliser la fonction nb.si pour une plage de données.
EX:
colonne A = {1,2,3,4,5,6}
JE veux connaitre la quantité de valeur située entre 2 et 5 dans le cellule
E1 mais comme critère j'ai besoin d'entrée les numéros de cellule (pas 2 mais
plutot A2) de manière à étirer la cellule vers le bas et avoir en E2 :
Quantité de valeur entre 3 et 6.

Merci à l'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tatanka
Le #5048721
Salut Dave,

Si par exemple, tes chiffres sont de A1 à A100, copie cette formule en E1 :
=SOMMEPROD(1*($A$1:$A$100<=LIGNE()+4))-SOMMEPROD(1*($A$1:$A$100<LIGNE()+1))
(sur une seule ligne)
et recopie vers le bas.

Serge





"Dave"
Bonjour,

Comment puis-je utiliser la fonction nb.si pour une plage de données.
EX:
colonne A = {1,2,3,4,5,6}
JE veux connaitre la quantité de valeur située entre 2 et 5 dans le cellule
E1 mais comme critère j'ai besoin d'entrée les numéros de cellule (pas 2 mais
plutot A2) de manière à étirer la cellule vers le bas et avoir en E2 :
Quantité de valeur entre 3 et 6.

Merci à l'avance




Publicité
Poster une réponse
Anonyme