Croix rouge sur l'icône de Flashplayer

Le
Maslow1167
Bonjour,

Je suis sous Windows Vista et j'ai installé Flashplayer 9.0.124 (si ma
mémoire était bonne) il y a quelque temps et le test d'installation
apparemment a bien réussi.

J'ai l'impression que ça fonctionne car je n'ai pas de problème particulier
lorsque je suis sur Internet (je navigue plus sur Firefox 3 que sur IE7).
Mais lorsque je vais dans "Ajout/suppression des programmes" il y a des
croix rouges sur l'icône de "Flashplayer ActiveX" et "Flashplayer Plugin" et
que dans la colonne "Taille" est vide. En revanche, "Macromedia Flashplayer
version 10 (et quelques) est bien installé avec 7 MO.
ça me semble bizarre ces deux croix rouges.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Maslow1167
Le #16349021
Pardon, j'ai fait une petite erreur : je parle bien sûr de Shockwave Player
version 10 et non de "Macromedia Flashplayer" version 10.


"Maslow1167" wrote:

Bonjour,

Je suis sous Windows Vista et j'ai installé Flashplayer 9.0.124 (si ma
mémoire était bonne) il y a quelque temps et le test d'installation
apparemment a bien réussi.

J'ai l'impression que ça fonctionne car je n'ai pas de problème particulier
lorsque je suis sur Internet (je navigue plus sur Firefox 3 que sur IE7).
Mais lorsque je vais dans "Ajout/suppression des programmes" il y a des
croix rouges sur l'icône de "Flashplayer ActiveX" et "Flashplayer Plugin" et
que dans la colonne "Taille" est vide. En revanche, "Macromedia Flashplayer
version 10 (et quelques) est bien installé avec 7 MO.
ça me semble bizarre ces deux croix rouges.


Pierre TORRIS
Le #16349991
Maslow1167 message

Bonjour,

Je suis sous Windows Vista et j'ai installé Flashplayer 9.0.124 (si ma
mémoire était bonne) il y a quelque temps et le test d'installation
apparemment a bien réussi.

J'ai l'impression que ça fonctionne car je n'ai pas de problème particulier
lorsque je suis sur Internet (je navigue plus sur Firefox 3 que sur IE7).
Mais lorsque je vais dans "Ajout/suppression des programmes" il y a des
croix rouges sur l'icône de "Flashplayer ActiveX" et "Flashplayer Plugin" et
que dans la colonne "Taille" est vide. En revanche, "Macromedia Flashplayer
version 10 (et quelques) est bien installé avec 7 MO.
ça me semble bizarre ces deux croix rouges.



Bonjour,

Il ne faut pas, car il s'agit des icônes originelles utilisées par les
programmes de désinstallation. En aucun cas, elles n'indiquent un
problème d'installation, ni par l'éditeur du logiciel, ni par Windows.

Vous pouvez le vérifier en ouvrant le dossier :
%SystemRoot%System32MacromedFlash

Vous y trouverez les 2 programmes de désinstallation :
"uninstall_activeX.exe" et "uninstall_plugin.exe"

Dont l'icône identique possède bien une croix rouge (en haut à droite).
Et comme le témoigne également l'analyse de cette seule icône :
http://cjoint.com/?hrlWfoQbYN

Pour tester si Shockwave Player et Flash Player sont bien installés :
http://www.adobe.com/fr/shockwave/welcome/

Nb : seconde partie de la page (en bas)

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Maslow1167
Le #16350791
Merci Pierre Torris pour ces renseignements plein d'enseignement.
A plus.
Publicité
Poster une réponse
Anonyme