[cups] Impression en reseau

Le
zuthos
Bonjour,

J'ai un serveur d'impression sous Debian testing.
L'imprimante est parfaitement reconnu et fonctionne sur le serveur à
l'aide de cups.

J'essaye d'imprimer en réseau avec une Debian stable.

Cups repère l'imprimante en question lorsque je veut créer une nouvel
imprimante. Voici la façon dont je mis prend à partir du client:

http://localhost:631/admin
-->Add printer
-->Discovered Network Printers:PSC_2350 @ Bureau.VeroNico.net (HP HP
PSC 2358 All-in-one Printer)
--> (Choix par défaut) Continue
-->HP PSC 2350 Series hpijs, 3.10.6(en) -> Add Printer
--> Set Default Option

Jusqu'ici tous va bien.

Toutefois, si j'essaye d'imprimer une page test, voici ce que me dit CUPS:


"problème réversible : impossible de se connecter à l’imprimante ; nouvel
essai dans 30 secondes…"

Il va de soit que le problème ne semble pas réversible.

Si quelqu'un avait une idée pour résoudre le problème. Voir trouver ou se
trouve le soucis..

Merci d'avance


--
il y a pire que le pire : l'attente du pire.
-+- Gilbert Cesbron (1913-1979), de petites choses. -+-


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/b61014fd4739769ae70a40fd5e2c6654.squirrel@192.168.1.10
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #23226601
Le Wed, 23 Mar 2011 10:12:56 +0100,
a écrit :

Bonjour,

J'ai un serveur d'impression sous Debian testing.
L'imprimante est parfaitement reconnu et fonctionne sur le serveur à
l'aide de cups.

J'essaye d'imprimer en réseau avec une Debian stable.

Cups repère l'imprimante en question lorsque je veut créer une nouvel
imprimante. Voici la façon dont je mis prend à partir du client:

http://localhost:631/admin
-->Add printer
-->Discovered Network Printers:PSC_2350 @ Bureau.VeroNico.net (HP
HP PSC 2358 All-in-one Printer)
--> (Choix par défaut) Continue
-->HP PSC 2350 Series hpijs, 3.10.6(en) -> Add Printer
--> Set Default Option

Jusqu'ici tous va bien.

Toutefois, si j'essaye d'imprimer une page test, voici ce que me dit
CUPS:


"problème réversible : impossible de se connecter à l⠀™imprimante ;
nouvel essai dans 30 secondes…"

Il va de soit que le problème ne semble pas réversible.

Si quelqu'un avait une idée pour résoudre le problème. Voi r trouver
ou se trouve le soucis..

Merci d'avance



bonjour,

serait il possible de vérifier si cups est également installà © sur
les autres postes ?

cups-client + ijsgutenprint

protocole employé : IPP

qui a les droits ?

désolé d'être aussi peut disert mais je ne peut pas reprodu ire
ce genre de situation ...

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
tv.debian
Le #23226771
Le 23/03/2011 10:12, a écrit :
Bonjour,

J'ai un serveur d'impression sous Debian testing.
L'imprimante est parfaitement reconnu et fonctionne sur le serveur à
l'aide de cups.

J'essaye d'imprimer en réseau avec une Debian stable.

Cups repère l'imprimante en question lorsque je veut créer une nouvel
imprimante. Voici la façon dont je mis prend à partir du client:

http://localhost:631/admin
-->Add printer
-->Discovered Network Printers:PSC_2350 @ Bureau.VeroNico.net (HP HP
PSC 2358 All-in-one Printer)
--> (Choix par défaut) Continue
-->HP PSC 2350 Series hpijs, 3.10.6(en) -> Add Printer
--> Set Default Option

Jusqu'ici tous va bien.

Toutefois, si j'essaye d'imprimer une page test, voici ce que me dit CUPS:


"problème réversible : impossible de se connecter à l’imprimante ; nouvel
essai dans 30 secondes…"

Il va de soit que le problème ne semble pas réversible.

Si quelqu'un avait une idée pour résoudre le problème. Voir trouver ou se
trouve le soucis..

Merci d'avance





Bonjour,

as-tu essayé en remplissant le champ d'adresse de l'imprimante
manuellement, en mettant exactement le nom de l'imprimante sur le poste
"serveur" (lpstat -t). L'adresse est du type :
ipp://192.168.x.x:631/printers/HP_BlaBla_PSC_2350_series

Sinon ton poste est bien accessible sur le port 631 (udp et tcp sur le
serveur, tcp sur les clients) ?

Les permissions sur /var/spool/cups sont correctes sur le poste "serveur" ?

Quelques pistes qui me viennent en tête. Sinon il y a un petit topo sur
le partage ipp avec cups ici :

http://www.linuxpedia.fr/doku.php/imprimante_partage_cups

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Alain Vaugham
Le #23228591
Le Wednesday 23 March 2011 10:12:56 , vous avez écri t :
Bonjour,

J'ai un serveur d'impression sous Debian testing.
L'imprimante est parfaitement reconnu et fonctionne sur le serveur à
l'aide de cups.

J'essaye d'imprimer en réseau avec une Debian stable.



...

Si quelqu'un avait une idée pour résoudre le problème. Voi r trouver ou se
trouve le soucis..




J'ai un boîtier convertisseur Centronics/IP qui met l'imprimante sur m on petit
réseau hétérogène.
Voici comment je procède à partir de Lenny.

$ nmap 192.168.3.120 (c'est l'ip du boîtier)
PORT STATE SERVICE
23/tcp open telnet
80/tcp open http
515/tcp open printer
631/tcp open ipp

Ajouter l'imprimante dans Cups :
Menu > Centre de configuration de KDE > Périphériques > Imprimant es > Mode superutilisateur...
... > Ajouter > Imprimante/une classe > interface réseau avec IPP (I PP/HTTP)
... > URI = http://192.168.3.120/lp1
... > modèle : autre : le-bon-driver.ppd

Tester l'impression :
Configurer printout mode = Normal, Page = A4, Media source = Printer default
Aucunes bannières
pas de quotas ni taille maxi ni limite de page
Utilisateurs autorisés : le-bon-user
Nom : LBP1760
Emplacement : rezo (n'importe quoi ici)
Description : Canon LBP-1760 pxlmono

C'est tout.




--
Alain Vaugham
Clef GPG : 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Erwan David
Le #23237361
Le Wed 23/03/2011, disait
Bonjour,

J'ai un serveur d'impression sous Debian testing.
L'imprimante est parfaitement reconnu et fonctionne sur le serveur à
l'aide de cups.

J'essaye d'imprimer en réseau avec une Debian stable.

Cups repère l'imprimante en question lorsque je veut créer une nouvel
imprimante. Voici la façon dont je mis prend à partir du client:



Donc tu as un serveur, mais tu ne veux pas l'utiliser pour imprimer ?

Parceque pour passer par le serveur il suffit
1) sur le serveur de partager l'imprimante
2) sur le client d'avoir un /etc/cups/client.conf qui contient
ServerName <nom du serveur>

Et c'est tout...


--
Erwan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme