Cygwin - Erreur au démarrage de Cygwin.bat

Le
zarhrock
Bonjour,

Voila j'ai installé Cygwin récemment, et quand je lance Cygwin.bat (ou le raccourci sur le bureau), la console s'ouvre, mais dès que je tape soit une commande (ls, cat, clear, man) ou même simplement "x" ou n'importe quoi, batch.exe plante et ce message d'erreur apparait :

1 [main] ? <5064> C:cygwinbinbash.exe: *** fatal error - cygheap base mismatch detected - 0x11288E0/0x11588E0.
This problem is probably due to using incompatible versions of the cygwin DLL. Search for cygwin1.dll using the Windows Start -> Find/Search facility andd delete all but the most recent version. The most recent version *should* reside in x:cygwinbin, where 'x' is the drive on which you have installed the cygwin distribution. Rebooting is also suggested if you are unable to find another cygwin.DLL.

Mais malheureusement après multiples & multiples recherches, aucune trace d'une autre DLL de ce nom. J'ai également redémarré plusieurs fois sans effets, et une désinstallation/réinstallation de Cygwin n'a pas changé les choses

Je fonctionne sous Windows 7 x86 - Version Pro.

Merci d'avance pour votre aide !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Miakinen
Le #20382841
Le 19/10/2009 22:46, zarhrock a écrit :

Je fonctionne sous Windows 7 x86 - Version Pro.



Windows 7, ce n'est pas ce truc dont tout le monde parle alors qu'il
n'est pas encore officiellement sorti ? Il s'agit peut-être tout
simplement d'une question de portage de cygwin, qui n'aurait pas
encore été fait pour ce nouveau système d'exploitation...

--
Olivier Miakinen
Stephane CHAZELAS
Le #20384951
2009-10-19, 15:46(-05), zarhrock:
[...]
Je fonctionne sous Windows 7 x86 - Version Pro.


[...]

Pour Windows 7, il faut la version beta de Cygwin (1.7).

--
Stéphane
Publicité
Poster une réponse
Anonyme