DAL - IE6 - Erreur volontaire...

Le
Dalunix alias Zaca
Bonjour à tous,
Je suis vraiment coincé avec les paramètres de sécurité *excessifs* de
*XP pro SP3* !
En effet j'aimerais bien trouver la possibilité de supprimer le blocage
persistant des "popup" ainsi que d'autoriser l'affichage des pages PHP
et de tous les scripts développer en JScript ou PHP dans le
développement local de mon site (sous WebExpert6) sur mon laptop
nouvellement équipé !
Pour l'info WebExpert permet de visualiser sous tous les navigateurs
du marché quand ils sont installés bien-sur !
Merci de me sortir de ce faux pas ! ! !

DAL

NOTE : Je précise que sur une machine XP pro SP2 il n'y a aucun
problème de ce genre !

--
Dalunix alias zaca
http://www.niko-photographie.com
http://www.mesnews.biz
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #18262871
Dalunix alias Zaca a écrit...

Bonjour à tous,



Bonjour,

Je suis vraiment coincé avec les paramètres de sécurité *excessifs* de
*XP pro SP3* !
En effet j'aimerais bien trouver la possibilité de supprimer le
blocage persistant des "popup"



Désactive le bloqueur de fenêtres publicitaires dans les Options Internet,
onglet 'Confidentialité'

ainsi que d'autoriser l'affichage des
pages PHP et de tous les scripts développer en JScript ou PHP dans le
développement local de mon site (sous WebExpert6...) sur mon laptop
nouvellement équipé !



Dans les Options Internet, onglet 'Avancés', coche 'Autoriser l'exécution du
contenu actif dans les fichiers de mon ordinateur'.

Remarque : ce paramétrage n'est pas spécifique au SP3, il existe dans les
Options Internet depuis... poufff... ch'ais plus.

Pour l'info... WebExpert permet de visualiser sous tous les
navigateurs du marché... quand ils sont installés bien-sur !
Merci de me sortir de ce faux pas ! ! !



Padkoi


DAL

NOTE : Je précise que sur une machine XP pro SP2 il n'y a aucun
problème de ce genre !



La case susdite a été cochée par un utilisateur car elle est cochée par
défaut sur XP et Vista.


PS : cette question n'a rien à voir avec l'objet de ce groupe,
microsoft.public.fr.windows.live.messenger.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Dalunix alias Zaca
Le #18263121
Luc today wrote :
Dalunix alias Zaca a écrit...



Bonjour à tous,





Bonjour,



Je suis vraiment coincé avec les paramètres de sécurité *excessifs*
de
*XP pro SP3* !
En effet j'aimerais bien trouver la possibilité de supprimer le
blocage persistant des "popup"





Désactive le bloqueur de fenêtres publicitaires dans les Options
Internet, onglet 'Confidentialité'



OK... mais c'est déjà fait

ainsi que d'autoriser l'affichage des
pages PHP et de tous les scripts développer en JScript ou PHP dans
le
développement local de mon site (sous WebExpert6...) sur mon laptop
nouvellement équipé !





Dans les Options Internet, onglet 'Avancés', coche 'Autoriser
l'exécution du contenu actif dans les fichiers de mon ordinateur'.



Ah mais que oui... j'avais complètement oublier celui là de param !
Il me semble, comme d'habitude, qu'il y a redondance avec les options à
mettre en place dans *les lieux de navigation* et cette dernière
commande !
Enfin faut faire avec !

Remarque : ce paramétrage n'esxt pas spécifique au SP3, il existe
dans les Options Internet depuis... poufff... ch'ais plus.



Pour l'info... WebExpert permet de visualiser sous tous les
navigateurs du marché... quand ils sont installés bien-sur !
Merci de me sortir de ce faux pas ! ! !





Padkoi



Ah mais si alors... c'est à devenir *bredin*, tous ces paramétrages à
mettre en place quand on souhaite travailler les *coudés franches*

En tout cas, un *Grand Merci* pour le coup de main !


DAL

NOTE : Je précise que sur une machine XP pro SP2 il n'y a aucun
problème de ce genre !





La case susdite a été cochée par un utilisateur car elle est cochée
par défaut sur XP et Vista.



Je regarderais ultérieurement sur les autres machines en SP2

PS : cette question n'a rien à voir avec l'objet de ce groupe,
microsoft.public.fr.windows.live.messenger.



Mais oui je sais bien... et, vous demande de me pardonner ; d'ou le
*sujet* du message !
Faut dire que je n'ai rien trouvé comme forum "sérieux" concernant IE6
!

Merci encore ;)

--
Dalunix alias zaca
http://www.niko-photographie.com
http://www.mesnews.biz
Luc
Le #18263661
Dalunix alias Zaca a écrit...

PS : cette question n'a rien à voir avec l'objet de ce groupe,
microsoft.public.fr.windows.live.messenger.



Mais oui je sais bien... et, vous demande de me pardonner ; d'ou le
*sujet* du message !
Faut dire que je n'ai rien trouvé comme forum "sérieux" concernant IE6
!



microsoft.public.fr.ie, microsoft.public.fr.ie6 ou même
microsoft.public.fr.ie7 ont plutôt bonne réputation.

Merci encore ;)



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Publicité
Poster une réponse
Anonyme