dans excel comment transformer "115" en "000115" dans une cellule

Le
Oliver
Le but est de faire une recherchev mais dans un tableau j'ai des 0 devant mes
numéros et pas dans l'autre. Voulant éviter de rajouter manuellement ces
zéros je voulais savoir s'il y a une formule sur excel. Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #21299531
bonjour Olivier,

met la cellule au format personnalisé 000000

isabelle

Le 2010-03-02 08:23, Oliver a écrit :
Le but est de faire une recherchev mais dans un tableau j'ai des 0 devant mes
numéros et pas dans l'autre. Voulant éviter de rajouter manuellement ces
zéros je voulais savoir s'il y a une formule sur excel. Merci.



isabelle
Le #21299651
à moins que les cellules avec des 0 soient au format texte ?
isabelle

Le 2010-03-02 08:26, isabelle a écrit :
bonjour Olivier,

met la cellule au format personnalisé 000000

isabelle

Le 2010-03-02 08:23, Oliver a écrit :
Le but est de faire une recherchev mais dans un tableau j'ai des 0
devant mes
numéros et pas dans l'autre. Voulant éviter de rajouter manuellement ces
zéros je voulais savoir s'il y a une formule sur excel. Merci.




Oliver
Le #21300001
Bonjour Isabelle,

Oui les cellules avec des 0 sont au format texte. Le format personnalisé ne
me semble donc pas fonctionner.
Merci.

"isabelle" a écrit :

à moins que les cellules avec des 0 soient au format texte ?
isabelle

Le 2010-03-02 08:26, isabelle a écrit :
> bonjour Olivier,
>
> met la cellule au format personnalisé 000000
>
> isabelle
>
> Le 2010-03-02 08:23, Oliver a écrit :
>> Le but est de faire une recherchev mais dans un tableau j'ai des 0
>> devant mes
>> numéros et pas dans l'autre. Voulant éviter de rajouter manuellement ces
>> zéros je voulais savoir s'il y a une formule sur excel. Merci.
.



JB
Le #21300331
Bonjour,

=RECHERCHEV("*"&B2;F2:G10;2;FAUX)


http://boisgontierjacques.free.fr/pages_site/recherchev.htm#jokers


JB
http://boisgontierjacques.free.fr




On 2 mar, 14:23, Oliver
Le but est de faire une recherchev mais dans un tableau j'ai des 0 devant mes
numéros et pas dans l'autre. Voulant éviter de rajouter manuellement ces
zéros je voulais savoir s'il y a une formule sur excel. Merci.


isabelle
Le #21300321
bonjour Olivier,

pour transformer tous les cellules d'un seul coup au format numérique,
copie une cellule vierge, sélectionne la plage à transformer et fait un
collage spécial addition.

isabelle

Le 2010-03-02 10:06, Oliver a écrit :
Bonjour Isabelle,

Oui les cellules avec des 0 sont au format texte. Le format personnalisé ne
me semble donc pas fonctionner.
Merci.

"isabelle" a écrit :


à moins que les cellules avec des 0 soient au format texte ?
isabelle

Le 2010-03-02 08:26, isabelle a écrit :

bonjour Olivier,

met la cellule au format personnalisé 000000

isabelle

Le 2010-03-02 08:23, Oliver a écrit :

Le but est de faire une recherchev mais dans un tableau j'ai des 0
devant mes
numéros et pas dans l'autre. Voulant éviter de rajouter manuellement ces
zéros je voulais savoir s'il y a une formule sur excel. Merci.





.






JB
Le #21300431
Si la table des codes contient 115 et si on cherche 00115

=INDEX(prix;EQUIV(1;EQUIV("*"&code;A1;0);0))
Valider avec maj+ctrl+entrée

http://cjoint.com/?dcrfGZZdsP

JB


On 2 mar, 16:50, JB
Bonjour,

=RECHERCHEV("*"&B2;F2:G10;2;FAUX)

http://boisgontierjacques.free.fr/pages_site/recherchev.htm#jokers

JBhttp://boisgontierjacques.free.fr

On 2 mar, 14:23, Oliver


> Le but est de faire une recherchev mais dans un tableau j'ai des 0 deva nt mes
> numéros et pas dans l'autre. Voulant éviter de rajouter manuellemen t ces
> zéros je voulais savoir s'il y a une formule sur excel. Merci.- Masqu er le texte des messages précédents -

- Afficher le texte des messages précédents -


user
Le #21301921
Oliver a écrit :
Le but est de faire une recherchev mais dans un tableau j'ai des 0 devant mes
numéros et pas dans l'autre. Voulant éviter de rajouter manuellement ces
zéros je voulais savoir s'il y a une formule sur excel. Merci.


On peut aussi utiliser la formule
TEXTE(Cellule; "000...00")
Publicité
Poster une réponse
Anonyme