Date calendrier

Le
Tibert
Bonjour à tous ;
J'ai un classeur dont une feuille est égal à un mois et chaque ajout
de feuille se fait par une macro et pour avoir la date de début de
mois dans la cellule (F3) je met cette formule =DATE($A$1;$A$2;1) et
la suivante =SI(F1="";"";SI(MOIS(F1+1)=$A$2;F1+1;""))
sachant que (A1) = année et (A2) mois
J'aurais souhaité commencé mon mois par un début de semaine
exemple : pour mon mois de septembre commencer le lundi 31 aout
pour le mois de décembre commencer le lundi 30 novembre
que doit je modifier dans ma première formule =DATE($A$1;$A$2;1) pour
obtenir cela
merci à vous *bonne aprés midi
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #20476961
bonjour Tibert,

=SI(JOURSEM(DATE($A$1;$A$2;1);2)<>1;DATE($A$1;$A$2;1)-JOURSEM(DATE($A$1;$A$2;1);2)+1;DATE($A$1;$A$2;1))

isabelle

Tibert a écrit :
Bonjour à tous ;
J'ai un classeur dont une feuille est égal à un mois et chaque ajout
de feuille se fait par une macro et pour avoir la date de début de
mois dans la cellule (F3) je met cette formule ÚTE($A$1;$A$2;1) et
la suivante =SI(F1="";"";SI(MOIS(F1+1)=$A$2;F1+1;""))
sachant que (A1) = année et (A2) mois
J'aurais souhaité commencé mon mois par un début de semaine
exemple : pour mon mois de septembre commencer le lundi 31 aout
pour le mois de décembre commencer le lundi 30 novembre
que doit je modifier dans ma première formule ÚTE($A$1;$A$2;1) pour
obtenir cela
merci à vous *bonne aprés midi



Sam
Le #20477941
Bonjour,
ÚTE($A$1;$A$2;1)-JOURSEM(DATE($A$1;$A$2;1);3)
Cordialement
Michel dit "Sam"

"Tibert"
Bonjour à tous ;
J'ai un classeur dont une feuille est égal à un mois et chaque ajout
de feuille se fait par une macro et pour avoir la date de début de
mois dans la cellule (F3) je met cette formule ÚTE($A$1;$A$2;1) et
la suivante =SI(F1="";"";SI(MOIS(F1+1)=$A$2;F1+1;""))
sachant que (A1) = année et (A2) mois
J'aurais souhaité commencé mon mois par un début de semaine
exemple : pour mon mois de septembre commencer le lundi 31 aout
pour le mois de décembre commencer le lundi 30 novembre
que doit je modifier dans ma première formule ÚTE($A$1;$A$2;1) pour
obtenir cela
merci à vous *bonne aprés midi
Tibert
Le #20479371
Bonsoir ; Isabelle ; Sam

Merci pour votre aide j'ai trouvé mon bonheur dans vos réponse

Bonne soirée à vous !


On 3 nov, 16:59, "Sam"
Bonjour,
ÚTE($A$1;$A$2;1)-JOURSEM(DATE($A$1;$A$2;1);3)
Cordialement
Michel dit "Sam"

"Tibert"
Bonjour à tous ;
J'ai un classeur dont une feuille est égal à un mois et chaque ajout
de feuille se fait par une macro et pour avoir la date de début de
mois dans la cellule (F3) je met cette formule ÚTE($A$1;$A$2;1) et
la suivante =SI(F1="";"";SI(MOIS(F1+1)=$A$2;F1+1;""))
sachant que (A1) = année  et (A2) mois
J'aurais souhaité commencé mon mois par un début de semaine
exemple : pour mon mois de septembre commencer le lundi 31 aout
pour le mois de décembre commencer le lundi 30 novembre
que doit je modifier dans ma première formule ÚTE($A$1;$A$2;1) pour
obtenir cela
merci à vous *bonne aprés midi


Publicité
Poster une réponse
Anonyme