Date d'échéance dépassée

Le
rthompson
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date

=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée Docsolution_Amount

=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites que
today

Autrement dit En C j'ai des dates de factures et en E j'ai mes montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a plus
court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #19154371
Bonsoir Mon Major
C'est-y pas un cas pour Sommeprod?
CÚtes
E=montants
Z1=échéance
Somme des montants dont l'échéance est dépassée, soit dont la date est plus
petite que Z1
G3=Sommeprod((C1:C100<Z1)*(E1:E100))
Bonne soirée.
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"rthompson" news:
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date

=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée
Docsolution_Amount

=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites que
today

Autrement dit En C j'ai des dates de factures et en E j'ai mes montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a plus
court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex







Jacky
Le #19154921
Bonjour,
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*1;Docsolution_Amount)

Donc en G3 je voudrais mettre le total qui est dû


=SOMME(Docsolution_Amount)
--
Salutations
JJ


"rthompson" news:
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date

=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée
Docsolution_Amount

=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites que
today

Autrement dit En C j'ai des dates de factures et en E j'ai mes montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a plus
court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex







Jacky
Le #19154911
Re
Celle-ci est plus complète
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*(Docsolution_invoice_date<>"");Docsolution_Amount)

--
Salutations
JJ


"Jacky"
Bonjour,
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*1;Docsolution_Amount)

Donc en G3 je voudrais mettre le total qui est dû


=SOMME(Docsolution_Amount)
--
Salutations
JJ


"rthompson" news:
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date

=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée
Docsolution_Amount

=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites que
today

Autrement dit En C j'ai des dates de factures et en E j'ai mes montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a plus
court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex











rthompson
Le #19157121
Bonjour à toi mon cher

Ben oui

Une fois de plus "C'est tellement simpel, oauw Yes!"


Quoique, si ta formule réponds à ce que j'avais demandé,
je me rends compte que je n'ai pas fait ma demande correctement

En effet j'avais oublié de tenir compte des montants versés

Mais j'ai su rectifier le tir

Et avec toi et Jacky j'ai solutionner ce problème ci

J'avance j'avance j'avance

Merci et à bientôt

Rex




"Jacquouille" news:
Bonsoir Mon Major
C'est-y pas un cas pour Sommeprod?
CÚtes
E=montants
Z1=échéance
Somme des montants dont l'échéance est dépassée, soit dont la date est
plus petite que Z1
G3=Sommeprod((C1:C100<Z1)*(E1:E100))
Bonne soirée.
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"rthompson" news:
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date

=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée
Docsolution_Amount

=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites que
today

Autrement dit En C j'ai des dates de factures et en E j'ai mes montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a plus
court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex











rthompson
Le #19157111
Bonjour Jacky et merci

Comme je viens de le signaler à Jacquouile
J'avais, une fois de plus, mal formulé ma demande

Mais avec ce que toi et lui m'avez fourni je suis arrivé à mes fins

Enfin, pour cette fois-ci

Merci et à bientôt

Rex



"Jacky"
Re
Celle-ci est plus complète
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*(Docsolution_invoice_date<>"");Docsolution_Amount)

--
Salutations
JJ


"Jacky"
Bonjour,
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*1;Docsolution_Amount)

Donc en G3 je voudrais mettre le total qui est dû


=SOMME(Docsolution_Amount)
--
Salutations
JJ


"rthompson" news:
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date

=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée
Docsolution_Amount

=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites que
today

Autrement dit En C j'ai des dates de factures et en E j'ai mes montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a plus
court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex















Jacquouille
Le #19161461
Tu sais, Major que deux Jacky, c'est plus fort qu'une paire d'As ?
Bonne continuation
Jacques.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"rthompson" news:
Bonjour Jacky et merci

Comme je viens de le signaler à Jacquouile
J'avais, une fois de plus, mal formulé ma demande

Mais avec ce que toi et lui m'avez fourni je suis arrivé à mes fins

Enfin, pour cette fois-ci

Merci et à bientôt

Rex



"Jacky"
Re
Celle-ci est plus complète
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*(Docsolution_invoice_date<>"");Docsolution_Amount)

--
Salutations
JJ


"Jacky"
Bonjour,
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*1;Docsolution_Amount)

Donc en G3 je voudrais mettre le total qui est dû


=SOMME(Docsolution_Amount)
--
Salutations
JJ


"rthompson" de news:
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date

=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée
Docsolution_Amount

=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites
que today

Autrement dit En C j'ai des dates de factures et en E j'ai mes
montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a
plus court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex



















rthompson
Le #19166191
Tu m'étonnes

J'aurais plutôt cru que deux Jacky c'était au Jacquet qu'ils étaient
fortiche :=))

Merci

A bientôt

Rex



"Jacquouille" news:
Tu sais, Major que deux Jacky, c'est plus fort qu'une paire d'As ?
Bonne continuation
Jacques.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"rthompson" news:
Bonjour Jacky et merci

Comme je viens de le signaler à Jacquouile
J'avais, une fois de plus, mal formulé ma demande

Mais avec ce que toi et lui m'avez fourni je suis arrivé à mes fins

Enfin, pour cette fois-ci

Merci et à bientôt

Rex



"Jacky"
Re
Celle-ci est plus complète
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*(Docsolution_invoice_date<>"");Docsolution_Amount)

--
Salutations
JJ


"Jacky"
Bonjour,
Et je dois trouver le total des montant qui on passés leur échéance


=SOMMEPROD((Docsolution_invoice_date<A1)*1;Docsolution_Amount)

Donc en G3 je voudrais mettre le total qui est dû


=SOMME(Docsolution_Amount)
--
Salutations
JJ


"rthompson" de news:
Bonsoir à toutes et tous


Je crois que cette question est passée par ici il n'y a pas longtemps
mais je ne retrouve plus le fil


En A1 j'ai =Today()

Dans la colonne C j'ai des dates dans une plage dynamique nommée
Docsolution_invoice_date


=OFFSET(Document_Solution!$C$6;1;;COUNTA(Document_Solution!$B:$B)-2;)


Et en E j'ai les montants dans une plage dynamique nommée
Docsolution_Amount


=OFFSET(Document_Solution!$E$6;1;;COUNTA(Document_Solution!$B:$B)-2;)

Comment fait-on pour ne prendre en compte que les dates plus petites
que today

Autrement dit En C j'ai des dates de factures et en E j'ai mes
montants

Et je dois trouver le total des montant qui on passés leur échéance

Donc en G3 je voudrais mettre le total qui est dû


A mon avis je dois passer par Index lookup ect

Mais jusqu'à présent je ne l'ai fait que pour une ligne à la fois

Je pourrais le faire de cette façon, mais je suis certain qu'il y a
plus court en faisant d'office le total

Un grand merci à vous

Et bonne nuit, car je ne lirai vos commentaires que demain matin

Rex























Publicité
Poster une réponse
Anonyme