Date fin de colonne

Le
Tibert
Bonjour à tous,
Dans le fichier ci-joint j’ai une formule en (A2), qui me permet de réc=
upérer la date fin de ma période de consommation en colonne (D) et comm=
e je suis limité en connaissant Excel pour les formule, est-ce que c’es=
t possible de faire une formule qui prendra la dernière ligne écrite de=
la colonne (D) de façon à ne pas avoir besoin de modifier manuellement=
la formule à chaque modification.
Bonne journée à vous.

=TEXTE(C4;"<< jj-mmm-aa >>")&" au "&TEXTE(D31;"<< jj-mmm-aa >>")


http://cjoint.com/?3Gxqj2f2PLX
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #25560412
Bonjour,

Calcul la date de début et la date de fin

=TEXTE(MIN(C:C);"<< jj-mmm-aa >>")&" au "&TEXTE(MAX(C:C);"<< jj-mmm-aa >>")

--
Salutations
JJ


"Tibert"
Bonjour à tous,
Dans le fichier ci-joint j’ai une formule en (A2), qui me permet de récupérer la date fin de ma période de
consommation en colonne (D) et comme je suis limité en connaissant Excel pour les formule, est-ce que c’est
possible de faire une formule qui prendra la dernière ligne écrite de la colonne (D) de façon à ne pas avoir
besoin de modifier manuellement la formule à chaque modification.
Bonne journée à vous.

=TEXTE(C4;"<< jj-mmm-aa >>")&" au "&TEXTE(D31;"<< jj-mmm-aa >>")


http://cjoint.com/?3Gxqj2f2PLX
Jacquouille
Le #25560462
Bonjour Jacky

Peux-tu expliquer la fonction du double << >>. Serait-ce un format?
Merci



Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacky" a écrit dans le message de groupe de discussion :
ksm6c0$4lr$

Bonjour,

Calcul la date de début et la date de fin

=TEXTE(MIN(C:C);"<< jj-mmm-aa >>")&" au "&TEXTE(MAX(C:C);"<< jj-mmm-aa
")





--
Salutations
JJ


"Tibert"
Bonjour à tous,
Dans le fichier ci-joint j’ai une formule en (A2), qui me permet de
récupérer la date fin de ma période de
consommation en colonne (D) et comme je suis limité en connaissant Excel
pour les formule, est-ce que c’est
possible de faire une formule qui prendra la dernière ligne écrite de la
colonne (D) de façon à ne pas avoir
besoin de modifier manuellement la formule à chaque modification.
Bonne journée à vous.

=TEXTE(C4;"<< jj-mmm-aa >>")&" au "&TEXTE(D31;"<< jj-mmm-aa >>")


http://cjoint.com/?3Gxqj2f2PLX
Jacky
Le #25560452
Bonjour Jacques

...Serait-ce un format?


Oui, qui était défini par l'utilisateur.
Mais tu peux aisément t'en passer.

Même sous l'orage ;o)
--
Salutations
JJ


"Jacquouille" 51ee9e8e$0$32727$
Bonjour Jacky

Peux-tu expliquer la fonction du double << >>. Serait-ce un format?
Merci



Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacky" a écrit dans le message de groupe de discussion : ksm6c0$4lr$

Bonjour,

Calcul la date de début et la date de fin

=TEXTE(MIN(C:C);"<< jj-mmm-aa >>")&" au "&TEXTE(MAX(C:C);"<< jj-mmm-aa
>>")

--
Salutations
JJ


"Tibert"
Bonjour à tous,
Dans le fichier ci-joint j'ai une formule en (A2), qui me permet de récupérer la date fin de ma période de
consommation en colonne (D) et comme je suis limité en connaissant Excel pour les formule, est-ce que c'est
possible de faire une formule qui prendra la dernière ligne écrite de la colonne (D) de façon à ne pas avoir
besoin de modifier manuellement la formule à chaque modification.
Bonne journée à vous.

=TEXTE(C4;"<< jj-mmm-aa >>")&" au "&TEXTE(D31;"<< jj-mmm-aa >>")


http://cjoint.com/?3Gxqj2f2PLX


Jacky
Le #25560512
Heu!!
Attention! pas un format défini par Format/Format de cellule,
mais formaté par la fonction "Texte"
Comme tu le sais déjà la date est un chiffre
le 9 mars
le 10 juillet 2013A465
Texte(La_Date;"Le_Format")
te permet de lui donner le format que tu veux appliquer.
La cellule sera considérée comme du "texte" et sera non calculable.
--
Salutations
JJ


"Jacky"
Bonjour Jacques

...Serait-ce un format?


Oui, qui était défini par l'utilisateur.
Mais tu peux aisément t'en passer.

Même sous l'orage ;o)
--
Salutations
JJ


"Jacquouille" 51ee9e8e$0$32727$
Bonjour Jacky

Peux-tu expliquer la fonction du double << >>. Serait-ce un format?
Merci



Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacky" a écrit dans le message de groupe de discussion : ksm6c0$4lr$

Bonjour,

Calcul la date de début et la date de fin

=TEXTE(MIN(C:C);"<< jj-mmm-aa >>")&" au "&TEXTE(MAX(C:C);"<< jj-mmm-aa
>>")

--
Salutations
JJ


"Tibert"
Bonjour à tous,
Dans le fichier ci-joint j'ai une formule en (A2), qui me permet de récupérer la date fin de ma période de
consommation en colonne (D) et comme je suis limité en connaissant Excel pour les formule, est-ce que c'est
possible de faire une formule qui prendra la dernière ligne écrite de la colonne (D) de façon à ne pas
avoir
besoin de modifier manuellement la formule à chaque modification.
Bonne journée à vous.

=TEXTE(C4;"<< jj-mmm-aa >>")&" au "&TEXTE(D31;"<< jj-mmm-aa >>")


http://cjoint.com/?3Gxqj2f2PLX






Tibert
Le #25560552
Bonjour Jacky

Merci pour ton aide c'est Ok

Bonne fin de journée

Le mardi 23 juillet 2013 17:09:49 UTC+2, Jacky a écrit :
Bonjour,



Calcul la date de début et la date de fin



=TEXTE(MIN(C:C);"<< jj-mmm-aa >>")&" au "&TEXTE(MAX(C:C);"<< jj-mmm -aa >>")



--

Salutations

JJ





"Tibert"


Bonjour à tous,

Dans le fichier ci-joint j’ai une formule en (A2), qui me permet de r écupérer la date fin de ma période de

consommation en colonne (D) et comme je suis limité en connaissant Exce l pour les formule, est-ce que c’est

possible de faire une formule qui prendra la dernière ligne écrite de la colonne (D) de façon à ne pas avoir

besoin de modifier manuellement la formule à chaque modification.

Bonne journée à vous.



=TEXTE(C4;"<< jj-mmm-aa >>")&" au "&TEXTE(D31;"<< jj-mmm-aa >>")





http://cjoint.com/?3Gxqj2f2PLX
Jacquouille
Le #25560622
Merci beaucoup.
Bonne soirée



Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacky" a écrit dans le message de groupe de discussion :
ksm8ov$c0p$

Heu!!
Attention! pas un format défini par Format/Format de cellule,
mais formaté par la fonction "Texte"
Comme tu le sais déjà la date est un chiffre
le 9 mars
le 10 juillet 2013A465
Texte(La_Date;"Le_Format")
te permet de lui donner le format que tu veux appliquer.
La cellule sera considérée comme du "texte" et sera non calculable.
--
Salutations
JJ


"Jacky" ksm7jr$8iu$
Bonjour Jacques

...Serait-ce un format?


Oui, qui était défini par l'utilisateur.
Mais tu peux aisément t'en passer.

Même sous l'orage ;o)
--
Salutations
JJ


"Jacquouille" 51ee9e8e$0$32727$
Bonjour Jacky

Peux-tu expliquer la fonction du double << >>. Serait-ce un format?
Merci



Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacky" a écrit dans le message de groupe de discussion :
ksm6c0$4lr$

Bonjour,

Calcul la date de début et la date de fin

=TEXTE(MIN(C:C);"<< jj-mmm-aa >>")&" au "&TEXTE(MAX(C:C);"<<
jj-mmm-aa
>>")

--
Salutations
JJ


"Tibert"
Bonjour à tous,
Dans le fichier ci-joint j'ai une formule en (A2), qui me permet de
récupérer la date fin de ma période de
consommation en colonne (D) et comme je suis limité en connaissant Excel
pour les formule, est-ce que c'est
possible de faire une formule qui prendra la dernière ligne écrite de la
colonne (D) de façon à ne pas avoir
besoin de modifier manuellement la formule à chaque modification.
Bonne journée à vous.

=TEXTE(C4;"<< jj-mmm-aa >>")&" au "&TEXTE(D31;"<< jj-mmm-aa >>")


http://cjoint.com/?3Gxqj2f2PLX






Publicité
Poster une réponse
Anonyme