date maxi ou mini suivant critère(s)

Le
daniel
Bonjour,
J'avais déjà déposé un message le 05 juin pour cette formule, mais la
solution proposée ne fonctionne pas.
En effet, je cherche une formule afin de trouver la date la plus ancienne
(ou la plus
récente), suivant la recherche souhaitée.
Je ne trouve pas avec sommeprod.
=SOMMEPROD(($A$1:$A$17827=O3)*($J$1:$J$17827=Q3);MAX($I$1:$I$17827))
me renvoie #VALEUR!, pour une date ou un montant(MIN pareil).
Bonne journée et si vous avez la solution, merci par avance de votre
réponse.

Daniel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #4587781
Bonjour,

On t'a posé des questions suite à ton post pour y voir plus clair,
auxquelles tu n'as pas répondu.
Par suite, à la lumière de la réponse (06/06) proposée par JB,
il me semble avoir finalement compris ce que tu voulais.
Ainsi la formule de JB devrait à mon humble avis répondre correctement
à ton souhait, il faut juste la valider en matricielle

Cordialement.

LSteph
Au cas où tu ne la verrais pas:
Bonjour,

Exemple:Date maxi pour 2 critères
=MAX(SI((A2:A10â)*(B2:B10ò);C2:C10))
Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/MatricielDateMaxi.xls

JB http://boisgontierjacques.free.fr/



Bonjour,

Exemple:Date maxi pour 2 critères
=MAX(SI((A2:A10â)*(B2:B10ò);C2:C10))
Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/MatricielDateMaxi.xls

JB http://boisgontierjacques.free.fr/

Bonjour,
J'avais déjà déposé un message le 05 juin pour cette formule, mais la
solution proposée ne fonctionne pas.
En effet, je cherche une formule afin de trouver la date la plus ancienne
(ou la plus
récente), suivant la recherche souhaitée.
Je ne trouve pas avec sommeprod.
=SOMMEPROD(($A$1:$A$17827=O3)*($J$1:$J$17827=Q3);MAX($I$1:$I$17827))
me renvoie #VALEUR!, pour une date ou un montant(MIN pareil).
Bonne journée et si vous avez la solution, merci par avance de votre
réponse.

Daniel




JB
Le #4587711
Bonjour,

=MAX(SI((A1:A17827=O3)*(J1:J17827=Q3);I1:I17827))
Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/MatricielDateMaxi.xls

JB

On 16 juin, 11:15, "daniel"
Bonjour,
J'avais déjà déposé un message le 05 juin pour cette formule, mai s la
solution proposée ne fonctionne pas.
En effet, je cherche une formule afin de trouver la date la plus ancienne
(ou la plus
récente), suivant la recherche souhaitée.
Je ne trouve pas avec sommeprod.
=SOMMEPROD(($A$1:$A$17827=O3)*($J$1:$J$17827=Q3);MAX($I$1:$I$17827))
me renvoie #VALEUR!, pour une date ou un montant(MIN pareil).
Bonne journée et si vous avez la solution, merci par avance de votre
réponse.

Daniel


daniel
Le #4587301
Bonsoir,
Merci pour la réponse qui fonctionne.
Quand au premier message, désolé, je n'avais pas compris qu'il fallait plus
d'explications.
Encore merci pour votre intérêt et excellent week-end.

Daniel
Publicité
Poster une réponse
Anonyme