DD externe n'apparait pas

Le
Mylene
Hello

en installant mes nouveaux PC sous 7 j'ai voulue utiliser un DD WD 500G°
USB
qui fonctionnait tres bien, allumage, extinction en même temps que le Pc
et
reconnaissance immédiate.

Seulement depuis j'ai beau essayer de le connecter sur n'importe lequel de
mes PC (XP/W7) rien a faire il n'apparait pas. Pas d'erreur indiquée dans
le
gestionnaire et il apparait bien, quand je clique sur l'icone retirer le
péripherique en toute sécurité ce DD apparait aussi et quand je clique cla
me dit que je peux le retirer sans risque.

J'ai tentée la desinstallation, branchement dans divers sens (alim,
pc/pc,alim) rien n'y fait.

Il me semble un jour avoir lue quelque chose la dessus mais je n'ai rien
trouvée

Une idée ? j'ai des fichiers a récuperer pour finir mes installs !

Bon en attendant Bonnes bulles a tous..heu Bon reveillon et bonne année
2010


___________________________________________________________________________
J'utilise le logiciel antispam Vade Retro (http://www.antispam.fr) pour
protéger ma messagerie des courriers indésirables.
Depuis son installation, Vade Retro a filtré 28 courriers indésirables sur
336 messages reçus.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20868171
- est-ce qu'il apparait dans le gestionnaire de disques (vois avec
compmgmt.msc) ?
si oui donne un nom aux partitions

- j'ai aussi un WD ; ce DD possède un pilote wd button manager (vois ta doc)

- essaie un port usb à l'arrière

à te lire

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Mylene" news:
Hello

en installant mes nouveaux PC sous 7 j'ai voulue utiliser un DD WD 500G°
USB
qui fonctionnait tres bien, allumage, extinction en même temps que le Pc
et
reconnaissance immédiate.

Seulement depuis j'ai beau essayer de le connecter sur n'importe lequel de
mes PC (XP/W7) rien a faire il n'apparait pas. Pas d'erreur indiquée dans
le
gestionnaire et il apparait bien, quand je clique sur l'icone retirer le
péripherique en toute sécurité ce DD apparait aussi et quand je clique cla
me dit que je peux le retirer sans risque.

J'ai tentée la desinstallation, branchement dans divers sens (alim,
pc/pc,alim) rien n'y fait.

Il me semble un jour avoir lue quelque chose la dessus mais je n'ai rien
trouvée

Une idée ? j'ai des fichiers a récuperer pour finir mes installs !

Bon en attendant Bonnes bulles a tous..heu Bon reveillon et bonne année
2010


___________________________________________________________________________
J'utilise le logiciel antispam Vade Retro (http://www.antispam.fr) pour
protéger ma messagerie des courriers indésirables.
Depuis son installation, Vade Retro a filtré 28 courriers indésirables sur
336 messages reçus.



Publicité
Poster une réponse
Anonyme