DD externe

Le
Marc-Antoine
Bonjour

J'ai de plus en plus de mal à connecter un disque dur externe sur mon
PC certes non équipé de port USB2. (Sous XP/SP3 ports USB bas débit).

Je suis souvent obligé de m'y prendre à plusieurs fois, parfois même
être obligé de rebooter ma machine pour qu'elle puisse enfin
reconnaître ce périphérique.

De plus, il arrive assez souvent que ce DD se "déconnecte" tout seul ?

Je précise que je connecte ce DD sur un port USB situé directement sur
ma tour, car j'en ai d'autres sur mon clavier qui ne donnent absolument
rien, mais cela me parait normal.

Quelqu'un aurait-il une idée des causes possibles de ce phénomène qui
me semble s'amplifier à fur et à mesure que je "rempli" mon DD externe.
Y aurait-il cause à effet ?

Merci de votre aide.

--
Marc-Antoine
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #21408771
"Marc-Antoine"
Bonjour

J'ai de plus en plus de mal à connecter un disque dur externe sur mon PC
certes non équipé de port USB2. (Sous XP/SP3 ports USB bas débit).

Je suis souvent obligé de m'y prendre à plusieurs fois, parfois même être
obligé de rebooter ma machine pour qu'elle puisse enfin reconnaître ce
périphérique.

De plus, il arrive assez souvent que ce DD se "déconnecte" tout seul ?

Je précise que je connecte ce DD sur un port USB situé directement sur ma
tour, car j'en ai d'autres sur mon clavier qui ne donnent absolument rien,
mais cela me parait normal.

Quelqu'un aurait-il une idée des causes possibles de ce phénomène qui me
semble s'amplifier à fur et à mesure que je "rempli" mon DD externe. Y
aurait-il cause à effet ?

Merci de votre aide.

--
Marc-Antoine




Bonjour,
je dirais qu'il faut voir du coté des pilotes de l'USB de la machine.
Didier.
Marc-Antoine
Le #21410231
Je réponds à "Didier [MVP]" qui a formulé ce qui suit :


"Marc-Antoine"
Bonjour

J'ai de plus en plus de mal à connecter un disque dur externe sur mon PC
certes non équipé de port USB2. (Sous XP/SP3 ports USB bas débit).

Je suis souvent obligé de m'y prendre à plusieurs fois, parfois même être
obligé de rebooter ma machine pour qu'elle puisse enfin reconnaître ce
périphérique.

De plus, il arrive assez souvent que ce DD se "déconnecte" tout seul ?

Je précise que je connecte ce DD sur un port USB situé directement sur ma
tour, car j'en ai d'autres sur mon clavier qui ne donnent absolument rien,
mais cela me parait normal.

Quelqu'un aurait-il une idée des causes possibles de ce phénomène qui me
semble s'amplifier à fur et à mesure que je "rempli" mon DD externe. Y
aurait-il cause à effet ?

Merci de votre aide.

-- Marc-Antoine




Bonjour,
je dirais qu'il faut voir du coté des pilotes de l'USB de la machine.
Didier.



Ah! et ou pourrais-je trouver des pilotes non capricieux ? car il
semblerait que ceux "actuels" ne posent aucun problème pour tout autres
périph autre que mon DD. Essais ont bien entendu été fait sur plusieurs
port USB, sauf ceux du clavier dont l'alimentation doit être
insuffisante.
Merci

--
Marc-Antoine
Herser
Le #21410671
Marc-Antoine wrote:
Bonjour

J'ai de plus en plus de mal à connecter un disque dur externe sur mon
PC certes non équipé de port USB2. (Sous XP/SP3 ports USB bas débit).

Je suis souvent obligé de m'y prendre à plusieurs fois, parfois même
être obligé de rebooter ma machine pour qu'elle puisse enfin
reconnaître ce périphérique.

De plus, il arrive assez souvent que ce DD se "déconnecte" tout seul ?

Je précise que je connecte ce DD sur un port USB situé directement sur
ma tour, car j'en ai d'autres sur mon clavier qui ne donnent
absolument rien, mais cela me parait normal.

Quelqu'un aurait-il une idée des causes possibles de ce phénomène qui
me semble s'amplifier à fur et à mesure que je "rempli" mon DD
externe. Y aurait-il cause à effet ?

Merci de votre aide.




Bonsoir

Les distributeurs vendent de + en + de disques externes non auto-alimentés.
Mobilité oblige sans doute.
Mais beaucoup de ces disques sont sensibles à une alimentation USB trop
faible.
Certains y pallient avec 2 prises USB en Y.
Est-ce un disque sans prise secteur, et sans cable en Y ?

Herser
O.B._MVP
Le #21410811
Bonjour,
"Marc-Antoine" discussion :
Je réponds à "Didier [MVP]" qui a formulé ce qui suit :


"Marc-Antoine"
Bonjour

J'ai de plus en plus de mal à connecter un disque dur externe sur mon PC
certes non équipé de port USB2. (Sous XP/SP3 ports USB bas débit).

Je suis souvent obligé de m'y prendre à plusieurs fois, parfois même
être obligé de rebooter ma machine pour qu'elle puisse enfin reconnaître
ce périphérique.

De plus, il arrive assez souvent que ce DD se "déconnecte" tout seul ?

Je précise que je connecte ce DD sur un port USB situé directement sur
ma tour, car j'en ai d'autres sur mon clavier qui ne donnent absolument
rien, mais cela me parait normal.

Quelqu'un aurait-il une idée des causes possibles de ce phénomène qui me
semble s'amplifier à fur et à mesure que je "rempli" mon DD externe. Y
aurait-il cause à effet ?

Merci de votre aide.

-- Marc-Antoine




Bonjour,
je dirais qu'il faut voir du coté des pilotes de l'USB de la machine.
Didier.



Ah! et ou pourrais-je trouver des pilotes non capricieux ? car il
semblerait que ceux "actuels" ne posent aucun problème pour tout autres
périph autre que mon DD. Essais ont bien entendu été fait sur plusieurs
port USB, sauf ceux du clavier dont l'alimentation doit être insuffisante.
Merci

--
Marc-Antoine




S'il ne s'agit pas d'un disque dur autoalimenté (possédant une alim externe)
le problème peut venir de là et effectivement venir du fait que le nombre de
données a augmenté.
en effet plus il y a de données plus le disque aura a utiliser son moteur de
tête (déjà du fait de la fragmentation des fichiers plus importante qui en
découle et de déplacement plus amples pour aller chercher les données) plus
le moteur est utilisé plus le disque consomme et si tes ports USB son
insuffisant pour alimenter correctement le disque ça provoque alors des
coupures. mais ça n'explique pas forcement qu'il ne soit pas reconnu
correctement au branchement s'il l'était avant.
après il peut aussi y a voir un problème sur le disque externe (début de
panne) ou son boitier. un problème de port USB sur le PC, un problème de
câble USB, un périphérique ajouté qui prend des ressources supplémentaires
sur les ports USB, un antivirus qui ralentis les information déjà bien lente
sur de l'USB 1, a force de débrancher/rebrancher peut être aussi des faux
contacts sur les ports USB, etc.
Si le PC est en USB 1 c'est qu'il est est déjà plutôt ancien (plus de 5 ans
?) le disque dur du PC peut alors aussi commencer à avoir de problèmes de
surface magnétique et donc des pertes de fichiers système qui peuvent
expliquer un changement de comportement pour les pilotes USB.
La surface magnétique d'un disque dur commence à n'être plus fiable à partir
de plus ou moins 5 ans, variable selon la qualité de surfaçage des plateaux
à la fabrication, l'usage et l'environnement (variations de températures et
d'humidité)
bien sûr un disque dur reste fragile et peut aussi lâcher même neuf, d'où la
nécessité de faire des sauvegardes régulièrement. d'autant plus s'il s'agit
d'un portable ou d'un disque externes plus soumis à des choc et des risques
de chutes. mais passé 4 ans le risque de panne est grandement amplifié par
l'usure des moteurs, de la surface magnétique et de la perte des qualités
magnétiques de cette surface.

et puis un moteur de plateau c'est minuscule et ça tourne de 4200 à 10000
tours par minutes selon le modèle de disques... imaginez de comparer que
c'est faire tourner votre voiture 2 à 8h par jours pendant 4 ans à ce régime
moteur, ce qui équivaudrait à lui faire parcourir plusieurs centaines de
millier de km, et vous comprenez alors facilement que le moteur du disque
soit fatigué. Sur un disque dur le moteur n'arrive alors plus à lancer les
plateaux et le disque n'est plus reconnu. Le fait de le
débrancher/rebrancher relance l'initialisation du disque qui au début du
problème finis souvent par redémarrer, mais ça ne dure qu'un temps avant la
panne irrémédiable.


--
Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Marc-Antoine
Le #21411091
Je réponds à "O.B._MVP" qui a formulé ce qui suit :


Bonjour,
"Marc-Antoine" discussion :
Je réponds à "Didier [MVP]" qui a formulé ce qui suit :


"Marc-Antoine"
Bonjour

J'ai de plus en plus de mal à connecter un disque dur externe sur mon PC
certes non équipé de port USB2. (Sous XP/SP3 ports USB bas débit).

Je suis souvent obligé de m'y prendre à plusieurs fois, parfois même être
obligé de rebooter ma machine pour qu'elle puisse enfin reconnaître ce
périphérique.

De plus, il arrive assez souvent que ce DD se "déconnecte" tout seul ?

Je précise que je connecte ce DD sur un port USB situé directement sur ma
tour, car j'en ai d'autres sur mon clavier qui ne donnent absolument
rien, mais cela me parait normal.

Quelqu'un aurait-il une idée des causes possibles de ce phénomène qui me
semble s'amplifier à fur et à mesure que je "rempli" mon DD externe. Y
aurait-il cause à effet ?

Merci de votre aide.

-- Marc-Antoine




Bonjour,
je dirais qu'il faut voir du coté des pilotes de l'USB de la machine.
Didier.



Ah! et ou pourrais-je trouver des pilotes non capricieux ? car il
semblerait que ceux "actuels" ne posent aucun problème pour tout autres
périph autre que mon DD. Essais ont bien entendu été fait sur plusieurs
port USB, sauf ceux du clavier dont l'alimentation doit être insuffisante.
Merci

-- Marc-Antoine




S'il ne s'agit pas d'un disque dur autoalimenté (possédant une alim externe)
le problème peut venir de là et effectivement venir du fait que le nombre de
données a augmenté.
en effet plus il y a de données plus le disque aura a utiliser son moteur de
tête (déjà du fait de la fragmentation des fichiers plus importante qui en
découle et de déplacement plus amples pour aller chercher les données) plus
le moteur est utilisé plus le disque consomme et si tes ports USB son
insuffisant pour alimenter correctement le disque ça provoque alors des
coupures. mais ça n'explique pas forcement qu'il ne soit pas reconnu
correctement au branchement s'il l'était avant.
après il peut aussi y a voir un problème sur le disque externe (début de
panne) ou son boitier. un problème de port USB sur le PC, un problème de
câble USB, un périphérique ajouté qui prend des ressources supplémentaires
sur les ports USB, un antivirus qui ralentis les information déjà bien lente
sur de l'USB 1, a force de débrancher/rebrancher peut être aussi des faux
contacts sur les ports USB, etc.
Si le PC est en USB 1 c'est qu'il est est déjà plutôt ancien (plus de 5 ans
?) le disque dur du PC peut alors aussi commencer à avoir de problèmes de
surface magnétique et donc des pertes de fichiers système qui peuvent
expliquer un changement de comportement pour les pilotes USB.
La surface magnétique d'un disque dur commence à n'être plus fiable à partir
de plus ou moins 5 ans, variable selon la qualité de surfaçage des plateaux à
la fabrication, l'usage et l'environnement (variations de températures et
d'humidité)
bien sûr un disque dur reste fragile et peut aussi lâcher même neuf, d'où la
nécessité de faire des sauvegardes régulièrement. d'autant plus s'il s'agit
d'un portable ou d'un disque externes plus soumis à des choc et des risques
de chutes. mais passé 4 ans le risque de panne est grandement amplifié par
l'usure des moteurs, de la surface magnétique et de la perte des qualités
magnétiques de cette surface.

et puis un moteur de plateau c'est minuscule et ça tourne de 4200 à 10000
tours par minutes selon le modèle de disques... imaginez de comparer que
c'est faire tourner votre voiture 2 à 8h par jours pendant 4 ans à ce régime
moteur, ce qui équivaudrait à lui faire parcourir plusieurs centaines de
millier de km, et vous comprenez alors facilement que le moteur du disque
soit fatigué. Sur un disque dur le moteur n'arrive alors plus à lancer les
plateaux et le disque n'est plus reconnu. Le fait de le débrancher/rebrancher
relance l'initialisation du disque qui au début du problème finis souvent par
redémarrer, mais ça ne dure qu'un temps avant la panne irrémédiable.



Merci pour ces explications qui laisse supposer plusieurs causes
possibles à mon problème. Concernant mon matériel, le DD externe, que
j'ai acquis il y a à peine 3 mois, se connecte uniquement avec un câble
USB (auto alimenté donc) Lorsque je l'utilise sur un portable avec port
USB2 je n'ai aucun problème ce qui me rassure quand à la "qualité" de
mon périph. ce n'est que quand je veux l'utiliser sur ma vieille "tour"
(plus de 9 ans) que j'ai ce problème. Faudra que j'envisage son
remplacement ;-)

--
Marc-Antoine
Marc-Antoine
Le #21411081
Je réponds à "Herser" qui a formulé ce qui suit :


Marc-Antoine wrote:
Bonjour

J'ai de plus en plus de mal à connecter un disque dur externe sur mon
PC certes non équipé de port USB2. (Sous XP/SP3 ports USB bas débit).

Je suis souvent obligé de m'y prendre à plusieurs fois, parfois même
être obligé de rebooter ma machine pour qu'elle puisse enfin
reconnaître ce périphérique.

De plus, il arrive assez souvent que ce DD se "déconnecte" tout seul ?

Je précise que je connecte ce DD sur un port USB situé directement sur
ma tour, car j'en ai d'autres sur mon clavier qui ne donnent
absolument rien, mais cela me parait normal.

Quelqu'un aurait-il une idée des causes possibles de ce phénomène qui
me semble s'amplifier à fur et à mesure que je "rempli" mon DD
externe. Y aurait-il cause à effet ?

Merci de votre aide.




Bonsoir

Les distributeurs vendent de + en + de disques externes non auto-alimentés.
Mobilité oblige sans doute.
Mais beaucoup de ces disques sont sensibles à une alimentation USB trop
faible.
Certains y pallient avec 2 prises USB en Y.
Est-ce un disque sans prise secteur, et sans cable en Y ?

Herser



C'est un DD de 300GO auto-alimenté avec uniquement un câble USB. Il est
relativement neuf (à peine 3 mois) et fonctionne parfaitement sur une
PC portable avec USB2.
Merci

--
Marc-Antoine
dw
Le #21413241
redémarrer, mais ça ne dure qu'un temps avant la panne irrémédiable.



Merci pour ces explications qui laisse supposer plusieurs causes possibles
à mon problème. Concernant mon matériel, le DD externe, que j'ai acquis il
y a à peine 3 mois, se connecte uniquement avec un câble USB (auto
alimenté donc) Lorsque je l'utilise sur un portable avec port USB2 je n'ai
aucun problème ce qui me rassure quand à la "qualité" de mon périph. ce
n'est que quand je veux l'utiliser sur ma vieille "tour" (plus de 9 ans)
que j'ai ce problème. Faudra que j'envisage son remplacement ;-)

--
Marc-Antoine




Bonjour,

Vérifie quand même que tu ne le branches pas sur un boitier
multicartes/multiports.
Il faut que les ports viennent directement de la carte mère.

J'ai vu, je ne sais plus ou, des petits cordons en Y pour doubler les alim
USB (recherche sur google)
Cordialement.
Marc-Antoine
Le #21414361
Je réponds à "dw" qui a formulé ce qui suit :


redémarrer, mais ça ne dure qu'un temps avant la panne irrémédiable.



Merci pour ces explications qui laisse supposer plusieurs causes possibles
à mon problème. Concernant mon matériel, le DD externe, que j'ai acquis il
y a à peine 3 mois, se connecte uniquement avec un câble USB (auto alimenté
donc) Lorsque je l'utilise sur un portable avec port USB2 je n'ai aucun
problème ce qui me rassure quand à la "qualité" de mon périph. ce n'est que
quand je veux l'utiliser sur ma vieille "tour" (plus de 9 ans) que j'ai ce
problème. Faudra que j'envisage son remplacement ;-)

-- Marc-Antoine




Bonjour,

Vérifie quand même que tu ne le branches pas sur un boitier
multicartes/multiports.
Il faut que les ports viennent directement de la carte mère.


J'ai bien un Hub connecté sur un des 2 ports à l'arrière de mon PC,
mais mon DD je le connecte directement sur un autre des 2 ports situé
en face avant.

J'ai vu, je ne sais plus ou, des petits cordons en Y pour doubler les alim
USB (recherche sur google)


En effet j'ai vu ça sur google, c'est peut-être la solution, pas trop
onéreuse de surcroît

Merci

--
Marc-Antoine
dw
Le #21414351



Bonjour,

Vérifie quand même que tu ne le branches pas sur un boitier
multicartes/multiports.
Il faut que les ports viennent directement de la carte mère.


J'ai bien un Hub connecté sur un des 2 ports à l'arrière de mon PC, mais
mon DD je le connecte directement sur un autre des 2 ports situé en face
avant.

J'ai vu, je ne sais plus ou, des petits cordons en Y pour doubler les
alim USB (recherche sur google)


En effet j'ai vu ça sur google, c'est peut-être la solution, pas trop
onéreuse de surcroît

Merci

--
Marc-Antoine




Essaye sur le port libre à l'arrière, car il est soudé sur la carte mère
(pas de perte dans les connecteurs)
Par contre si ton Hub a sa propre alimentation, met le sur le Hub qui fourni
en général assez de puissance.
Marc-Antoine
Le #21414551
Je réponds à "dw" qui a formulé ce qui suit :





Bonjour,

Vérifie quand même que tu ne le branches pas sur un boitier
multicartes/multiports.
Il faut que les ports viennent directement de la carte mère.


J'ai bien un Hub connecté sur un des 2 ports à l'arrière de mon PC, mais
mon DD je le connecte directement sur un autre des 2 ports situé en face
avant.

J'ai vu, je ne sais plus ou, des petits cordons en Y pour doubler les alim
USB (recherche sur google)


En effet j'ai vu ça sur google, c'est peut-être la solution, pas trop
onéreuse de surcroît

Merci

-- Marc-Antoine




Essaye sur le port libre à l'arrière, car il est soudé sur la carte mère (pas
de perte dans les connecteurs)
Par contre si ton Hub a sa propre alimentation, met le sur le Hub qui fourni
en général assez de puissance.



Oui mon Hub a sa propre alim. Le problème est que le cordon USB de mon
DD portable, qui par définition est fait pour être "trimballer" mesure
à peine 30 cm et que ce n'est pas pratique d'aller le connecter sur les
ports situés à l'arrière de ma machine, faut que je rampe à 4 pattes
;-) Mais je vais essayer quand même.
Merci encore

--
Marc-Antoine
Publicité
Poster une réponse
Anonyme