DD externe qui ne monte plsu :-(

Le
v_ivanov
hello
j'ai un DD externe Verbatin âgé de 2 ans environ qui me sert de
sauvegarde sur lequel sont stockées quelques milliers de photos et des
trucs importants : notes des élèves, travaux en cours etc

Le disque ne monte plus, Outil disque dur ne le voit pas,
je sais pas comment récupérer le contenu.


à l'allumage j'entends le disque se lancer, ça fait un bruit "normal"
puis j'entends des légers tactactac puis plus de bruit ni de
vibrations mais pas de DD sur mon bureau

HELP

--
Véronique
www.ivanov.ch
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michael
Le #21148311
> à l'allumage j'entends le disque se lancer, ça fait un bruit "normal"
puis j'entends des légers tactactac puis plus de bruit ni de
vibrations... mais pas de DD sur mon bureau



Très probablement une alimentation externe qui a lâché.

Plusieurs solutions :
- une autre alimentation
- Démonter le boîtier et récupérer le disque. Après, soit le mettre
dans un autre boîtier externe ( attention au type de connecteur du
disque PATA ou SATA ) ou utiliser un adaptateur SATA / PATA 2.5p 3.5p
vers USB ( une trentaine d'euros ).
v_ivanov
Le #21148911
Michael
> à l'allumage j'entends le disque se lancer, ça fait un bruit "normal"
> puis j'entends des légers tactactac puis plus de bruit ni de
> vibrations... mais pas de DD sur mon bureau

Très probablement une alimentation externe qui a lâché.

Plusieurs solutions :
- une autre alimentation
- Démonter le boîtier et récupérer le disque. Après, soit le mettre
dans un autre boîtier externe ( attention au type de connecteur du
disque PATA ou SATA ) ou utiliser un adaptateur SATA / PATA 2.5p 3.5p
vers USB ( une trentaine d'euros ).



J'aurais pas pensé à un problème d'alimentation, il reste allumé le
disque vibre "normalement " sans cliclic
--
Véronique
www.ivanov.ch
Anne G
Le #21149031
Le 2/7/10 10:47 AM, Veronique a écrit :
Michael
à l'allumage j'entends le disque se lancer, ça fait un bruit "normal"
puis j'entends des légers tactactac puis plus de bruit ni de
vibrations... mais pas de DD sur mon bureau


Très probablement une alimentation externe qui a lâché.

Plusieurs solutions :
- une autre alimentation
- Démonter le boîtier et récupérer le disque. Après, soit le mettre
dans un autre boîtier externe ( attention au type de connecteur du
disque PATA ou SATA ) ou utiliser un adaptateur SATA / PATA 2.5p 3.5p
vers USB ( une trentaine d'euros ).



J'aurais pas pensé à un problème d'alimentation, il reste allumé le
disque vibre "normalement " sans cliclic



Trois de mes quatre cables USB qui peuvent servir à l'alimentation de
mon DD externe sont défectueux.

Avec tous les cable, le DD s'allume. Avec un seul d'entre eux, il monte
sur le bureau.
v_ivanov
Le #21149121
Anne G
>
> J'aurais pas pensé à un problème d'alimentation, il reste allumé le
> disque vibre "normalement " sans cliclic

Trois de mes quatre cables USB qui peuvent servir à l'alimentation de
mon DD externe sont défectueux.

Avec tous les cable, le DD s'allume. Avec un seul d'entre eux, il monte
sur le bureau.




C'est un disque Verbatim USB 640 Gb avec une alimentation externe
j'ai changé le câble USB pour tester, mais ça monte pas mieux

J'ai pas pu essayer une autre alim, je verrai demain...

d'autres idées?

--
Véronique
www.ivanov.ch
sebastienmarty
Le #21149171
Anne G
Le 2/7/10 10:47 AM, Veronique a écrit :
> Michael >
>>> à l'allumage j'entends le disque se lancer, ça fait un bruit "normal"
>>> puis j'entends des légers tactactac puis plus de bruit ni de
>>> vibrations... mais pas de DD sur mon bureau
>> Très probablement une alimentation externe qui a lâché.
>>
>> Plusieurs solutions :
>> - une autre alimentation
>> - Démonter le boîtier et récupérer le disque. Après, soit le mettre
>> dans un autre boîtier externe ( attention au type de connecteur du
>> disque PATA ou SATA ) ou utiliser un adaptateur SATA / PATA 2.5p 3.5p
>> vers USB ( une trentaine d'euros ).
>
> J'aurais pas pensé à un problème d'alimentation, il reste allumé le
> disque vibre "normalement " sans cliclic

Trois de mes quatre cables USB qui peuvent servir à l'alimentation de
mon DD externe sont défectueux.

Avec tous les cable, le DD s'allume. Avec un seul d'entre eux, il monte
sur le bureau.



Je confirme que les problèmes d'alimentation peuvent être très sournois
et laisser facilement croire à un fonctionnement normal.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
gilbert.olivier
Le #21149281
SbM

Je confirme que les problèmes d'alimentation peuvent être très sournois
et laisser facilement croire à un fonctionnement normal.



Je confirme également:
Sur une alim LaCie (Alim 12v et 5v) le 12V s'envoyait en l'air après
quelques secondes et voyant toujours verts, ben oui il y avait toujours
le +5v :-(

Dernièrement sur un modem ADSL perte de synchro et impossible de la
retrouver, le voyant de l'alim était pratiquement stable (quand les
voyants jouent au sapin de noël c'est pas toujours facile surtout que la
led de présence de tension ne s'étaignait pas totalement) Changement
d'alim et synchro en un temps normal.

--
Gilbert
anneleguennec
Le #21149361
Michael

Très probablement une alimentation externe qui a lâché.



Ou un DD qui a lâché :=(( Ca arrive, hélas.
Publicité
Poster une réponse
Anonyme