DD FW refuse de monter

Le
jeanpierre.gerbal
bonjour,

j'ai un dd firewire (minipartner macway de qq années) qui refuse de
monter après une semaine de vacances redémarrage, changement d'ordre
des branchements dans la chaîne FW, rien n'y fait il n'apapraît ni
dans utilitaire disques, ni dans infos système
que faire ?

--
jean-pierre gerbal
pour me répondre, traduire libre
(macmini G4, imacG5, macbook intel, tc)
(eeepc901+eeebuntu, qnap109, twonkymedia, noxon)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
punzonen1
Le #20845001
Jean-Pierre Gerbal
bonjour,

j'ai un dd firewire (minipartner macway de qq années) qui refuse de
monter après une semaine de vacances... redémarrage, changement d'ordre
des branchements dans la chaîne FW, rien n'y fait... il n'apapraît ni
dans utilitaire disques, ni dans infos système...
que faire ?



Désolé, j'ai eu la même chose avec un disque LaCie que j'ai dû remplacer
car inutilisable.

--
René Chamayou
http://chamlari.free.fr

pour m'écrire :
pas.de.spam
Le #20845491
Jean-Pierre Gerbal
bonjour,

j'ai un dd firewire (minipartner macway de qq années) qui refuse de
monter après une semaine de vacances... redémarrage, changement d'ordre
des branchements dans la chaîne FW, rien n'y fait... il n'apapraît ni
dans utilitaire disques, ni dans infos système...
que faire ?



il a une alim externe ?

Si oui, ce peut *aussi* être l'alimentation qui a lâché.

Sinon, éventuellement, des funérailles décentes à la déchetterie du coin
...
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
jeanpierre.gerbal
Le #20845481
Pierre-Olivier TAUBATY
il a une alim externe ?

Si oui, ce peut *aussi* être l'alimentation qui a lâché.



oui il a une alim externe mais le voyant de marche s'allume... comment
faire la différence entre un disque qui a lâché et une alim qui semble
fontionner mais qui ne déliverait plus le jus qui convient (du 5V en 2A
maxi) ?
--
jean-pierre gerbal
pour me répondre, traduire libre...
(macmini G4, imacG5, macbook intel, tc)
(eeepc901+eeebuntu, qnap109, twonkymedia, noxon)
José Campos
Le #20845591
Jean-Pierre Gerbal nous disait ceci le 28/12/09 09:28:
bonjour,



Bonjour,

j'ai un dd firewire (minipartner macway de qq années) qui refuse de
monter après une semaine de vacances... redémarrage, changement d'ordre
des branchements dans la chaîne FW, rien n'y fait... il n'apapraît ni
dans utilitaire disques, ni dans infos système...
que faire ?




As-tu essayé de le sortir de son boîtier et de le mettre dans un autre
boîtier, ou de le connecter via un kit du genre :
?

--
Jo
"Don't suffer from insanity, enjoy every minute of it."
pas.de.spam
Le #20845821
Jean-Pierre Gerbal
Pierre-Olivier TAUBATY
> il a une alim externe ?
>
> Si oui, ce peut *aussi* être l'alimentation qui a lâché.

oui il a une alim externe mais le voyant de marche s'allume... comment
faire la différence entre un disque qui a lâché et une alim qui semble
fontionner mais qui ne déliverait plus le jus qui convient (du 5V en 2A
maxi) ?



ça, je sais pas. Mais j'ai eu un disque La CIe qui présentait
apparemment de grose problèmes : il disparaissait du bureau (avec les
messages d'alertes qui vont bien), puis remontait, pour ànouveau
disparaître ... J'en avais pris mon parti et éteint ce disque. Un jour
de grand ménage (rare), j'ai débranché tous mes disques externes (ils
avaient tous les mêmes alim puisque tous La Cie). EN rebranchant tout,
je me suis aperçu qu'un autre disque affichait le même problème. Mais
que l'autre fonctionnait parfaitement. Comme j'avais une alim en rab,
j'ai pu ressusciter le disque que je croyais mouru ...
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
Michael
Le #20847561
> ça, je sais pas. Mais j'ai eu un disque La CIe qui présentait
apparemment de grose problèmes : il disparaissait du bureau (avec les
messages d'alertes qui vont bien), puis remontait, pour ànouveau
disparaître ... J'en avais pris mon parti et éteint ce disque. Un jour
de grand ménage (rare), j'ai débranché tous mes disques externes (ils
avaient tous les mêmes alim puisque tous La Cie). EN rebranchant tout,
je me suis aperçu qu'un autre disque affichait le même problème. Mais
que l'autre fonctionnait parfaitement. Comme j'avais une alim en rab,
j'ai pu ressusciter le disque que je croyais mouru ...



Idem ici, un Lacie 1 Téra, triple interface. Alim morte sous garantie.
Le disque montait au démarrage mais plus après une mise en veille du
portable. Je l'entendais se lancer, s'arrêter, se relancer ... à en
croire plusieurs sites, c'est assez courabnt chez Lacie d'avoir des
alims de mauvaises qualités.
monPrenom
Le #20847991
Michael
c'est assez courabnt chez Lacie d'avoir des
alims de mauvaises qualités.




Ha, si il n'y avait que LaCie ! Ne pas oublier Apple et ses Time
Capsule. La mienne morte au bout de 13 mois.

Pour enregistrer votre Time Capsule morte c'est ici
http://www.timecapsuledead.org/


Alain Le Gallou
http://www.legallou.com/ - Email : mon prénom
monPrenom
Le #20847981
José Campos
As-tu essayé de le sortir de son boîtier et de le mettre dans un autre
boîtier,



Un boitier universel 30¤ en USB
http://www.macway.com/fr/product/14714/drivedock-blanc-dock-usb-20-pour-
disque-dur-sata-2535.html

ou USB Firewire 400 et 800 sata à 99¤
http://www.macway.com/fr/product/14712/drivedock-quattro-blanc-dock-esat
a-usb-20-et-firewire-pour-dd-sata-2535.html


Alain Le Gallou
http://www.legallou.com/ - Email : mon prénom
jeanpierre.gerbal
Le #20848141
José Campos
As-tu essayé de le sortir de son boîtier et de le mettre dans un autre
boîtier,



bon, je crois que c'est ce que je vais tenter... reste à trouver comment
ouvrir la boîte (minipartner mac way) mais ça doit être du même genre
que le mini mac
--
jean-pierre gerbal
pour me répondre, traduire libre...
(macmini G4, imacG5, macbook intel, tc)
(eeepc901+eeebuntu, qnap109, twonkymedia, noxon)
blanc
Le #20851931
Jean-Pierre Gerbal
oui il a une alim externe mais le voyant de marche s'allume... comment
faire la différence entre un disque qui a lâché et une alim qui semble
fontionner mais qui ne déliverait plus le jus qui convient (du 5V en 2A
maxi) ?



Essayer une autre alim de même caractéristiques :-)

--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Publicité
Poster une réponse
Anonyme