dd maxtor non reconnu

Le
mess-mate
Bonjour,
je viens de déplacer un dd maxtor de 40G d'une machine debian/etch
vers une autre machine debian/etch.
A ma grande surprise le dd n'est pas reconnu au boot.
J'ai mis le C/H/S comme il se doit, pas de résultat, ni en tant que
auto.
J'ai mis le jumper comme 'master', comme 'ch enhanced' et sans; rien
à faire.
Pourtant en le mettant en tant que slave et dans le bios comme 'none',
le noyau du dd master le reconnait en tant que hdb CHSe535,16,63.
J'avais entrée dans le bios CylI98 head%5 sectorsc.

quelqu'un peut me mettre sur une piste ?
mess-mate
--

"I suppose you expect me to talk."
"No, Mr. Bond. I expect you to die."
-- Goldfinger


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #9616711
I/F IDE primaire morte?

mess-mate a écrit :
Bonjour,
je viens de déplacer un dd maxtor de 40G d'une machine debian/etch
vers une autre machine debian/etch.
A ma grande surprise le dd n'est pas reconnu au boot.
J'ai mis le C/H/S comme il se doit, pas de résultat, ni en tant que
auto.
J'ai mis le jumper comme 'master', comme 'ch enhanced' et sans; rien
à faire.



qu'est-ce que tu entends par "ch enhanced" ??

Pourtant en le mettant en tant que slave et dans le bios comme 'none',
le noyau du dd master le reconnait en tant que hdb CHSe535,16,63.
J'avais entrée dans le bios CylI98 head%5 sectorsc.

quelqu'un peut me mettre sur une piste ?
mess-mate



--
When eating an elephant take one bite at a time.
-- Gen. C. Abrams
mess-mate
Le #9616681
Jean-Yves F. Barbier | I/F IDE primaire morte?
|
| mess-mate a écrit :
| >Bonjour,
| >je viens de déplacer un dd maxtor de 40G d'une machine debian/etch
| >vers une autre machine debian/etch.
| >A ma grande surprise le dd n'est pas reconnu au boot.
| >J'ai mis le C/H/S comme il se doit, pas de résultat, ni en tant que
| >auto.
| >J'ai mis le jumper comme 'master', comme 'ch enhanced' et sans; rien
| >à faire.
|
| qu'est-ce que tu entends par "ch enhanced" ??
|
faute de frappe doit être 'cs' aulieu de ch
Au fait c'est 'cable selection' sélectionné usine par défaut.
Ce qui marche aussi pour autant qu'il n'y a pas de 'slave'


mess-mate
--

Linux! Guerrilla UNIX Development Venimus, Vidimus, Dolavimus.
-- Mark A. Horton KA4YBR,


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Serge Cavailles
Le #9616661
Le jeudi 25 octobre 2007 20:16, mess-mate a écrit :
Au fait c'est 'cable selection' sélectionné usine par défaut.
Ce qui marche aussi pour autant qu'il n'y a pas de 'slave'



Ce qui me fait dire que vous faites le test sur le connecteur intermédiai re
de la nappe. Dans ce cas, pour que ça puisse fonctionner en master, il ne
faut pas avoir un autre disque en bout de nappe qui soit configuré en CS
(et donc vu lui aussi comme un master).

A l'opposé, configuré en master ou en CS sur le connecteur de bout de n appe
avec un autre disque en master sur le connecteur intermédiaire de la mê me
nappe ne fonctionnera pas non plus pour la même raison.

Si ça peut constituer une piste.
--
Serge
Publicité
Poster une réponse
Anonyme