DD de sauvegarde absent => démarrage lent

Le
Lucas Levrel
Bonsoir,

Sur un PC sous Vista a été installé un DD externe USB Seagate pour
sauvegarde périodique manuelle. Par précaution, on ne branche le disque
qu'au moment de faire la sauvegarde. Mais voilà, son absence rend le
démarrage très long, selon la séquence suivante :
- écran d'accueil du BIOS ;
- écran noir quelques dizaines de secondes ;
- écran d'accueil Microsoft Corporation avec le machin vert défilant ;
- etc.

En présence du disque, on passe presqu'instantanément de l'écran du BIOS à
celui de Microsoft.

Comment se fait-ce ? La docte assemblée aurait-elle un remède ?

--
LL
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DuboisP
Le #23814771
Le Sun, 02 Oct 2011 22:31:47 +0200, Lucas Levrel écrit:

Bonsoir,

Sur un PC sous Vista a été installé un DD externe USB Seagate pour
sauvegarde périodique manuelle. Par précaution, on ne branche le disque
qu'au moment de faire la sauvegarde. Mais voilà, son absence rend le
démarrage très long, selon la séquence suivante :
- écran d'accueil du BIOS ;
- écran noir quelques dizaines de secondes ;
- écran d'accueil Microsoft Corporation avec le machin vert défilant ;
- etc.

En présence du disque, on passe presqu'instantanément de l'écran du BIOS
à celui de Microsoft.

Comment se fait-ce ? La docte assemblée aurait-elle un remède ?




Accélérer Vista et Seven avec Windows ReadyBoost ?
aurait-il utiliser le dd externe pour cette technologie, avec comme
inconvénient un temps de démarrage plus long en son absence ?

--
Utilisant le client e-mail révolutionnaire d'Opera :
http://www.opera.com/mail/
Lucas Levrel
Le #23816291
Le 2 octobre 2011, DuboisP a écrit :
Accélérer Vista et Seven avec Windows ReadyBoost ?
aurait-il utiliser le dd externe pour cette technologie, avec comme
inconvénient un temps de démarrage plus long en son absence ?



Comment trouver la réponse à la seconde question ?

Merci.

Un détail supplémentaire m'est revenu. En bootant avec une clef USB
branchée, il n'y a pas eu d'attente. (C'est une clef tout-à-fait
ordinaire, qui n'avait sans doute jamais été branchée à ce PC.)


--
LL
Lynsey Doyle
Le #23817931
"Lucas Levrel" de discussion :

Bonsoir,

Sur un PC sous Vista a été installé un DD externe USB Seagate pour
sauvegarde périodique manuelle. Par précaution, on ne branche le
disque qu'au moment de faire la sauvegarde. Mais voilà, son absence
rend le démarrage très long, selon la séquence suivante :
- écran d'accueil du BIOS ;
- écran noir quelques dizaines de secondes ;
- écran d'accueil Microsoft Corporation avec le machin vert défilant ;
- etc.

En présence du disque, on passe presqu'instantanément de l'écran du
BIOS à celui de Microsoft.

Comment se fait-ce ? La docte assemblée aurait-elle un remède ?



Tu es sûr qu'il n'y a rien alloué à cedisque, style fichier d'échange,
fichiers de restauration de système etc
Pierre Maurette
Le #23818481
Lucas Levrel :
Bonsoir,

Sur un PC sous Vista a été installé un DD externe USB Seagate pour sauvegarde
périodique manuelle. Par précaution, on ne branche le disque qu'au moment de
faire la sauvegarde. Mais voilà, son absence rend le démarrage très long,
selon la séquence suivante :
- écran d'accueil du BIOS ;
- écran noir quelques dizaines de secondes ;
- écran d'accueil Microsoft Corporation avec le machin vert défilant ;
- etc.

En présence du disque, on passe presqu'instantanément de l'écran du BIOS à
celui de Microsoft.

Comment se fait-ce ? La docte assemblée aurait-elle un remède ?



Un logiciel de sauvegarde comme Acronis True Image Home installe un
driver, même si aucune sauvegarde périodique n'est programmée. Ce
serait donc pendant la phase de boot que ce driver passerait du temps à
chercher le périphérique USB. Je suppose que dans votre programme les
sauvegardes même manuelles sont enregistrées, comme c'est le cas pour
Acronis TI. Ce sont juste des suppositions, à confronter à votre
configuration.
Face à un problème ressemblant, mais pas exactement le même quand même,
à savoir du temps perdu et des erreurs affichées lors de montages de
partages réseau, un truc résoud pas mal de choses: monter le disque de
sauvegarde dans un répertoire NTFS vide. A essayer à tout hasard, mais
à mon avis avec de réelles chances de succès.
Un petit souci: quand vous ferez clic droit - Propriétés sur le
répertoire une fois le disque branché donc monté, vous ne verrez pas
l'espace total et l'espace disponible. Il vous faudra aller dans
Ordinateur - Gérer - Gestion des disques. Vous pouvez poser un
raccourci direct sur le bureau ou ailleurs, c'est
C:WINNTsystem32diskmgmt.msc ou C:WindowsSystem32diskmgmt.msc sur
mes bécanes, de 2000 à 7 (tiens, ils régressent chez Microsoft ?).
Goudleuque...

--
Pierre Maurette
JP
Le #23818791
Ce sont les 10 secondes qui te gêne ?

Tout simplement le bios est certainement réglé pour démarrer sur ton disque
externe, ne le trouvant pas il cherche ailleurs mais avec un délai.

Donc va faire un tour dans ton bios, et sélectionne l'ordre de boot HD,
autres medias dans le désordre et ensuite tu a une option pour l'ordre
des disques dur. Sur certains bios durs de la feuille il est préférables que
le disque externe soit présent et visible pour le placer a la fin, autrement
le simple fait de l'oublier une fois au boot le met en position première.
Lucas Levrel
Le #23826361
Le 3 octobre 2011, JP a écrit :

Tout simplement le bios est certainement réglé pour démarrer sur ton disque
externe, ne le trouvant pas il cherche ailleurs mais avec un délai.



Il n'est sûrement pas réglé pour booter sur ce disque en particulier : qui
aurait fait ce réglage ? Quant à être réglé pour booter sur USB, je ne
pense pas, car même en branchant une clef « bootable » il démarre sur le
DD interne.

--
LL
Lucas Levrel
Le #23826411
Le 3 octobre 2011, Pierre Maurette a écrit :

Un logiciel de sauvegarde comme Acronis True Image Home installe un driver,
même si aucune sauvegarde périodique n'est programmée. Ce serait donc pendant
la phase de boot que ce driver passerait du temps à chercher le périphérique
USB.



Piste intéressante en effet.

Je suppose que dans votre programme les sauvegardes même manuelles sont
enregistrées, comme c'est le cas pour Acronis TI.



Qu'entendez-vous par enregistrées ?

Ce sont juste des suppositions, à confronter à votre configuration.

Face à un problème ressemblant, mais pas exactement le même quand même, à
savoir du temps perdu et des erreurs affichées lors de montages de partages
réseau, un truc résoud pas mal de choses: monter le disque de sauvegarde dans
un répertoire NTFS vide. A essayer à tout hasard, mais à mon avis avec de
réelles chances de succès.



Comment fait-on pour que ça soit automatique ? Et il faut bien sûr
n'associer que ce disque audit répertoire... Je ne connais rien au système
de montage de Win.

--
LL
Lucas Levrel
Le #23826401
Le 3 octobre 2011, Lynsey Doyle a écrit :

Tu es sûr qu'il n'y a rien alloué à cedisque, style fichier d'échange,
fichiers de restauration de système etc



Vu que le disque a été installé « un certain temps » après l'achat du PC,
et que les utilisateurs n'ont pas touché à la configuration du système, il
ne devrait pas. Mais comment vérifier ? En cherchant (quoi ?) dans la
BDR ?

--
LL
Pierre Maurette
Le #23826481
Lucas Levrel :
Le 3 octobre 2011, Pierre Maurette a écrit :

Un logiciel de sauvegarde comme Acronis True Image Home installe un driver,
même si aucune sauvegarde périodique n'est programmée. Ce serait donc
pendant la phase de boot que ce driver passerait du temps à chercher le
périphérique USB.



Piste intéressante en effet.

Je suppose que dans votre programme les sauvegardes même manuelles sont
enregistrées, comme c'est le cas pour Acronis TI.



Qu'entendez-vous par enregistrées ?



Les paramètres, le descriptif de la sauvegarde est mémorisé, ce qui
permet de ne pas tout paramétrer à nouveau la fois suivante. Ça n'a de
sens que pour l'utilisation d'un logiciel comme Acronis TI ou la
sauvegarde de Windows, pas si vous saisissez une ligne de commandes
bien entendu.

Ce sont juste des suppositions, à confronter à votre configuration.



Face à un problème ressemblant, mais pas exactement le même quand même, à
savoir du temps perdu et des erreurs affichées lors de montages de partages
réseau, un truc résoud pas mal de choses: monter le disque de sauvegarde
dans un répertoire NTFS vide. A essayer à tout hasard, mais à mon avis avec
de réelles chances de succès.



Comment fait-on pour que ça soit automatique ?



Ça se fait tout seul, Windows 7 (et sans doute Vista) anticipe très
bien les désirs les plus probables des utilisateurs.

Et il faut bien sûr n'associer
que ce disque audit répertoire...



Pas nécessairement. Je n'ai pas fait de tests ni lu la doc puisque je
n'ai pas eu ce besoin, mais il serait logique de monter plusieurs
disques différents (par exemple, mais pas uniquement, des disques
montés alternativement dans la même dock-station) dans le même
répertoire, ou la même lettre. Je suis prêt à parier que tant qu'on ne
les connectera pas en même temps, ça fonctionnera comme espéré, mais
c'est effectivement à vérifier.

Je ne connais rien au système de montage de
Win.



C'est tout bête, par Ordinateur - Gérer - Gestion des disques, ou
directement par ...System32diskmgmt.msc, parfois il faut supprimer la
liaison à une lettre de lecteur avant d'associer à un répertoire,
parfois ce n'est même pas nécessaire. Bien entendu, il faut pour
définir simplement cette liaison brancher le disque, ce qui la première
fois lui attribuera automatiquement une lettre (apparemment)
arbitraire.

--
Pierre Maurette
Pierre Maurette
Le #23826471
(supersedes
Lucas Levrel :
Le 3 octobre 2011, Pierre Maurette a écrit :

Un logiciel de sauvegarde comme Acronis True Image Home installe un
driver, même si aucune sauvegarde périodique n'est programmée. Ce serait
donc pendant la phase de boot que ce driver passerait du temps à chercher
le périphérique USB.



Piste intéressante en effet.

Je suppose que dans votre programme les sauvegardes même manuelles sont
enregistrées, comme c'est le cas pour Acronis TI.



Qu'entendez-vous par enregistrées ?



Les paramètres, le descriptif de la sauvegarde est mémorisé, ce qui
permet de ne pas tout paramétrer à nouveau la fois suivante. Ça n'a de
sens que pour l'utilisation d'un logiciel comme Acronis TI ou la
sauvegarde de Windows, pas si vous saisissez une ligne de commandes
bien entendu.

Ce sont juste des suppositions, à confronter à votre configuration.



Face à un problème ressemblant, mais pas exactement le même quand même, à
savoir du temps perdu et des erreurs affichées lors de montages de
partages réseau, un truc résoud pas mal de choses: monter le disque de
sauvegarde dans un répertoire NTFS vide. A essayer à tout hasard, mais à
mon avis avec de réelles chances de succès.



Comment fait-on pour que ça soit automatique ?



Ça se fait tout seul, Windows 7 (et sans doute Vista) anticipe très
bien les désirs les plus probables des utilisateurs.

Et il faut bien sûr n'associer que ce disque audit répertoire...



Pas nécessairement. Je n'ai pas fait de tests ni lu la doc puisque je
n'ai pas eu ce besoin, mais il serait logique de monter plusieurs
disques différents (par exemple, mais pas uniquement, des disques
montés alternativement dans la même dock-station) dans le même
répertoire, ou la même lettre. Je suis prêt à parier que tant qu'on ne
les connectera pas en même temps, ça fonctionnera comme espéré, mais
c'est effectivement à vérifier.
Je corrige: ça n'a pas l'air si simple. Je creuserai en cas de besoin.
En fait ça me travaille déjà de savoir comment par exemple monter toute
carte photo *alternativement* dans le même répertoire
/acquisition_photos/, il va falloir que je m'en occupe ;-)


Je ne connais rien au système de montage de Win.



C'est tout bête, par Ordinateur - Gérer - Gestion des disques, ou
directement par ...System32diskmgmt.msc, parfois il faut supprimer la
liaison à une lettre de lecteur avant d'associer à un répertoire,
parfois ce n'est même pas nécessaire. Bien entendu, il faut pour
définir simplement cette liaison brancher le disque, ce qui la première
fois lui attribuera automatiquement une lettre (apparemment)
arbitraire.

--
Pierre Maurette
Publicité
Poster une réponse
Anonyme