DD vs BIOS & Vista

Le
Sulpice
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni update de
Vista. Le PC se bloque au démarrage, avant même l'écran du BIOS. Pour le
débloquer je dois débrancher le DD externe USB et alors le démarrage se
poursuit normalement. Une fois rebranché le DD n'apparaît pas dans Explorer
et le gestionnaire de périf indique une erreur code 10 "Impossible de
charger le pilote logiciel". Tout rentre dans l'ordre après
désinstallation/réinstallation du DDjusqu'au prochain démarrage du PC. Je
suis étonné de voir l'USB intervenir aussi tôt dans le processus de
démarrage, alors que Vista n'est pas encore lancé. D'où ma question : pb de
DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à jour.
Rien sur le site du Constructeur. 2) Il arrive aussi que Vista mette bcp de
temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #287951
qu'y a-t-il sur ton dd externe ? système? sauvegarde auto par un programmes
de type ghost?

dans le bios , possibilité de booter dessus? (via usb?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Sulpice" news:
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni update
de Vista. Le PC se bloque au démarrage, avant même l'écran du BIOS. Pour
le débloquer je dois débrancher le DD externe USB et alors le démarrage se
poursuit normalement. Une fois rebranché le DD n'apparaît pas dans
Explorer et le gestionnaire de périf indique une erreur code 10
"Impossible de charger le pilote logiciel". Tout rentre dans l'ordre après
désinstallation/réinstallation du DD...jusqu'au prochain démarrage du PC.
Je suis étonné de voir l'USB intervenir aussi tôt dans le processus de
démarrage, alors que Vista n'est pas encore lancé. D'où ma question : pb
de DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista mette
bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice


Sulpice
Le #288395
"Azo4" news:
qu'y a-t-il sur ton dd externe ? système? sauvegarde auto par un
programmes de type ghost?

dans le bios , possibilité de booter dessus? (via usb?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci


"Sulpice" news:
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni update
de Vista. Le PC se bloque au démarrage, avant même l'écran du BIOS. Pour
le débloquer je dois débrancher le DD externe USB et alors le démarrage
se poursuit normalement. Une fois rebranché le DD n'apparaît pas dans
Explorer et le gestionnaire de périf indique une erreur code 10
"Impossible de charger le pilote logiciel". Tout rentre dans l'ordre
après désinstallation/réinstallation du DD...jusqu'au prochain démarrage
du PC. Je suis étonné de voir l'USB intervenir aussi tôt dans le
processus de démarrage, alors que Vista n'est pas encore lancé. D'où ma
question : pb de DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista
mette bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice




Bonjour Azo 4,
1) Sur le DD externe pas de système, seulement une sauvegarde hebdomadaire
des documents par Vista (installée depuis des mois sans pb).
2) dans le BIOS, ordre de démarrage : lecteur CD/DVD, disquette, disques
durs (d'abord le C: interne SATA sur connecteur 0, puis l'externe USB).
L'initialisation USB est activée, mais "Démarrer d'abord les périf USB" est
désactivé. Pour embrouiller le tout "USB Mass Storage Emulation Type" est
sur Auto.
Mais cette config existe sans pb depuis des mois. J'ai installé il y a qqe
temps un 2ème DD interne SATA sur le connecteur 1, mais bien avant
l'apparition du blocage au démarrage.
A+
Sulpice


Didier [MVP]
Le #295539
"Sulpice"

"Azo4" news:
qu'y a-t-il sur ton dd externe ? système? sauvegarde auto par un
programmes de type ghost?

dans le bios , possibilité de booter dessus? (via usb?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci


"Sulpice" news:
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni
update de Vista. Le PC se bloque au démarrage, avant même l'écran du
BIOS. Pour le débloquer je dois débrancher le DD externe USB et alors le
démarrage se poursuit normalement. Une fois rebranché le DD n'apparaît
pas dans Explorer et le gestionnaire de périf indique une erreur code 10
"Impossible de charger le pilote logiciel". Tout rentre dans l'ordre
après désinstallation/réinstallation du DD...jusqu'au prochain démarrage
du PC. Je suis étonné de voir l'USB intervenir aussi tôt dans le
processus de démarrage, alors que Vista n'est pas encore lancé. D'où ma
question : pb de DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista
mette bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice




Bonjour Azo 4,
1) Sur le DD externe pas de système, seulement une sauvegarde hebdomadaire
des documents par Vista (installée depuis des mois sans pb).
2) dans le BIOS, ordre de démarrage : lecteur CD/DVD, disquette, disques
durs (d'abord le C: interne SATA sur connecteur 0, puis l'externe USB).
L'initialisation USB est activée, mais "Démarrer d'abord les périf USB"
est désactivé. Pour embrouiller le tout "USB Mass Storage Emulation Type"
est sur Auto.
Mais cette config existe sans pb depuis des mois. J'ai installé il y a qqe
temps un 2ème DD interne SATA sur le connecteur 1, mais bien avant
l'apparition du blocage au démarrage.
A+
Sulpice


Problème de pilote USB dirais-je.
Didier.



Sulpice
Le #297160
"Didier [MVP]" news:

"Sulpice"

"Azo4" news:
qu'y a-t-il sur ton dd externe ? système? sauvegarde auto par un
programmes de type ghost?

dans le bios , possibilité de booter dessus? (via usb?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci


"Sulpice" news:
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni
update de Vista. Le PC se bloque au démarrage, avant même l'écran du
BIOS. Pour le débloquer je dois débrancher le DD externe USB et alors
le démarrage se poursuit normalement. Une fois rebranché le DD
n'apparaît pas dans Explorer et le gestionnaire de périf indique une
erreur code 10 "Impossible de charger le pilote logiciel". Tout rentre
dans l'ordre après désinstallation/réinstallation du DD...jusqu'au
prochain démarrage du PC. Je suis étonné de voir l'USB intervenir aussi
tôt dans le processus de démarrage, alors que Vista n'est pas encore
lancé. D'où ma question : pb de DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista
mette bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice




Bonjour Azo 4,
1) Sur le DD externe pas de système, seulement une sauvegarde
hebdomadaire des documents par Vista (installée depuis des mois sans pb).
2) dans le BIOS, ordre de démarrage : lecteur CD/DVD, disquette, disques
durs (d'abord le C: interne SATA sur connecteur 0, puis l'externe USB).
L'initialisation USB est activée, mais "Démarrer d'abord les périf USB"
est désactivé. Pour embrouiller le tout "USB Mass Storage Emulation Type"
est sur Auto.
Mais cette config existe sans pb depuis des mois. J'ai installé il y a
qqe temps un 2ème DD interne SATA sur le connecteur 1, mais bien avant
l'apparition du blocage au démarrage.
A+
Sulpice


Problème de pilote USB dirais-je.
Didier.


Bonsoir Didier,

C'est le pilote générique de MS : usbstor.sys. Mis à part ce pb de démarrage
le DD fonctionne bien avec lui. Mais je me souviens avoir installé avant que
ce pb de démarrage survienne, un lecteur multi-cartes qui utilise aussi ce
pilote. Je l'ai depuis déconnecté et il n'apparaît plus dans le gestionnaire
de périf. Est-il possible qu'il soit encore "installé" pour Vista et que ce
soit la cause du pb (1 DD connecté et 1 lecteur déconnecté utilisant le même
pilote ?) ? Pour m'en assurer je vais le reconnecter pour pouvoir le
"désinstaller" par le gestionnaire de périf et voir si le pb de démarrage
subsiste. Qu'en penses-tu ?
A+
Sulpice




garcin lazare
Le #301019
"Sulpice" de discussion :
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni update
de Vista. Le PC se bloque au démarrage, avant même l'écran du BIOS. Pour
le débloquer je dois débrancher le DD externe USB et alors le démarrage se
poursuit normalement. Une fois rebranché le DD n'apparaît pas dans
Explorer et le gestionnaire de périf indique une erreur code 10
"Impossible de charger le pilote logiciel". Tout rentre dans l'ordre après
désinstallation/réinstallation du DD...jusqu'au prochain démarrage du PC.
Je suis étonné de voir l'USB intervenir aussi tôt dans le processus de
démarrage, alors que Vista n'est pas encore lancé. D'où ma question : pb
de DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista mette
bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice
C'est quel type de disque externe ? Est il auto alimenté ?


Sulpice
Le #307329
"garcin lazare" news:u7VKm$


"Sulpice" groupe de discussion :
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni update
de Vista. Le PC se bloque au démarrage, avant même l'écran du BIOS. Pour
le débloquer je dois débrancher le DD externe USB et alors le démarrage
se poursuit normalement. Une fois rebranché le DD n'apparaît pas dans
Explorer et le gestionnaire de périf indique une erreur code 10
"Impossible de charger le pilote logiciel". Tout rentre dans l'ordre
après désinstallation/réinstallation du DD...jusqu'au prochain démarrage
du PC. Je suis étonné de voir l'USB intervenir aussi tôt dans le
processus de démarrage, alors que Vista n'est pas encore lancé. D'où ma
question : pb de DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista
mette bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice
C'est quel type de disque externe ? Est il auto alimenté ?

Oui, il est auto-alimenté en 12V. RAS de ce côté.

Sulpice


Sulpice
Le #328981
"Sulpice" news:%

"Didier [MVP]" news:

"Sulpice" news:

"Azo4" news:
qu'y a-t-il sur ton dd externe ? système? sauvegarde auto par un
programmes de type ghost?

dans le bios , possibilité de booter dessus? (via usb?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci


"Sulpice" news:
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni
update de Vista. Le PC se bloque au démarrage, avant même l'écran du
BIOS. Pour le débloquer je dois débrancher le DD externe USB et alors
le démarrage se poursuit normalement. Une fois rebranché le DD
n'apparaît pas dans Explorer et le gestionnaire de périf indique une
erreur code 10 "Impossible de charger le pilote logiciel". Tout rentre
dans l'ordre après désinstallation/réinstallation du DD...jusqu'au
prochain démarrage du PC. Je suis étonné de voir l'USB intervenir
aussi tôt dans le processus de démarrage, alors que Vista n'est pas
encore lancé. D'où ma question : pb de DD, du BIOS ou de Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista
mette bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice




Bonjour Azo 4,
1) Sur le DD externe pas de système, seulement une sauvegarde
hebdomadaire des documents par Vista (installée depuis des mois sans
pb).
2) dans le BIOS, ordre de démarrage : lecteur CD/DVD, disquette, disques
durs (d'abord le C: interne SATA sur connecteur 0, puis l'externe USB).
L'initialisation USB est activée, mais "Démarrer d'abord les périf USB"
est désactivé. Pour embrouiller le tout "USB Mass Storage Emulation
Type" est sur Auto.
Mais cette config existe sans pb depuis des mois. J'ai installé il y a
qqe temps un 2ème DD interne SATA sur le connecteur 1, mais bien avant
l'apparition du blocage au démarrage.
A+
Sulpice


Problème de pilote USB dirais-je.
Didier.


Bonsoir Didier,

C'est le pilote générique de MS : usbstor.sys. Mis à part ce pb de
démarrage le DD fonctionne bien avec lui. Mais je me souviens avoir
installé avant que ce pb de démarrage survienne, un lecteur multi-cartes
qui utilise aussi ce pilote. Je l'ai depuis déconnecté et il n'apparaît
plus dans le gestionnaire de périf. Est-il possible qu'il soit encore
"installé" pour Vista et que ce soit la cause du pb (1 DD connecté et 1
lecteur déconnecté utilisant le même pilote ?) ? Pour m'en assurer je vais
le reconnecter pour pouvoir le "désinstaller" par le gestionnaire de périf
et voir si le pb de démarrage subsiste. Qu'en penses-tu ?
A+
Sulpice
Bonjour à tous,

Pb résolu : le DD est HS. Je ne peux même plus l'installer, ni sur Vista, ni
sur le vieux WIN98. Il ne contenait que des sauvegardes.
Merci à ceux qui m'ont soutenu dans cette épreuve...
Cordialement,
Sulpice





Azo4
Le #330792
désolé pour toi mais merci du retour!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Sulpice" news:

"Sulpice" news:%

"Didier [MVP]" news:

"Sulpice" news:

"Azo4" news:
qu'y a-t-il sur ton dd externe ? système? sauvegarde auto par un
programmes de type ghost?

dans le bios , possibilité de booter dessus? (via usb?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci


"Sulpice" news:
Bonjour à tous,
Voici un pb apparu soudainement, sans modif de soft ni de hard, ni
update de Vista. Le PC se bloque au démarrage, avant même l'écran du
BIOS. Pour le débloquer je dois débrancher le DD externe USB et alors
le démarrage se poursuit normalement. Une fois rebranché le DD
n'apparaît pas dans Explorer et le gestionnaire de périf indique une
erreur code 10 "Impossible de charger le pilote logiciel". Tout
rentre dans l'ordre après désinstallation/réinstallation du
DD...jusqu'au prochain démarrage du PC. Je suis étonné de voir l'USB
intervenir aussi tôt dans le processus de démarrage, alors que Vista
n'est pas encore lancé. D'où ma question : pb de DD, du BIOS ou de
Vista ?
Précisions : 1) le pilote du DD est le générique de Vista et il est à
jour. Rien sur le site du Constructeur. 2) Il arrive aussi que Vista
mette bcp de temps à se fermer et je soupçonne là aussi le DD.
D'avance merci de votre aide.
Cordialement,
Sulpice




Bonjour Azo 4,
1) Sur le DD externe pas de système, seulement une sauvegarde
hebdomadaire des documents par Vista (installée depuis des mois sans
pb).
2) dans le BIOS, ordre de démarrage : lecteur CD/DVD, disquette,
disques durs (d'abord le C: interne SATA sur connecteur 0, puis
l'externe USB). L'initialisation USB est activée, mais "Démarrer
d'abord les périf USB" est désactivé. Pour embrouiller le tout "USB
Mass Storage Emulation Type" est sur Auto.
Mais cette config existe sans pb depuis des mois. J'ai installé il y a
qqe temps un 2ème DD interne SATA sur le connecteur 1, mais bien avant
l'apparition du blocage au démarrage.
A+
Sulpice


Problème de pilote USB dirais-je.
Didier.


Bonsoir Didier,

C'est le pilote générique de MS : usbstor.sys. Mis à part ce pb de
démarrage le DD fonctionne bien avec lui. Mais je me souviens avoir
installé avant que ce pb de démarrage survienne, un lecteur multi-cartes
qui utilise aussi ce pilote. Je l'ai depuis déconnecté et il n'apparaît
plus dans le gestionnaire de périf. Est-il possible qu'il soit encore
"installé" pour Vista et que ce soit la cause du pb (1 DD connecté et 1
lecteur déconnecté utilisant le même pilote ?) ? Pour m'en assurer je
vais le reconnecter pour pouvoir le "désinstaller" par le gestionnaire de
périf et voir si le pb de démarrage subsiste. Qu'en penses-tu ?
A+
Sulpice
Bonjour à tous,

Pb résolu : le DD est HS. Je ne peux même plus l'installer, ni sur Vista,
ni sur le vieux WIN98. Il ne contenait que des sauvegardes.
Merci à ceux qui m'ont soutenu dans cette épreuve...
Cordialement,
Sulpice







Publicité
Poster une réponse
Anonyme