debian-501-i386-xfce+lxde-CD-1 = > ecran noir au reboot

Le
patrick.2
Bonjour,

suis nouveau ici
j'ai installe la 501 xfce hier, tout c'est bien passe .
au reboot par contre, ecran noir .



Section "Device"
Identifier "Configured Video Device"
EndSection
Section "Monitor"
Identifier "Configured Monitor"
EndSection
Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
EndSection

la carte est une trident cyberblade/i1
elle utilise d'habitude : trident based cards drivers .

j'ai l'inpression que xorg n'est pas installe
aptitude show xorg =
state : not installed
version 1:7.3+18
priority optional .

aptitude show xorg-server ou x11-server-xorg
unable to locate .

j'ai loupe qelque chose ? merci .




--
Patrick.
envoye depuis le monde libre
par un Pc sous Mandriva 2010 ( cooker ) !
Claws-Mail 3.7.1 - xfce 4.6.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Grégory Bulot
Le #19398291
"" 2009 08:55:55 +0200

Bonjour,

suis nouveau ici ...
j'ai installe la 501 xfce hier, tout c'est bien passe .
au reboot par contre, ecran noir .



CTRL+ALT+'-' donne quoi ?


CTRL+ALT+F1 donne quoi ?


..
la carte est une trident cyberblade/i1


...
aptitude show xorg-server ou x11-server-xorg
unable to locate ....



ce serait plutôt aptitude show xserver-xorg
http://packages.debian.org/search?keywords=xserver-xorg


j'ai loupe qelque chose ? merci .



/var/log/Xorg.0.log ?
--

Cordialement
Grégory BULOT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
patrick.2
Le #19398511
Le Sun, 24 May 2009 09:50:17 +0200,
Grégory Bulot

"" 2009 08:55:55 +0200
>
> Bonjour,
>
> suis nouveau ici ...
> j'ai installe la 501 xfce hier, tout c'est bien passe .
> au reboot par contre, ecran noir .

CTRL+ALT+'-' donne quoi ?



ne donne rien



CTRL+ALT+F1 donne quoi ?



ne donne rien




..
> la carte est une trident cyberblade/i1
...
> aptitude show xorg-server ou x11-server-xorg
> unable to locate ....

ce serait plutôt aptitude show xserver-xorg
http://packages.debian.org/search?keywords=xserver-xorg



effectivement. installe . version 1:7.3+18
version 1.7
je me demande si libpciaccess contenu dans xorg apprement apres 1.6
ne pose pas des probleme avec ma carte .
apt a mis a jour par le reseau a l'installation ?
je crois que c'etait 1.4.2 a la base .



>
> j'ai loupe qelque chose ? merci .

/var/log/Xorg.0.log ?



http://dl.free.fr/rmcmiEM9U

merci de ton aide .





--
Patrick.
envoye depuis le monde libre ...
par un Pc sous Mandriva 2010 ( cooker ) !
Claws-Mail 3.7.1 - xfce 4.6.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Guy Roussin
Le #19399421
Bonjour,
..

la carte est une trident cyberblade/i1







Le paquet xserver-xorg-video-trident est-il bien installé ?

Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
patrick.2
Le #19399641
Le Sun, 24 May 2009 12:27:41 +0200,
Guy Roussin
>>> la carte est une trident cyberblade/i1
>>>
Le paquet xserver-xorg-video-trident est-il bien installé ?

Guy



oui, note : installe automatiquement .



--
Patrick.
envoye depuis le monde libre ...
par un Pc sous Mandriva 2010 ( cooker ) !
Claws-Mail 3.7.1 - xfce 4.6.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
patrick.2
Le #19400281
Le Sun, 24 May 2009 12:27:41 +0200,
Guy Roussin
Le paquet xserver-xorg-video-trident est-il bien installé ?

Guy



j'avoue que je n'ai pas l'habitude du "configured" dans le xorg ...






--
Patrick.
envoye depuis le monde libre ...
par un Pc sous Mandriva 2010 ( cooker ) !
Claws-Mail 3.7.1 - xfce 4.6.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Grégory Bulot
Le #19400911
"" 2009 10:25:08 +0200


> > j'ai loupe qelque chose ? merci .
>
> /var/log/Xorg.0.log ?

http://dl.free.fr/rmcmiEM9U

merci de ton aide .





dans ta section screen essaye ceci (basse résolution forcé pour v oir,
bien que je pense que cela soit le double buffer ou le dri qui plante
le démarrage de X

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "800x600"
EndSubSection
EndSection

--

Cordialement
Grégory BULOT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Grégory Bulot
Le #19400901
"" 2009 10:25:08 +0200
Le Sun, 24 May 2009 09:50:17 +0200,
Grégory Bulot
>
> "" > May 2009 08:55:55 +0200
> >
> > Bonjour,
> >
> > suis nouveau ici ...
> > j'ai installe la 501 xfce hier, tout c'est bien passe .
> > au reboot par contre, ecran noir .


...
> /var/log/Xorg.0.log ?




dans la section Device désactive le ddc (détection du moniteur):
Section "Device"
Identifier "Configured Video Device"
Option "DDC" "false"
EndSection

--

Cordialement
Grégory BULOT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
patrick.2
Le #19401001
Le Sun, 24 May 2009 12:27:41 +0200,
Guy Roussin
Le paquet xserver-xorg-video-trident est-il bien installé ?

Guy



j'ai installe sis et vesa .
dans "device", je met la ligne "driver" sis ou vesa .
vesa=> ecran noir
sis=> ftal error server, no screen found

je pensais que avec un des deux ca irait .

--
Patrick.
envoye depuis le monde libre ...
par un Pc sous Mandriva 2010 ( cooker ) !
Claws-Mail 3.7.1 - xfce 4.6.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
patrick.2
Le #19400991
Le Sun, 24 May 2009 16:17:26 +0200,
Grégory Bulot
Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "800x600"
EndSubSection
EndSection



je vais essayer, j'ai deja tente de regenerer xorg et de rajouter :

DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768"
EndSubSection

ca n'a rien fait .

--
Patrick.
envoye depuis le monde libre ...
par un Pc sous Mandriva 2010 ( cooker ) !
Claws-Mail 3.7.1 - xfce 4.6.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
patrick.2
Le #19401081
Le Sun, 24 May 2009 16:23:49 +0200,
Grégory Bulot
dans la section Device désactive le ddc (détection du moniteur):
Section "Device"
Identifier "Configured Video Device"
Option "DDC" "false"
EndSection



les deux cumules :

probleme sur serveur, n'a pas pu ouvrir la "police" "fixed" .

j'ai trouve ca : http://www.debianhelp.org/node/1218
tu en pense quoi ?

--
Patrick.
envoye depuis le monde libre ...
par un Pc sous Mandriva 2010 ( cooker ) !
Claws-Mail 3.7.1 - xfce 4.6.1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme