Debian sur ACER Travelmate ne boote pas

Le
Pierre Couderc
Bonjour,

J'ai un problème en installant une debian sur un Acer Travelmate (sans
aucun OS alternatif).
J'ai fait une installation minimum (laptop, utilitaire système), après
avoir désactivé le boot EFI ("Legacy Bios").
Et il refuse de booter.

Il passe en :

grub rescue >
en déplorant l'absence de /mnt/boot/grub/i386pc/normal.mod

En bootant avec un CD live, le disque a une bonne tête, avec une
arborescence semble-ril normale.

Merci pour votre aide.

PC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/547C509A.3060307@couderc.eu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
BERTRAND Joël
Le #26326496
Pierre Couderc a écrit :
Bonjour,



Bonjour,

J'ai un problème en installant une debian sur un Acer Travelmate (sans
aucun OS alternatif).
J'ai fait une installation minimum (laptop, utilitaire système), après
avoir désactivé le boot EFI ("Legacy Bios").
Et il refuse de booter.

Il passe en :

grub rescue >
en déplorant l'absence de /mnt/boot/grub/i386pc/normal.mod

En bootant avec un CD live, le disque a une bonne tête, avec une
arborescence semble-ril normale.



Le /mnt me fait légèrement tiquer...

Cordialement,

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Pierre Couderc
Le #26326503
Le 01/12/2014 18:05, BERTRAND Joël a écrit :


Merci.

Pierre Couderc a écrit :
Bonjour,



J'ai un problème en installant une debian sur un Acer Travelmate (sans
aucun OS alternatif).
J'ai fait une installation minimum (laptop, utilitaire système), après
avoir désactivé le boot EFI ("Legacy Bios").
Et il refuse de booter.

Il passe en :

grub rescue >
en déplorant l'absence de /mnt/boot/grub/i386pc/normal.mod

En bootant avec un CD live, le disque a une bonne tête, avec une
arborescence semble-ril normale.



Le /mnt me fait légèrement tiquer...




Ben, moi z'aussi !
J'ai essayé de réinstaller en ayant tout effacé, y compris la GPT, et
sans l'empêcher cette fois de créer la partition UEFI.
Dans ce cas, il ne boote pas sur le disque et essaye de booter sur le
réseau ("legacy boot" ou UEFI boot)...

Je galère depuis deux jours à essayer d'installer un système bootable,
UEFI ou non.
Mais c'est possible car j'ai déjà réussi une fois sur ce PC.
Je me demande s'il n'y a pas des instabilités dans grub.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Pierre Couderc
Le #26326508
J'ai réussi à installer en UEFI de base. Je n'ai pas compris pourquoi
j'avais échoué précédemment, mais ça a l'air de fonctionner...
Merci à tous.

Le 01/12/2014 12:27, Pierre Couderc a écrit :
Bonjour,

J'ai un problème en installant une debian sur un Acer Travelmate (sans
aucun OS alternatif).
J'ai fait une installation minimum (laptop, utilitaire système), après
avoir désactivé le boot EFI ("Legacy Bios").
Et il refuse de booter.

Il passe en :

grub rescue >
en déplorant l'absence de /mnt/boot/grub/i386pc/normal.mod

En bootant avec un CD live, le disque a une bonne tête, avec une
arborescence semble-ril normale.

Merci pour votre aide.

PC




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Pierre Couderc
Le #26326699
J'ai compris ce qui se passe.
L'installation sous wheezy se passe bien.
Je boote et je reboote sans problème.

Puis, je fais une migration à jessie (en suivant les instructions
officielles), puis une série de
aptitude upgrade
jusqu'à ce tout soit à jour.

Je tente de rebooter et mon boot n'est pas reconnu (il ne trouve aucun
périphérique de boot).

.....?

PC


Le 01/12/2014 19:33, Pierre Couderc a écrit :
J'ai réussi à installer en UEFI de base. Je n'ai pas compris pourquoi
j'avais échoué précédemment, mais ça a l'air de fonctionner...
Merci à tous.

Le 01/12/2014 12:27, Pierre Couderc a écrit :
Bonjour,

J'ai un problème en installant une debian sur un Acer Travelmate
(sans aucun OS alternatif).
J'ai fait une installation minimum (laptop, utilitaire système),
après avoir désactivé le boot EFI ("Legacy Bios").
Et il refuse de booter.

Il passe en :

grub rescue >
en déplorant l'absence de /mnt/boot/grub/i386pc/normal.mod

En bootant avec un CD live, le disque a une bonne tête, avec une
arborescence semble-ril normale.

Merci pour votre aide.

PC







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26326707
On Tuesday 02 December 2014 17:51:53 Pierre Couderc wrote:
J'ai compris ce qui se passe.
L'installation sous wheezy se passe bien.
Je boote et je reboote sans problème.
Puis, je fais une migration à jessie (en suivant les instructions
officielles), puis une série de aptitude upgrade jusqu'à ce tou t
soit à jour.
Je tente de rebooter et mon boot n'est pas reconnu (il ne trouve aucun
périphérique de boot).



Si boot Wheezy = OK et Jessie, non,
quelle(s) application(s) est (sont) responsable(s) ?

Grub ?
(il aurait fallu garder le "grub.cfg" de Wheezy...)

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Pierre Couderc
Le #26326720
Mmm, je suis prêt à résinstaller wheezy et à recommencer si ça fait
avancer le schmillblick...
Pour l'instant je vais voir si je peux trouver le grub.cfg avec un
rescue CD.

Le 02/12/2014 18:24, a écrit :
On Tuesday 02 December 2014 17:51:53 Pierre Couderc wrote:
J'ai compris ce qui se passe.
L'installation sous wheezy se passe bien.
Je boote et je reboote sans problème.
Puis, je fais une migration à jessie (en suivant les instructions
officielles), puis une série de aptitude upgrade jusqu'à ce tout
soit à jour.
Je tente de rebooter et mon boot n'est pas reconnu (il ne trouve aucun
périphérique de boot).


Si boot Wheezy = OK et Jessie, non,
quelle(s) application(s) est (sont) responsable(s) ?

Grub ?
(il aurait fallu garder le "grub.cfg" de Wheezy...)

André




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Luc Novales
Le #26326730
Bonjour,

Le 02/12/2014 17:51, Pierre Couderc a écrit :
J'ai compris ce qui se passe.
L'installation sous wheezy se passe bien.
Je boote et je reboote sans problème.

Puis, je fais une migration à jessie (en suivant les instructions
officielles), puis une série de
aptitude upgrade


Une migration sur un serveur, avec beaucoup de configuration..., encore
passe, mais là, une install from scratch, sur un portable, pourquoi pas
directement avec l'installeur jessie
toutes les modifications y compris dans le démarrage (systemd...), je ne
vois pas l'intérêt de passer par une installation wheezy suivie d'un
upgrade.

Bonne soirée,
Luc.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Pierre Couderc
Le #26326732
Merci, la réponse est que dans la doc "officielle", il est écrit qu'il
faut passer par wheezy pour installer sid...
Je ne connaissais pas cet installer, je vais essayer mais je suis
inquiet de prendre le risque que mon PC brutalement ne veuille pas
démarrer un jour de mise à jour.

J'essaye et rendrai compte.



Le 02/12/2014 19:55, Luc Novales a écrit :
Bonjour,

Le 02/12/2014 17:51, Pierre Couderc a écrit :
J'ai compris ce qui se passe.
L'installation sous wheezy se passe bien.
Je boote et je reboote sans problème.

Puis, je fais une migration à jessie (en suivant les instructions
officielles), puis une série de
aptitude upgrade


Une migration sur un serveur, avec beaucoup de configuration...,
encore passe, mais là, une install from scratch, sur un portable,
pourquoi pas directement avec l'installeur jessie
toutes les modifications y compris dans le démarrage (systemd...), je
ne vois pas l'intérêt de passer par une installation wheezy suivie
d'un upgrade.

Bonne soirée,
Luc.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
BERTRAND Joël
Le #26326995
Pierre Couderc a écrit :
Merci, la réponse est que dans la doc "officielle", il est écrit qu'il
faut passer par wheezy pour installer sid...
Je ne connaissais pas cet installer, je vais essayer mais je suis
inquiet de prendre le risque que mon PC brutalement ne veuille pas
démarrer un jour de mise à jour.



Ça me rappelle un truc... Il y a une version du noyau qui est
complètement bugguée et qui ne renvoie aucune partition bootable lorsque
la mise à jour fait un update-grub2. Je suis tombé moi aussi sur l'os il
y a quelque temps.

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Belaïd
Le #26326996
--001a11c2ac4ee434e005096465f0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

bonjour,
juste une précision, sid est la version unstable ce qui n'est pas Jess ie
(Testing)
Le 2 déc. 2014 20:02, "Pierre Couderc"
Merci, la réponse est que dans la doc "officielle", il est écri t qu'il
faut passer par wheezy pour installer sid...
Je ne connaissais pas cet installer, je vais essayer mais je suis inquiet
de prendre le risque que mon PC brutalement ne veuille pas démarrer un
jour de mise à jour.

J'essaye et rendrai compte.



Le 02/12/2014 19:55, Luc Novales a écrit :

Bonjour,

Le 02/12/2014 17:51, Pierre Couderc a écrit :

J'ai compris ce qui se passe.
L'installation sous wheezy se passe bien.
Je boote et je reboote sans problème.

Puis, je fais une migration à jessie (en suivant les instructions
officielles), puis une série de
aptitude upgrade



Une migration sur un serveur, avec beaucoup de configuration..., encore
passe, mais là, une install from scratch, sur un portable, pourquo i pas
directement avec l'installeur jessie <https://www.debian.org/devel/
debian-installer/index.fr.html> ? Avec toutes les modifications y
compris dans le démarrage (systemd...), je ne vois pas l'intér êt de passer
par une installation wheezy suivie d'un upgrade.

Bonne soirée,
Luc.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/





--001a11c2ac4ee434e005096465f0
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<p dir="ltr">bonjour,<br>
juste une précision, sid est la version unstable ce qui n&#39;est pas Jessie (Testing) </p>
Je ne connaissais pas cet installer, je vais essayer mais je suis inquiet d e  prendre le risque que mon PC brutalement ne veuille pas démarr er un jour de mise à jour.<br>
<br>
J&#39;essaye et rendrai compte.<br>
<br>
<br>
<br>
Le 02/12/2014 19:55, Luc Novales a écrit :<br>
Bonjour,<br>
<br>
Le 02/12/2014 17:51, Pierre Couderc a écrit :<br>
J&#39;ai compris ce qui se passe.<br>
L&#39;installation sous wheezy se passe bien.<br>
Je boote et je reboote sans problème.<br>
<br>
Puis, je fais une migration à jessie (en suivant les instructions offi cielles), puis une série de<br>
aptitude upgrade<br>
</blockquote>
Une migration sur un serveur, avec beaucoup de configuration..., encore pas se, mais là, une install from scratch,  sur un portable, pourquoi pas directement avec l&#39;installeur jessie &lt; <br>
Bonne soirée,<br>
Luc.<br>
<br>
</blockquote>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</blockquote></div>

--001a11c2ac4ee434e005096465f0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/CAFuS2baob_gnrSfSAQ2L_AGCvfRj0p5i6L+
Publicité
Poster une réponse
Anonyme