Debian et AD en mode déconnecté...

Le
David BERCOT
Bonjour,

Décidément, j'ai encore des problèmes avec le monde Microsof=
t ;-)

Donc, j'installe une machine Debian et je l'ajoute dans l'AD avec une
méthode proche de celle-ci :
http://www.midgard.info/index.php/informatique/13-securite/26610-debian-int=
egration-dune-machine-linux-local-et-distante-dans-lactive-directory-de-win=
dows-2008.html

J'ai notamment les parties "winbind offline logon = yes" dans smb.conf
et "cached_login = yes" dans pam_winbind.conf.

Quand je suis connecté à l'AD, ça marche parfaitement. En re=
vanche, si
je retire le câble réseau, ça ne fonctionne plus (sous-enten=
du, je
n'arrive plus à ouvrir une session avec un compte du domaine) !

Avez-vous déjà rencontré ce problème ? Et trouvé u=
ne solution ?

Merci d'avance.

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20111209174421.2b8bbbf9@debian-david
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #24050711
Le Fri, 9 Dec 2011 17:44:21 +0100,
David BERCOT
Bonjour,

Décidément, j'ai encore des problèmes avec le monde Microsoft ;-)

Donc, j'installe une machine Debian et je l'ajoute dans l'AD avec une
méthode proche de celle-ci :
http://www.midgard.info/index.php/informatique/13-securite/26610-debian-integration-dune-machine-linux-local-et-distante-dans-lactive-directory-de-windows-2008.html

J'ai notamment les parties "winbind offline logon = yes" dans smb.conf
et "cached_login = yes" dans pam_winbind.conf.

Quand je suis connecté à l'AD, ça marche parfaitement. En revanche, si
je retire le câble réseau, ça ne fonctionne plus (sous-entendu, je
n'arrive plus à ouvrir une session avec un compte du domaine) !

Avez-vous déjà rencontré ce problème ? Et trouvé une solution ?

Merci d'avance.

David.




bonjour,

serait il possible de faire un état des lieux concernant :

dns + ldap

apt-cache policy $(apt-cache search dns | awk '/ldap/ {print $1}')

ensuite, comment gérer le bail sur la partie win32 en cas de
déconection ?


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David BERCOT
Le #24064461
Bonjour,

Finalement, j'ai avancé sur le sujet (grâce, notamment, à
http://lists.debian.org/debian-user-spanish/2011/05/msg00645.html) et je
pense avoir ce qu'il faut pour me connecter en local même si l'AD n'est
pas disponible.

Maintenant, ça ne marche pas encore comme je le souhaite.

Ainsi, si je démarre l'ordinateur dans le domaine et que je coupe le
réseau via "ifdown eth0", j'arrive à me connecter avec un compte du
domaine et il m'indique bien qu'il utilise des données stockées en
cache.

En revanche, si je retire le câble réseau, qu'ensuite seulement, je
démarre l'ordinateur, j'ai déjà une très longue attente au démarrage du
service Winbind !
Ensuite, au moment de l'ouverture de session, j'ai également un trà ¨s
long temps où je dois patienter et, finalement, ça ne marche pas. ..

J'ai essayé diverses options pour Winbind pour lui dire de ne pas
s'inquiéter s'il n'y a pas de domaine, mais je n'ai apparemment pas
trouvé la bonne...

Auriez-vous une solution pour que, au démarrage, je ne reste pas bloqu é
environ 60 secondes sur le service Winbind ?

Merci d'avance.

David.

Le Fri, 9 Dec 2011 17:44:21 +0100,
David BERCOT
Bonjour,

Décidément, j'ai encore des problèmes avec le monde Microso ft ;-)

Donc, j'installe une machine Debian et je l'ajoute dans l'AD avec une
méthode proche de celle-ci :
http://www.midgard.info/index.php/informatique/13-securite/26610-debian-in tegration-dune-machine-linux-local-et-distante-dans-lactive-directory-de-wi ndows-2008.html

J'ai notamment les parties "winbind offline logon = yes" dans smb.conf
et "cached_login = yes" dans pam_winbind.conf.

Quand je suis connecté à l'AD, ça marche parfaitement. En r evanche, si
je retire le câble réseau, ça ne fonctionne plus (sous-ente ndu, je
n'arrive plus à ouvrir une session avec un compte du domaine) !

Avez-vous déjà rencontré ce problème ? Et trouvé une solution ?

Merci d'avance.

David.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme