(debian) ap-get upgrade impossible

Le
sebastien
hello,

je ne peux pas continuer à faire ma MAJ de mon dédié, je suis bloqu=
é à
ce niveau, qui a la soluce pour zapper ce paquet ?
merci d'avance



(Lecture de la base de données 45747 fichiers et répertoires déj=
à
installés.)
Préparation du remplacement de debianutils 2.8.4 (en utilisant /
debianutils_2.21.1_i386.deb)
Dépaquetage de la mise à jour de debianutils
dpkg : erreur de traitement de /var/cache/apt/archives/
debianutils_2.21.1_i386.deb (--unpack) :
tentative de remplacement de « /usr/sbin/add-shell », qui appartient
aussi au paquet passwd
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/debianutils_2.21.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@vdsswi:~#
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mihamina (R12y) Rakotomandimby
Le #1888729
-

hello,


Salut

je ne peux pas continuer à faire ma MAJ de mon dédié, je suis bloqué à
ce niveau, qui a la soluce pour zapper ce paquet ?


Tu ne semble pas seul
http://www.phwinfo.com/forum/showthread.php?t 5825

YBM
Le #1888728
hello,

je ne peux pas continuer à faire ma MAJ de mon dédié, je suis bloqué à
ce niveau, qui a la soluce pour zapper ce paquet ?


en attendant que le bug soit corrigé, tu peux virer add-shell du fichier
/var/lib/dpkg/info/passwd.list

sebastien
Le #1888727
On 26 juin, 00:28, "Mihamina (R12y) Rakotomandimby"

Tu ne semble pas seulhttp://www.phwinfo.com/forum/showthread.php?t 58 25


bon j'ai trouvé et j'ai posté ca dans le suivi de bogue, désolé c'e st
en anglais je sais ;) si un abonné a pwinfo peut lui répondre à ce
gars...

****************************************
hi,
the workaround i have found is to launch these 4 steps:
wget http://ftp.ie.debian.org/debian/pool/main/m/mktemp/mktemp_1.5-2_i386.d eb
dpkg -i mktemp_1.5-2_i386.deb
wget http://ftp.ee.debian.org/debian/pool/main/d/debianutils/debianutils_2. 17_i386.deb
dpkg -i debianutils_2.17_i386.deb
HPH
notice URL is for I386 ;)
*******************************************

Publicité
Poster une réponse
Anonyme