Debian ... c'est quoi ce malaise avec l'installeur ?

Le
Ascadix
Salut tous,

J'ai un p'tit pb avec des install fraiches de Debian, à partir des
médias 8.1.0 et 8.2.0, que ce soit le CD netinst, le CD 1 ou les 3 DVD

Je viens d'installer 5 VM (VirtualBox) pour pouvoir jouer avec
différentes intrerfaces (KDE, XFCE, etc) en paralléle.

si je tente d'installer via l'installeur en mode texte, ça plante à
chaque fois avec une "Echec d'une étape de configuration" à l'étape
"choisir et installer des logiciels".

Lors de l'install avec le CD netinstall ou le CD "1", ça plante aprés
l'étape de téléchargement d'un tas de paquets, avec l'install sur les 3
DVD sans accés au net, ça plante sur la même erreur.



Si je passe par l'install en mode graphique, là ça passe sans faire
d'histoire.


Qq'un à une p'tite idée sur ce pb ?

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier
Le #26366724
Le 12/09/2015 02:11, Ascadix a écrit :
Salut tous,

J'ai un p'tit pb avec des install fraiches de Debian, à partir des
médias 8.1.0 et 8.2.0, que ce soit le CD netinst, le CD 1 ou les 3 DVD

Je viens d'installer 5 VM (VirtualBox) pour pouvoir jouer avec
différentes intrerfaces (KDE, XFCE, etc...) en paralléle.

si je tente d'installer via l'installeur en mode texte, ça plante à
chaque fois avec une "Echec d'une étape de configuration" à l'étape
"choisir et installer des logiciels".

Lors de l'install avec le CD netinstall ou le CD "1", ça plante aprés
l'étape de téléchargement d'un tas de paquets, avec l'install sur les 3
DVD sans accés au net, ça plante sur la même erreur.



Si je passe par l'install en mode graphique, là ça passe sans faire
d'histoire.


Qq'un à une p'tite idée sur ce pb ?



<humour> La fin de la ligne de commande pour Linux ... ce serait un
tournant de l'histoire :-) </humour>
Didier.
christian
Le #26366726
On 12/09/2015 02:11, Ascadix wrote:

[...] ça plante à
chaque fois avec une "Echec d'une étape de configuration" à l'étape
"choisir et installer des logiciels".



tiens ? j'ai eu le même problème il y a 2 jours.

j'ai contourné le pb en décochant les 3 items cochés par défaut
(de mémoire : destop pour debian, serveur d'impression, et outils de
base... enfin quelque chose comme ça)

et en cochant l'install Xfce que je voulais installer.

Si je passe par l'install en mode graphique, là ça passe sans faire
d'histoire.



en mode graphique ça plantait aussi

--
Christian
Francois Lafont
Le #26366753
Bonjour,

On 12/09/2015 02:11, Ascadix wrote:
J'ai un p'tit pb avec des install fraiches de Debian, à partir des médias 8.1.0 et 8.2.0, que ce soit le CD netinst, le CD 1 ou les 3 DVD

Je viens d'installer 5 VM (VirtualBox) pour pouvoir jouer avec différentes intrerfaces (KDE, XFCE, etc...) en paralléle.

si je tente d'installer via l'installeur en mode texte, ça plante à chaque fois avec une "Echec d'une étape de configuration" à l'étape "choisir et installer des logiciels".

Lors de l'install avec le CD netinstall ou le CD "1", ça plante aprés l'étape de téléchargement d'un tas de paquets, avec l'install sur les 3 DVD sans accés au net, ça plante sur la même erreur.



Si je passe par l'install en mode graphique, là ça passe sans faire d'histoire.


Qq'un à une p'tite idée sur ce pb ?



Désolé, aucune idée du problème. J'ai tenté pour voir une install
minimaliste de Jessie via PXE (et un preseed), aucun souci. J'ai
tenté ensuite une installation manuelle en mode expert, aucun souci
non plus. J'ai utilisé le fichier ci-dessous pour faire ma netinstall
(fichier téléchargé aujourd'hui) :

http://ftp.debian.org/debian/dists/jessie/main/installer-amd64/current/images/netboot/netboot.tar.gz


--
François Lafont
Doug713705
Le #26366767
Le 12-09-2015, Didier nous expliquait dans
fr.comp.os.linux.configuration
(
Si je passe par l'install en mode graphique, là ça passe sans faire
d'histoire.


Qq'un à une p'tite idée sur ce pb ?



<humour> La fin de la ligne de commande pour Linux ... ce serait un
tournant de l'histoire :-) </humour>



Les utilisateurs de Slackware vous remercient par avance de ne pas
confondre Debian et Linux :)

--
Narcisse ! balise ta piste
Y a des traces de pneu sur ton flipp
Et ta petite s½ur qui s'tape ton fixe
-- H.F. Thiéfaine, Narcisse 81
Ascadix
Le #26366800
christian a émis l'idée suivante :
On 12/09/2015 02:11, Ascadix wrote:

[...] ça plante à
chaque fois avec une "Echec d'une étape de configuration" à l'étape
"choisir et installer des logiciels".



tiens ? j'ai eu le même problème il y a 2 jours.

j'ai contourné le pb en décochant les 3 items cochés par défaut
(de mémoire : destop pour debian, serveur d'impression, et outils de base...
enfin quelque chose comme ça)



J'avais à chaque install décoché tout et coché une seule option pour
n'avoir qu'une install réduite à juste un des "KDE", "XFCE", LXDE" ...
par install

J'en ai retenté une avec les options par défaut, même résultat.

et en cochant l'install Xfce que je voulais installer.

Si je passe par l'install en mode graphique, là ça passe sans faire
d'histoire.



en mode graphique ça plantait aussi



--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Publicité
Poster une réponse
Anonyme