DEBIAN ETCH sur Power Mac 9600

Le
olivier
Bonjour,

J'ai recemment installé une Debian ETCH sur un power mac 9600 350Mhz et
j'ai un petit problème avec le Xserver.

Je n'arrive pas à trouver la bonne résolution d'écran pour afficher
correctement Fluxbox.

J'ai un écran Apple Performa plus qui doit être de 14 pouce

d'après un site internet, les fréquences seraient de 35 Hz Horizontal et
66.7 Hz en Vertical ce en résolution 640x480.

J'ai testé plusieurs fois divers réso, mais à chaque fois j'ai un écran
désentrelacé au démarrage de startx.

Si vous avez une idée du problème

D'avance merci

Olivier
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
olivier
Le #4167291
Bonjour,

J'ai recemment installé une Debian ETCH sur un power mac 9600 350Mhz et
j'ai un petit problème avec le Xserver.

Je n'arrive pas à trouver la bonne résolution d'écran pour afficher
correctement Fluxbox.

J'ai un écran Apple Performa plus qui doit être de 14 pouce

d'après un site internet, les fréquences seraient de 35 Hz Horizontal et
66.7 Hz en Vertical ce en résolution 640x480.

J'ai testé plusieurs fois divers réso, mais à chaque fois j'ai un écran
désentrelacé au démarrage de startx.

Si vous avez une idée du problème

D'avance merci

Olivier


Bonjour,

Je me répond à moi même ;-)

J'ai trouvé une partie de la réponse, mais je ne comprend pas pourquoi.

Dans le fichier xorg.conf,

j'ai modifié la profondeur par défaut des couleurs à 8 bits

et j'ai placé la freq horz à 30-35 et 60-70 en horz

là j'ai une image.

Ce qui est étrange, c'est que dès que je place la freq horz à 31-35, le
serveur X se plante.

Normalement la carte MSTTI TWIN TURBO 128 M8 devrait fonctionner en 24bit

et l'écran affiche des millions de couleurs sous MacOS8

Si vous avez une idée de ce problème ou un lien pour avoir une réponse.

Cdlt

Olivier

Publicité
Poster une réponse
Anonyme