Debian lenny - Installation: Canada français

Le
Hubert Talbot
--_000_E3E0DB77D6AFF04BA44CF844FF4025FE251C8975SPEXQUE01criqlo_
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Bonjour,

Je suis nouveau sur cette liste. Cependant, j'utilise Debian depuis quelque=
s temps.

Dans les derniers jours, j'étais avec Lenny. Je l'avais installé en tan=
t que testing et elle est devenu stable avec le temps.

Étant donné qu'il est possible d'enrichir la version stable avec des ve=
rsions plus récentes à l'aide des backports, je me suis lancé et je m=
e suis gourré avec les pinning avec le résultat qu'aujourd'hui je réi=
nstalle Lenny.

Cependant, à l'installation, à l'étape « Choisir et installer des l=
ogiciels », j'obtiens le message suivant :

( Lors du choix du langage, je sélectionne « Français » et le lieu =
géographique « Canada » )

« Échec d'une étape de configuration

Une étape de l'installation a échoué. Vous pouvez essayer d'exécute=
r
à nouveau cette étape depuis le menu ou la sauter pour en choisir une
autre. L'étape qui a échoué est : Choisir et installer des logiciels =
»

Lorsque j'installe en anglais (par défaut), l'installation réussit.

Aussi, sur un autre poste, j'ai installé Squeeze et tout fonctionne bien.

Que puis-je faire pour corriger la situation?

Merci.

Hubert

--_000_E3E0DB77D6AFF04BA44CF844FF4025FE251C8975SPEXQUE01criqlo_
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-micr=
osoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" =
xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http:=
//www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=iso-8859-1"=
>
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
/* Font Definitions */
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
{font-family:Tahoma;
panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0cm;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
{mso-style-priority:99;
color:purple;
text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
{mso-style-priority:99;
mso-style-link:"Texte de bulles Car";
margin:0cm;
margin-bottom:.0001pt;
font-size:8.0pt;
font-family:"Tahoma","sans-serif";}
span.EmailStyle17
{mso-style-type:personal-compose;
font-family:"Calibri","sans-serif";
color:windowtext;}
span.TextedebullesCar
{mso-style-name:"Texte de bulles Car";
mso-style-priority:99;
mso-style-link:"Texte de bulles";
font-family:"Tahoma","sans-serif";}
.MsoChpDefault
{mso-style-type:export-only;}
@page Section1
{size:612.0pt 792.0pt;
margin:72.0pt 90.0pt 72.0pt 90.0pt;}
div.Section1
{page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>

<body lang=FR-CA link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal>Bonjour,<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Je suis nouveau sur cette liste. Cependant, j&#8217;ut=
ilise
Debian depuis quelques temps.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Dans les derniers jours, j&#8217;étais avec Lenny. J=
e l&#8217;avais
installé en tant que testing et elle est devenu stable avec le temps.<o:p=
></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Étant donné qu&#8217;il est possible d&#8217;enric=
hir la
version stable avec des versions plus récentes à l&#8217;aide des backp=
orts, je
me suis lancé et je me suis gourré avec les pinning avec le résultat =
qu&#8217;aujourd&#8217;hui
je réinstalle Lenny.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Cependant, à l&#8217;installation, à l&#8217;éta=
pe «&nbsp;Choisir
et installer des logiciels&nbsp;», j&#8217;obtiens le message suivant&nbs=
p;:<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>( Lors du choix du langage, je sélectionne «&nbsp;=
Français&nbsp;»
et le lieu géographique «&nbsp;Canada&nbsp;» )<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>«&nbsp;Échec d&#8217;une étape de configuration<=
o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Une étape de l&#8217;installation a échoué. Vous=
pouvez
essayer d&#8217;exécuter <o:p></o:p></p>

<p class=MsoNormal>à nouveau cette étape depuis le menu ou la sauter =
pour en
choisir une<o:p></o:p></p>

<p class=MsoNormal>autre. L&#8217;étape qui a échoué est&nbsp;: Cho=
isir et
installer des logiciels&nbsp;»<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Lorsque j&#8217;installe en anglais (par défaut), l&=
#8217;installation
réussit.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Aussi, sur un autre poste, j&#8217;ai installé Squee=
ze et
tout fonctionne bien.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Que puis-je faire pour corriger la situation?<o:p></o:=
p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Merci.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Hubert<o:p></o:p></p>

</div>

</body>

</html>

--_000_E3E0DB77D6AFF04BA44CF844FF4025FE251C8975SPEXQUE01criqlo_--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/E3E0DB77D6AFF04BA44CF844FF4025FE251C8975@SPEXQUE01.criq.local
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charles Plessy
Le #22339121
Le Wed, Jul 07, 2010 at 01:40:44PM -0400, Hubert Talbot a écrit :

Étant donné qu'il est possible d'enrichir la version stable avec des versions
plus récentes à l'aide des backports, je me suis lancé et je me suis gourré
avec les pinning avec le résultat qu'aujourd'hui je réinstalle Lenny.

Cependant, à l'installation, à l'étape « Choisir et installer des logiciels
», j'obtiens le message suivant :

( Lors du choix du langage, je sélectionne « Français » et le lieu
géographique « Canada » )

« Échec d'une étape de configuration

Une étape de l'installation a échoué. Vous pouvez essayer d'exécuter à
nouveau cette étape depuis le menu ou la sauter pour en choisir une autre.
L'étape qui a échoué est : Choisir et installer des logiciels »

Lorsque j'installe en anglais (par défaut), l'installation réussit.

Aussi, sur un autre poste, j'ai installé Squeeze et tout fonctionne bien.



Bonjour Hubert,

voici deux pistes:

1) Avec l'installeur de Lenny, chercher dans le menu l'option pour enregistrer
les logs, et nous envoyer les messages d'erreur.

2) Avec l'installeur de Squeeze, installer Lenny :) Il suffit de démarrer en mode
expert et de se laisser guider.

Amicalement,

--
Charles Plessy
Tsurumi, Kanagawa, Japon

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Hubert Talbot
Le #22340341
Bonjour,

C'est étrange. J'ai repris la procédure d'installation et tout a bien f onctionné cette fois-ci.

Voici ce que je vois comme différence.

Au départ j'avais deux disques, un PATA (80 Go) et l'autre SATA (250 Go). Lenny était initialement installé sur le PATA et mes tentatives infruc tueuses ont été d'installer Lenny sur le SATA. J'ai enlevé le disque PATA et repris la procédure d'installation (sur le SATA) dans le but d'en registrer les logs et surprise, ça a fonctionné.

J'ignore si le fait d'enlever le disque PATA fait vraiment partie de la sol ution; ça me paraît douteux.

Bref, désolé du dérangement pour ce point.

D'un autre côté, votre deuxième suggestion soulève d'autres questio ns. Est-ce à dire que l'installateur de Squeeze est préférable à ce lui de Lenny ? Si j'ai d'autres installations à faire, devrais-je y aller avec l'installateur de Squeeze ?

Merci.

Hubert


-----Message d'origine-----
De : Charles Plessy [mailto:]
Envoyé : 8 juillet 2010 00:05
À :
Objet : Re: Debian lenny - Installation: Canada français

Le Wed, Jul 07, 2010 at 01:40:44PM -0400, Hubert Talbot a écrit :

Étant donné qu'il est possible d'enrichir la version stable avec des versions
plus récentes à l'aide des backports, je me suis lancé et je me sui s gourré
avec les pinning avec le résultat qu'aujourd'hui je réinstalle Lenny.

Cependant, à l'installation, à l'étape « Choisir et installer des logiciels
», j'obtiens le message suivant :

( Lors du choix du langage, je sélectionne « Français » et le lie u
géographique « Canada » )

« Échec d'une étape de configuration

Une étape de l'installation a échoué. Vous pouvez essayer d'exécu ter à
nouveau cette étape depuis le menu ou la sauter pour en choisir une aut re.
L'étape qui a échoué est : Choisir et installer des logiciels »

Lorsque j'installe en anglais (par défaut), l'installation réussit.

Aussi, sur un autre poste, j'ai installé Squeeze et tout fonctionne bie n.



Bonjour Hubert,

voici deux pistes:

1) Avec l'installeur de Lenny, chercher dans le menu l'option pour enregis trer
les logs, et nous envoyer les messages d'erreur.

2) Avec l'installeur de Squeeze, installer Lenny :) Il suffit de démarre r en mode
expert et de se laisser guider.

Amicalement,

--
Charles Plessy
Tsurumi, Kanagawa, Japon

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Sébastien NOBILI
Le #22340471
Le mercredi 07 juillet 2010 à 13:40, Hubert Talbot a écrit :
| Bonjour,

Bonjour

| Je suis nouveau sur cette liste. Cependant, j'utilise Debian depuis quelques temps.

Bienvenue alors.

[...]

| « Échec d'une étape de configuration
|
| Une étape de l'installation a échoué. Vous pouvez essayer d'exécuter
| à nouveau cette étape depuis le menu ou la sauter pour en choisir une
| autre. L'étape qui a échoué est : Choisir et installer des logiciels »
|
| Lorsque j'installe en anglais (par défaut), l'installation réussit.

Il y a peut-être des choses intéressantes dans les logs de l'installeur
(/target/var/log/debian-installer/ pendant l'installation,
/var/log/installer/ une fois installé). Je ne suis pas du tout expert en
matière de bugs de l'installeur, toutes mes installations se sont toujours
bien passées, mais il y a un peu d'informations dans le manuel
d'installation :
http://www.debian.org/releases/lenny/i386/ch05s04.html.fr#problem-report

| Merci.

Pas de quoi.

| Hubert

Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Charles Plessy
Le #22340691
Le Thu, Jul 08, 2010 at 10:55:58AM -0400, Hubert Talbot a écrit :

D'un autre côté, votre deuxième suggestion soulève d'autres questions. Est-ce
à dire que l'installateur de Squeeze est préférable à celui de Lenny ? Si
j'ai d'autres installations à faire, devrais-je y aller avec l'installateur
de Squeeze ?



Dans la majeure partie des cas, l'installeur de Lenny est tout à fait suffisant
pour installer Lenny – heureusement.

Parfois, sur des matériels un peu ésotériques, il faut utiliser un noyau qui
n'existait pas quand Lenny est sortie. Dans ce cas, l'installeur de Squeeze est
là pour dépanner.

Étant donné que Squeeze et son installeur sont encore en développement, les
images disponibles au téléchargement peuvent être cassées certains jours.

Pour toutes ces raison, il vaut mieux utiliser l'installeur de Lenny pour
Lenny.

Bonne journée,

--
Charles Plessy
Tsurumi, Kanagawa, Japon

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme