debian problèmes lecture de vidéos

Le
Tahar BEN ACHOUR
1311863418-1144408632-1318208190=:27456
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Bonsoir tout le monde, Depuis quelques semaines j'ai pas mal de soucis=
avec la lecture des vidéos au format HD 720p le 1080p j'ai toujours eu d=
es problèmes mais le 720p passait nickel, or depuis pas longtemps j'ai to=
ut le temps des ralentissements que ce soit avec mplayer ou avec vlc, mplay=
er qui me sort le fameux message your computer is too slow, et vlc qui free=
ze et saute une bonne partie pour avoir après une image en mosaique jusqu=
'à ce qu'il retrouve plus ou moins une image correcte avant de repartir =
à nouveau dans ce que je viens de décrire, mplayer, c'est un décalage=
énorme avec l'image et le son. j'avais installé mplayer et vlc à p=
artir de ces dépôts pour avoir les codecs les plus récents deb http:/=
/www.debian-multimedia.org squeeze main non-free  parce que lorsque j'a=
i installé debian j'ai eu du mal à lire mes vidéos, et depuis l'insta=
llation depuis debian-multimedia ça marche, mais là c'est des ralentise=
ments et vidéos saccadées Une idée ? Merci.
1311863418-1144408632-1318208190=:27456
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

<html><body><div style="color:#000; background-color:#fff; font-family:ar=
ial, helvetica, sans-serif;font-size:12pt"><div>Bonsoir tout le monde,</div=
><div><br></div><div>Depuis quelques semaines j'ai pas mal de soucis avec l=
a lecture des vidéos au format HD 720p le 1080p j'ai toujours eu des prob=
lèmes mais le 720p passait nickel, or depuis pas longtemps j'ai tout le t=
emps des ralentissements que ce soit avec mplayer ou avec vlc, mplayer qui =
me sort le fameux message your computer is too slow, et vlc qui freeze et s=
aute une bonne partie pour avoir après une image en mosaique jusqu'à ce=
qu'il retrouve plus ou moins une image correcte avant de repartir à nouv=
eau dans ce que je viens de décrire, mplayer, c'est un décalage énorm=
e avec l'image et le son.</div><div>j'avais installé mplayer et vlc à p=
artir de ces dépôts pour avoir les codecs les plus récents deb http:/=
/www.debian-multimedia.org squeeze main non-free<br>&nbsp;parce que lorsque=
j'ai
installé debian j'ai eu du mal à lire mes vidéos, et depuis l'instal=
lation depuis debian-multimedia ça marche, mais là c'est des ralentisem=
ents et vidéos saccadées <br></div><div><br></div><div><br></div><div>U=
ne idée ?</div><div><br></div><div>Merci.<br></div></div></body></html>
1311863418-1144408632-1318208190=:27456--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/1318208190.27456.YahooMailNeo@web26308.mail.ukl.yahoo.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #23843871
Le Mon, 10 Oct 2011 01:56:30 +0100 (BST),
Tahar BEN ACHOUR a écrit :

Bonsoir tout le monde,

Depuis quelques semaines j'ai pas mal de soucis avec la lecture des
vidéos au format HD 720p le 1080p j'ai toujours eu des problèmes mais
le 720p passait nickel, or depuis pas longtemps j'ai tout le temps
des ralentissements que ce soit avec mplayer ou avec vlc, mplayer qui
me sort le fameux message your computer is too slow, et vlc qui
freeze et saute une bonne partie pour avoir après une image en
mosaique jusqu'à ce qu'il retrouve plus ou moins une image correcte
avant de repartir à nouveau dans ce que je viens de décrire, mplayer,
c'est un décalage énorme avec l'image et le son. j'avais installé
mplayer et vlc à partir de ces dépôts pour avoir les codecs les plus
récents deb http://www.debian-multimedia.org squeeze main non-free
parce que lorsque j'ai installé debian j'ai eu du mal à lire mes
vidéos, et depuis l'installation depuis debian-multimedia ça marche,
mais là c'est des ralentisements et vidéos saccadées



Une idée ?

Merci.




bonjour,


remonter à la base :

-a) lspci |grep VGA
-b) apt-cache depends mplayer-nogui
-c) que donne htop lors de la lecture d'une video (ssh distant) ?

par conséquence vérifier :

la liste des mises à jour des dépendances concernant
mplayer et des paquets non installés ....

remarque :

en l'état des choses et pour l'instant les cartes graphiques
"Ati-AMD" sont fortement pénalisées ....


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Tahar BEN ACHOUR
Le #23844721
Bonjour,


    remonter à la base :

    -a) lsp ci |grep VGA



01:00.0 VGA compatible controller: nVidia Corporation G86 [GeForce 9400 GT] (rev a1)


    -b) apt-cache depends mplaye r-nogui



mplayer-nogui
  Dépend: liba52-0.7.4
  Dépend: lib aa1
  Dépend: libartsc0
  Dépend: libasound2
  Dépend: li baudio2
  Dépend: libbs2b0
  Dépend: libbz2-1.0
  Dépend: libc6
  Dépend: libcaca0
  Dépend: libcdparanoia0
  Dépe nd: libdca0
  Dépend: libdirac-decoder0
  Dépend: libdirac-enco der0
  Dépend: libdirectfb-1.2-9
  Dépend: libdv4
  Dépen d: libenca0
  Dépend: libesd0
  Dépend: libfaac0
  Dépend : libfaad2
  Dépend: libfontconfig1
  Dépend: libfreetype6
  Dépend: libfribidi0
  Dépend: libgcc1
  Dépend: libggi2
  Dépend: libggiwmh0
  Dépend: libgif4
 |Dépend: libgl1- mesa-glx
  Dépend: <libgl1>
    libgl1-mesa-swx11
    libgl1-mesa-glx
 |Dépend: libjack-jackd2-0
  Dépend:     libjack-jackd2-0
    libjack0
  Dépend: li bjpeg62
  Dépend: liblircclient0
  Dépend: liblzo2-2
  Dé pend: libmad0
  Dépend: libmng1
  Dépend: libmp3lame0
  D épend: libncurses5
  Dépend: libogg0
  Dépend: libopencore-am rnb0
  Dépend: libopencore-amrwb0
  Dépend: libopenjpeg2
  Dépend: liborc-0.4-0
  Dépend: libpng12-0
  Dépend: libpulse0
  Dépend: librtmp0
  Dépend: libschroedinger-1.0-0
  Dép end: libsdl1.2debian
  Dépend: libsmbclient
  Dépend: libspeex1
  Dépend: libstdc++6
 |Dépend: libsvga1
  Dépend: <svgal ib-dummyg1>
  Dépend: libtheora0
  Dépend: libvdpau1
  Dé pend: libvorbis0a
  Dépend: libvorbisenc2
  Dépend: libvpx0
  Dépend: libx11-6
  Dépend: libx264-112
  Dépend: libxext6
  Dépend: libxinerama1
  Dépend: libxss1
  Dépend: libxt 6
  Dépend: libxv1
  Dépend: libxvidcore4
  Dépend: libxv mc1
  Dépend: libxxf86dga1
  Dépend: libxxf86vm1
  Dépend : zlib1g
  Suggère: w32codecs
  Suggère: <libdvdcss>
     libdvdcss2
  Suggère: mplayer-doc
  Suggère: pulseaudio
  Suggère: jackd
  Suggère: nvidia-vdpau-driver
  Est en conf lit avec: <libconfhelper-perl>
  Est en conflit avec: mplayer
  Est en conflit avec: <mplayer-386>
  Est en conflit avec: <mplayer-586>
  Est en conflit avec: <mplayer-custom>
  Est en conflit avec: <mplay er-k6>
  Est en conflit avec: <mplayer-skin>
    mplayer-skin-b lue
  Remplace: mplayer
    mplayer-nogui
  Remplace: <mpla yer-386>
  Remplace: <mplayer-586>
  Remplace: <mplayer-custom>
  Remplace: <mplayer-k6>



    -c) que donne htop lors de la lecture d'une video (ssh distant) ?



pour htop je donnerai la rép onse en rentrant car là, en lançant mplayer par ssh j'ai des erreurs et ça coupe, donc je ne peux pas vérifier puisque le processus s'arrête


Merci beaucoup pour votre aide




    par cons équence vérifier :

     la liste des mises à jour de s dépendances concernant
    mplayer et des paquets non install és ....

    remarque :

     en l'état des choses et pour l'instant les cartes graphiques
    "Ati-AMD" sont fortement pénalisées ....


    slt
    bernar d

--
Lisez la FAQ de la liste avant de poser une question :
ht tp://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@ lists.debian.org
En cas de soucis, contactez EN ANGLAIS .debian.org
Archive: http://lists.debian.org/20111010075917.0852aa5b.ber







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gaëtan PERRIER
Le #23848821
Salut,

T'es en quoi ? Testing ou Sid avec une CG Nvidia avec les pilotes proprio e t le
dernier xorg ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Tahar BEN ACHOUR
Le #23850511
Bonjour


Salut,

T'es en quoi ? Testing ou Sid avec une CG Nvidia avec les pilotes proprio et
le
dernier xorg ?



Je su is en squeeze oui j'ai les pilotes proprio de Nvidia bon bizarrement hier j e n'ai pas de problèmes, on dirait que c'est aléatoire, ou peut être hier à cause de firefox qui était ouvert en même temps mais bon c'est quand même assez bizarre !


Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/f r/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet
"unsubscribe"
vers rg
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/20111011005814.40f24b2f358303e2255791




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme