Debian Testing kernel 2.6.21-2 fglrx

Le
Georges
Bonjour,

Aprés un apt-get dist-upgrade
Avec tous les paquets fglrx modules-assistant et buld-essential

m-a me renvoi :
FATAL : modpost : GPL-incompatible module fglrx.ko uses GPL-only symbol '=
par

et dessous :
Erreur 1
Erreur 2

J'ai pensé que modifier le lien /usr/bin/gcc --> gcc-3.4 ou 3.3 et le lie=
n
gccbug --> gccbug-3.4 ou 3.3 règleraient le problème, mais les trois
expériences ont le même résultat ( idem gcc-4.1 ).

L'upgrade n'a pas installé gcc-4.2 a installer ou pas ?

Mes connaissances assez succintes m'obligent a demander de l'aide ;-)
Merci d'avance

Georges

--
Windows un jour, Debian toujours !
http://counter.li.org/ 257 481
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rudu
Le #9774981
Georges a écrit :
Bonjour,

Aprés un apt-get dist-upgrade
Avec tous les paquets fglrx modules-assistant et buld-essential

m-a me renvoi :
FATAL : modpost : GPL-incompatible module fglrx.ko uses GPL-only symbol ' par

et dessous :
Erreur 1
Erreur 2

J'ai pensé que modifier le lien /usr/bin/gcc --> gcc-3.4 ou 3.3 et le lien
gccbug --> gccbug-3.4 ou 3.3 règleraient le problème, mais les trois
expériences ont le même résultat ( idem gcc-4.1 ).





Il y a eu des posts récemment sur la liste concernant un bug lors de la
compilation du module proprio nvidia sur le noyau 2.6.21.
C'est peut-être lié à ton problème...

Jean-Marc


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Georges
Le #9774911
Le samedi 21 juillet 2007 17:03, rudu a écrit :
Georges a écrit :
> Bonjour,
>
> Aprés un apt-get dist-upgrade
> Avec tous les paquets fglrx modules-assistant et buld-essential
>
> m-a me renvoi :
> FATAL : modpost : GPL-incompatible module fglrx.ko uses GPL-only symbol '
> par
>
> et dessous :
> Erreur 1
> Erreur 2
>
> J'ai pensé que modifier le lien /usr/bin/gcc --> gcc-3.4 ou 3.3 et le
> lien gccbug --> gccbug-3.4 ou 3.3 règleraient le problème, mais les trois
> expériences ont le même résultat ( idem gcc-4.1 ).

Il y a eu des posts récemment sur la liste concernant un bug lors de la
compilation du module proprio nvidia sur le noyau 2.6.21.
C'est peut-être lié à ton problème...



Désolé j'ai oublié ATI dans le sujet mais merci de la réponse rapi de ;-)
La 3D avec FlightGear sa irait mieux ;-)

Jean-Marc



--
Windows un jour, Debian toujours !
http://counter.li.org/ 257 481
Publicité
Poster une réponse
Anonyme