Debian wheezy iceweasel 3.5.17 plante

Le
biss
Bonsoir

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand j'essaye
de lancer pour la deuxieme fois une video sur youtube

comme un grand, j'ai essaye d'activer le mode debug

j'ai eu un:
Program received signal SIGSEGV, Segmentation fault.
0x00007fffd09d0f74 in ?? () from /usr/lib/libGL.so.1

Une recherche sur internet et un oeil sur les rapports de bugs non rien
donné.

Mais je suis nul en anglais

Ca fait pareil chez vous? avez vous une idée?

cordialement

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4D7A8147.2080003@free.fr
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nicolas.patrois
Le #23197771
Le 11/03/2011 21:08:39, biss a écrit :

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
j'essaye de lancer pour la deuxieme fois une video sur youtube



Et avec strace ?

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #23197761
Le Fri, 11 Mar 2011 21:08:39 +0100,
biss
Bonsoir

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
j'essaye de lancer pour la deuxieme fois une video sur youtube

comme un grand, j'ai essaye d'activer le mode debug

j'ai eu un:
Program received signal SIGSEGV, Segmentation fault.
0x00007fffd09d0f74 in ?? () from /usr/lib/libGL.so.1

Une recherche sur internet et un oeil sur les rapports de bugs non
rien donné.

Mais je suis nul en anglais

Ca fait pareil chez vous? avez vous une idée?

cordialement




bonjour puisque je ne suis pas devin en premier j'ai
recherché le paquet :

apt-file search bin/libgl
libglade2-dev: /usr/bin/libglade-convert

ensuite la liste des paquets installés :


for pkg in ` apt-cache search libglade2 | awk '{print $1}' | xargs`
do
dpkg -l |grep ii |awk '{print $2 " "$3}' |grep $pkg
done

résultat équivalent :

libglademm-2.4-1c2a 2.6.7-2
libglade2-0 1:2.6.4-1
libglade2-dev 1:2.6.4-1

à vous de vérifier et de rendre compte sur la liste ...


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #23197861
Le Fri, 11 Mar 2011 21:13:41 +0100,
a écrit :

Le 11/03/2011 21:08:39, biss a écrit :

> je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
> j'essaye de lancer pour la deuxieme fois une video sur youtube

Et avec strace ?

nicolas patrois : pts noir asocial



bonjour,


il serait très sage comme le dit bien nicola d'employer
strace, mais comme c'est un processus verbeux je propose
une amélioration dont voici la syntaxe :

nohup strace iceweasel http://www.youtube.com/watch?v=fx1Wk8z-r_U


il s'agit d'une animation simple : un éléphant sur un
trampoline ...


après il sera plus facile d'analyser les erreurs contenues
dans le fichier ...


ne serait ce pas la solution à nicolas avec une explication plus
démonstrative ?

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thibault Dupuis
Le #23197851
Le 11/03/2011 21:43, Bernard Schoenacker a écrit :
Le Fri, 11 Mar 2011 21:13:41 +0100,
a écrit :

Le 11/03/2011 21:08:39, biss a écrit :

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
j'essaye de lancer pour la deuxieme fois une video sur youtube


Et avec strace ?

nicolas patrois : pts noir asocial


bonjour,


il serait très sage comme le dit bien nicola d'employer
strace, mais comme c'est un processus verbeux je propose
une amélioration dont voici la syntaxe :

nohup strace iceweasel http://www.youtube.com/watch?v=fx1Wk8z-r_U


il s'agit d'une animation simple : un éléphant sur un
trampoline ...


après il sera plus facile d'analyser les erreurs contenues
dans le fichier ...


ne serait ce pas la solution à nicolas avec une explication plus
démonstrative ?

slt
bernard



Il y a des chances pour que ce bug provienne de flash player (Sauf dans
le cas où vous utilisez le mode HTML5.

Ce bug ne se produit que sur YouTube?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #23197881
En 64bits ? Si oui, j'ai le problème avec le flash actuel ...
J'ai fini par installer un firefox 32bits avec le flash 32 bits
et là la stabilité est bien meilleure ...
Sinon tu peux toujours verifier qu'opengl fonctionne bien
avec glxinfo ou glxgears ...
Guy

Le 11/03/2011 21:08, biss a écrit :
Bonsoir

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand j'essay e
de lancer pour la deuxieme fois une video sur youtube

comme un grand, j'ai essaye d'activer le mode debug

j'ai eu un:
Program received signal SIGSEGV, Segmentation fault.
0x00007fffd09d0f74 in ?? () from /usr/lib/libGL.so.1

Une recherche sur internet et un oeil sur les rapports de bugs non rien
donné.

Mais je suis nul en anglais

Ca fait pareil chez vous? avez vous une idée?

cordialement




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
biss
Le #23197981
Le 11/03/2011 21:55, Thibault Dupuis a écrit :
Le 11/03/2011 21:43, Bernard Schoenacker a écrit :
Le Fri, 11 Mar 2011 21:13:41 +0100,
a écrit :

Le 11/03/2011 21:08:39, biss a écrit :

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
j'essaye de lancer pour la deuxieme fois une video sur youtube


Et avec strace ?

nicolas patrois : pts noir asocial


bonjour,


il serait très sage comme le dit bien nicola d'employer
strace, mais comme c'est un processus verbeux je propose
une amélioration dont voici la syntaxe :

nohup strace iceweasel http://www.youtube.com/watch?v=fx1Wk8z-r_U


il s'agit d'une animation simple : un éléphant sur un
trampoline ...


après il sera plus facile d'analyser les erreurs contenues
dans le fichier ...


ne serait ce pas la solution à nicolas avec une explication plus
démonstrative ?

slt
bernard



Il y a des chances pour que ce bug provienne de flash player (Sauf
dans le cas où vous utilisez le mode HTML5.

Ce bug ne se produit que sur YouTube?



Merci pour ces réponses

je suis en 64 bits
mon glxgears vas bien merci

et pour strace j'ai bien fait la manipe, mais je capte rien au contenu
du fichier :(

J'ai jouer a qq jeu flash sans prb
regarder deux ou trois fois une videos sur daylimotion sans prb

donc le probléme semble etre specifique a youtube

je vais donc passé à un iceweasel 32 bits comme le préconise guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thibault Dupuis
Le #23198051
Le 11/03/2011 22:47, biss a écrit :
Le 11/03/2011 21:55, Thibault Dupuis a écrit :
Le 11/03/2011 21:43, Bernard Schoenacker a écrit :
Le Fri, 11 Mar 2011 21:13:41 +0100,
a écrit :

Le 11/03/2011 21:08:39, biss a écrit :

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
j'essaye de lancer pour la deuxieme fois une video sur youtube


Et avec strace ?

nicolas patrois : pts noir asocial


bonjour,


il serait très sage comme le dit bien nicola d'employer
strace, mais comme c'est un processus verbeux je propose
une amélioration dont voici la syntaxe :

nohup strace iceweasel http://www.youtube.com/watch?v=fx1Wk8z-r_U


il s'agit d'une animation simple : un éléphant sur un
trampoline ...


après il sera plus facile d'analyser les erreurs contenues
dans le fichier ...


ne serait ce pas la solution à nicolas avec une explication plus
démonstrative ?

slt
bernard



Il y a des chances pour que ce bug provienne de flash player (Sauf
dans le cas où vous utilisez le mode HTML5.

Ce bug ne se produit que sur YouTube?



Merci pour ces réponses

je suis en 64 bits
mon glxgears vas bien merci

et pour strace j'ai bien fait la manipe, mais je capte rien au contenu
du fichier :(

J'ai jouer a qq jeu flash sans prb
regarder deux ou trois fois une videos sur daylimotion sans prb

donc le probléme semble etre specifique a youtube

je vais donc passé à un iceweasel 32 bits comme le préconise guy



Oui, Flash Player en 64 Bits n'est vraiment pas stable. Le mieux est
d'utiliser le plugin en version 32 Bits

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #23198061
Le Fri, 11 Mar 2011 22:47:05 +0100,
biss
Le 11/03/2011 21:55, Thibault Dupuis a écrit :
> Le 11/03/2011 21:43, Bernard Schoenacker a écrit :
>> Le Fri, 11 Mar 2011 21:13:41 +0100,
>> a écrit :
>>
>>> Le 11/03/2011 21:08:39, biss a écrit :
>>>
>>>> je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
>>>> j'essaye de lancer pour la deuxieme fois une video sur youtube
>>> Et avec strace ?
>>>
>>> nicolas patrois : pts noir asocial
>> bonjour,
>>
>>
>> il serait très sage comme le dit bien nicola d'employer
>> strace, mais comme c'est un processus verbeux je propose
>> une amélioration dont voici la syntaxe :
>>
>> nohup strace iceweasel
>> http://www.youtube.com/watch?v=fx1Wk8z-r_U
>>
>>
>> il s'agit d'une animation simple : un éléphant sur un
>> trampoline ...
>>
>>
>> après il sera plus facile d'analyser les erreurs contenues
>> dans le fichier ...
>>
>>
>> ne serait ce pas la solution à nicolas avec une explication
>> plus démonstrative ?
>>
>> slt
>> bernard
>>
> Il y a des chances pour que ce bug provienne de flash player (Sauf
> dans le cas où vous utilisez le mode HTML5.
>
> Ce bug ne se produit que sur YouTube?
>
Merci pour ces réponses

je suis en 64 bits
mon glxgears vas bien merci

et pour strace j'ai bien fait la manipe, mais je capte rien au
contenu du fichier :(

J'ai jouer a qq jeu flash sans prb
regarder deux ou trois fois une videos sur daylimotion sans prb

donc le probléme semble etre specifique a youtube

je vais donc passé à un iceweasel 32 bits comme le préconise guy



bonjour,

ne serait pas un problème annexe lié aux codecs ?

pourrais tu vérifier ceci :

dpkg -l |grep ii |awk '{print $2 " "$3}'|grep codec
dpkg -l |grep ii |awk '{print $2 " "$3}'|grep avi

en effet j'ai égalemen flash qui se vautre avec iceweasel 4.0
donc ce n'est pas un pb spécifique pour I386/64 ...

je continue d'aprofondir un peut et je verai pour la suite ..

slt
bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thibault Dupuis
Le #23198131
Le 11/03/2011 22:59, Bernard Schoenacker a écrit :
Le Fri, 11 Mar 2011 22:47:05 +0100,
biss
Le 11/03/2011 21:55, Thibault Dupuis a écrit :
Le 11/03/2011 21:43, Bernard Schoenacker a écrit :
Le Fri, 11 Mar 2011 21:13:41 +0100,
a écrit :

Le 11/03/2011 21:08:39, biss a écrit :

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
j'essaye de lancer pour la deuxieme fois une video sur youtube


Et avec strace ?

nicolas patrois : pts noir asocial


bonjour,


il serait très sage comme le dit bien nicola d'employer
strace, mais comme c'est un processus verbeux je propose
une amélioration dont voici la syntaxe :

nohup strace iceweasel
http://www.youtube.com/watch?v=fx1Wk8z-r_U


il s'agit d'une animation simple : un éléphant sur un
trampoline ...


après il sera plus facile d'analyser les erreurs contenues
dans le fichier ...


ne serait ce pas la solution à nicolas avec une explication
plus démonstrative ?

slt
bernard



Il y a des chances pour que ce bug provienne de flash player (Sauf
dans le cas où vous utilisez le mode HTML5.

Ce bug ne se produit que sur YouTube?



Merci pour ces réponses

je suis en 64 bits
mon glxgears vas bien merci

et pour strace j'ai bien fait la manipe, mais je capte rien au
contenu du fichier :(

J'ai jouer a qq jeu flash sans prb
regarder deux ou trois fois une videos sur daylimotion sans prb

donc le probléme semble etre specifique a youtube

je vais donc passé à un iceweasel 32 bits comme le préconise guy


bonjour,

ne serait pas un problème annexe lié aux codecs ?

pourrais tu vérifier ceci :

dpkg -l |grep ii |awk '{print $2 " "$3}'|grep codec
dpkg -l |grep ii |awk '{print $2 " "$3}'|grep avi

en effet j'ai égalemen flash qui se vautre avec iceweasel 4.0
donc ce n'est pas un pb spécifique pour I386/64 ...

je continue d'aprofondir un peut et je verai pour la suite ..

slt
bernard




Il faut aussi vérifier quel version de Flash est installé sur l'ordinateur.
Pour des sites comme Youtube il est conseillé d'être en 10.1 au minimum.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
biss
Le #23198221
Le 11/03/2011 23:01, Thibault Dupuis a écrit :
Le 11/03/2011 22:59, Bernard Schoenacker a écrit :
Le Fri, 11 Mar 2011 22:47:05 +0100,
biss
Le 11/03/2011 21:55, Thibault Dupuis a écrit :
Le 11/03/2011 21:43, Bernard Schoenacker a écrit :
Le Fri, 11 Mar 2011 21:13:41 +0100,
a écrit :

Le 11/03/2011 21:08:39, biss a écrit :

je suis en wheezy a jour, iceweaseal plante (il se ferme) quand
j'essaye de lancer pour la deuxieme fois une video sur youtube


Et avec strace ?

nicolas patrois : pts noir asocial


bonjour,


il serait très sage comme le dit bien nicola d'employer
strace, mais comme c'est un processus verbeux je propose
une amélioration dont voici la syntaxe :

nohup strace iceweasel
http://www.youtube.com/watch?v=fx1Wk8z-r_U


il s'agit d'une animation simple : un éléphant sur un
trampoline ...


après il sera plus facile d'analyser les erreurs contenues
dans le fichier ...


ne serait ce pas la solution à nicolas avec une explication
plus démonstrative ?

slt
bernard



Il y a des chances pour que ce bug provienne de flash player (Sauf
dans le cas où vous utilisez le mode HTML5.

Ce bug ne se produit que sur YouTube?



Merci pour ces réponses

je suis en 64 bits
mon glxgears vas bien merci

et pour strace j'ai bien fait la manipe, mais je capte rien au
contenu du fichier :(

J'ai jouer a qq jeu flash sans prb
regarder deux ou trois fois une videos sur daylimotion sans prb

donc le probléme semble etre specifique a youtube

je vais donc passé à un iceweasel 32 bits comme le préconise guy


bonjour,

ne serait pas un problème annexe lié aux codecs ?

pourrais tu vérifier ceci :

dpkg -l |grep ii |awk '{print $2 " "$3}'|grep codec
dpkg -l |grep ii |awk '{print $2 " "$3}'|grep avi

en effet j'ai égalemen flash qui se vautre avec iceweasel 4.0
donc ce n'est pas un pb spécifique pour I386/64 ...

je continue d'aprofondir un peut et je verai pour la suite ..

slt
bernard




Il faut aussi vérifier quel version de Flash est installé sur
l'ordinateur.
Pour des sites comme Youtube il est conseillé d'être en 10.1 au minimum.



si ca peut aider

Shockwave Flash 10.3 d162 (about:plugins)

libavcodec52 5:0.6.1+svn20101128-0.2
w64codecs 1:20071007-0.5

avidemux 1:2.5.4-0.3squeeze1
avidemux-common 1:2.5.4-0.3squeeze1
avidemux-plugins 1:2.5.4-0.3squeeze1


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme