Débit TCP/IP très lent

Le
l
Je viens de brancher un imac (Mac OS 9) à un réseau local qui fonctionne
très bien ; le routeur est une FreeBox. J'ai configuré le tableau de bord
TCP/IP pour du DHCP (avec services activés de façon permanente et non
uniquement selon les besoins des applications). Je suis stupéfait de la
lenteur du débit ; pour information, si on branche un autre ordinateur
au même endroit physique (avec comme OS : unix ou windows), le débit
est extrêmement rapide. Que puis-je faire ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #16884721
l
Je viens de brancher un imac (Mac OS 9) à un réseau local qui fonctionne
très bien ; le routeur est une FreeBox. J'ai configuré le tableau de bord
TCP/IP pour du DHCP (avec services activés de façon permanente et non
uniquement selon les besoins des applications). Je suis stupéfait de la
lenteur du débit ;



Lent entre quoi et quoi, avec quel protocole ?

Qu'as-tun indiqué d'autre dans la configuration DHCP ?

pour information, si on branche un autre ordinateur au même endroit
physique (avec comme OS : unix ou windows), le débit est extrêmement
rapide. Que puis-je faire ?




--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
l
Le #16884711
Le 22-05-2007, Jacques Perrocheau
Je viens de brancher un imac (Mac OS 9) à un réseau local qui fonctionne
très bien ; le routeur est une FreeBox. J'ai configuré le tableau de bord
TCP/IP pour du DHCP (avec services activés de façon permanente et non
uniquement selon les besoins des applications). Je suis stupéfait de la
lenteur du débit ;



Lent entre quoi et quoi, avec quel protocole ?



Je parle de ma connexion Internet, avec la Freebox comme routeur, lorsque
j'utilise n'importe quel protocole, mais disons par exemple du HTTP : quel
que soit le site, le débit est très lent. Encore une fois, si je branche
n'importe quel autre ordinateur (avec un autre OS) au même endroit, la
navigation se fait à toute vitesse.
Jacques Perrocheau
Le #16884701
In article wrote:

Le 22-05-2007, Jacques Perrocheau >> Je viens de brancher un imac (Mac OS 9) à un réseau local qui fonctionne
>> très bien ; le routeur est une FreeBox. J'ai configuré le tableau de bord
>> TCP/IP pour du DHCP (avec services activés de façon permanente et non
>> uniquement selon les besoins des applications). Je suis stupéfait de la
>> lenteur du débit ;
>
> Lent entre quoi et quoi, avec quel protocole ?

Je parle de ma connexion Internet, avec la Freebox comme routeur,



J'ai bien compris...

lorsque j'utilise n'importe quel protocole, mais disons par exemple
du HTTP : quel que soit le site, le débit est très lent.



Donc quelque soit le protocole...

Encore une fois, si je branche n'importe quel autre ordinateur (avec
un autre OS) au même endroit, la navigation se fait à toute vitesse.



Au lieu de répéter la même chose que dans ton post initial, il eut été
plus utile de répondre à ma deuxième question ;-):

> Qu'as-tu indiqué d'autre dans la configuration DHCP (TdB TCP/IP) ?



--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74
Nina Popravka
Le #16884691
On 23 May 2007 04:51:55 GMT, l
Encore une fois, si je branche
n'importe quel autre ordinateur (avec un autre OS) au même endroit, la
navigation se fait à toute vitesse.



Ben, c'est surtout que tous les browsers sous MacOS9 sont grave
lents...
Un transfert FTP, ça donne quoi ?
--
Nina
l
Le #16884681
Le 23-05-2007, Jacques Perrocheau
lorsque j'utilise n'importe quel protocole, mais disons par exemple
du HTTP : quel que soit le site, le débit est très lent.



Donc quelque soit le protocole...



Oui, j'ai essayé d'utiliser iTunes ou QuickTime pour écouter un flux radio,
mais c'est quasi impossible et même quand ça démarre bien, ça finit par
décrocher assez rapidement.

> Qu'as-tu indiqué d'autre dans la configuration DHCP (TdB TCP/IP) ?





Je n'ai pas présentement l'ordinateur sous les yeux mais j'irai voir ;
de mémoire, je n'avais pas trop le choix : en cochant DHCP, plusieurs
cases se grisent et deviennent inaccessible ; sinon, si tu parles
de serveurs de noms : j'ai laissé toutes les autres cases blanches
(j'avais essayé de mettre les adresses DNS de Free (pour la Freebox, je
précise que je n'ai pas confondu avec d'autres) mais cela n'a strictement
rien changé, donc j'ai retiré).

Je précise que AppleTalk est désactivé.

Cordialement.
Jacques Perrocheau
Le #16884671
In article wrote:

Je n'ai pas présentement l'ordinateur sous les yeux mais j'irai voir ;
de mémoire, je n'avais pas trop le choix : en cochant DHCP, plusieurs
cases se grisent et deviennent inaccessible ; sinon, si tu parles
de serveurs de noms : j'ai laissé toutes les autres cases blanches
(j'avais essayé de mettre les adresses DNS de Free (pour la Freebox, je
précise que je n'ai pas confondu avec d'autres) mais cela n'a strictement
rien changé, donc j'ai retiré).



Mettre les DNS du FAI ne peut pas faire de mal.


Je précise que AppleTalk est désactivé.



Ne gène pas.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74
pmanet
Le #16884661
l
Je viens de brancher un imac (Mac OS 9)



un imac sous OS9, c'est une très vieille machine, avec probablement fort
peu de mémoire et une carte video ridicule pour les habitudes et les
contenus web d'aujourd'hui.

je pense plus à un problème de restitution locale qu'à un problème
réseau.

--
www.D-L-S.org
Publicité
Poster une réponse
Anonyme