Débit théorique et débit réel

Le
Raphaël Amato
Bonjour à tous,

Y a t'il eu sur ce forum, dés débats concernant le débit théorique et le
débit réel?

Si c'est le cas, comment retrouver les discussions?

Si ce n'est pas le cas, je pose ma question.

Je possède un port ethernet 1,0Gbits/s.

Lors d'un transfert via FTP et directement sur un disque dur externe qui
lui aussi est GigaBits, le débits tourne à 8% maxi.

Lors d'un transfert via un routeur 10/100, le débit est de 75% maxi.

Je ne suis pas très doué en maths mais, il me semble que le débit est
similaire.

Comment l'expliquer et surtout comment faire pour que le débits
1,0Gbits/soit plus performant?

Merci à tous pour vos éclaircissements.

Raf.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Hambourg
Le #18057721
Salut,

Raphaël Amato a écrit :

Y a t'il eu sur ce forum, dés débats concernant le débit théorique et le
débit réel?



Probablement.

Si c'est le cas, comment retrouver les discussions?



En consultant les archives, par exemple via Google Groups. Il y en a
d'autres.

Je possède un port ethernet 1,0Gbits/s.

Lors d'un transfert via FTP et directement sur un disque dur externe qui
lui aussi est GigaBits, le débits tourne à 8% maxi.

Lors d'un transfert via un routeur 10/100, le débit est de 75% maxi.



8% et 75% de quoi ?

Comment l'expliquer et surtout comment faire pour que le débits
1,0Gbits/soit plus performant?



FTP et ethernet, c'est pas la même chose. Il y a plein de raisons qui
peuvent limiter le débit utile en FTP.

Où est-il question de débit théorique là-dedans ? (non, le débit de
signalisation 100 Mbit/s ou 1 Gbit/s n'est pas un débit théorique)
Raphaël Amato
Le #18058051
Bonsoir,merci de m'éclairer.

8% de 1Gbits/s
75% de 100Mo/s

En regardant la mise en réseau du gestionnaire des taches, c'est les
chiffres qui apparaissent.

Et merci de me remettre dans le droit chemin, je ne savais pas que le
débit annoncé été dit de signalisation.

Alors voici la fameuse question:

Comment se fait il que j'arrive à un "débit pratique" (j'ai bon la?)
similaire, alors que pour moi, 1Gbits/s et plus rapide que 100Mo/s?



Pascal Hambourg a écrit :
Salut,

Raphaël Amato a écrit :

Y a t'il eu sur ce forum, dés débats concernant le débit théorique et
le débit réel?



Probablement.

Si c'est le cas, comment retrouver les discussions?



En consultant les archives, par exemple via Google Groups. Il y en a
d'autres.

Je possède un port ethernet 1,0Gbits/s.

Lors d'un transfert via FTP et directement sur un disque dur externe
qui lui aussi est GigaBits, le débits tourne à 8% maxi.

Lors d'un transfert via un routeur 10/100, le débit est de 75% maxi.



8% et 75% de quoi ?

Comment l'expliquer et surtout comment faire pour que le débits
1,0Gbits/soit plus performant?



FTP et ethernet, c'est pas la même chose. Il y a plein de raisons qui
peuvent limiter le débit utile en FTP.

Où est-il question de débit théorique là-dedans ? (non, le débit de
signalisation 100 Mbit/s ou 1 Gbit/s n'est pas un débit théorique)


Michelot
Le #18058861
Bonsoir Raphaël,

Comment se fait il que j'arrive à un "débit pratique" (j'ai bon la?)
similaire, alors que pour moi, 1Gbits/s et plus rapide que 100Mo/s?



Pour un professionnel des télécommunications, les expressions "débit
pratique", "débit théorique", "débit réel" n'ont aucun sens.

Les gens des télécommunications adorent hiérarchiser les protocoles e n
termes de couche.

Le débit d'un signal qui transite sur une couche donnée est l'une des
caractéristiques de la couche.

Si vous considérez la couche PHY (appellation de la couche physique de
l'Ethernet) de type 1000Base-T, le signal qui transite sur cette
couche PHY est de débit 1 Gbit/s (attention à l'écriture de l'unité ).

Selon vos lectures la couche MAC (celle directement au-dessus de PHY)
serait plutôt proche de 600 Mbit/s (75% de 100 Mo/s).

Le débit de la couche MAC n'est pas du tout géré de la même façon que
le débit de la couche PHY. Le débit de la couche MAC est contraint par
les couches plus hautes. Le débit de la couche PHY est contraint par
la connectique, les équipements. Même sans aucun signal MAC, le débit
du signal PHY 1000Base-T restera à la valeur de 1 Gbit/s.

Dans votre cas, on peut déduire que la couche PHY 1000Base-T rajoute
400 Mbit/s de signaux "vides de sens", de caractères IDLE dont
l'utilité principal est d'assurer une continuité de la
synchronisation.

Cordialement,
Michelot
Raphaël Amato
Le #18058851
Bonsoir merci pour ces infos qui sont, je l'avoue, trop technique pour moi.

Je pensais que la vitesse de transfert été la même que ce soit en 10/100
qu' en 10/100/1000 par rapport aux pourcentages que j'ai lu.

Il est vrai que j'essaie de comprendre une notion qui m'échappe
totalement pour le moment.

Est il possible qu'un quelconque "bridage" existe sur la vitesse de débit?



Michelot a écrit :
Bonsoir Raphaël,

Comment se fait il que j'arrive à un "débit pratique" (j'ai bon la?)
similaire, alors que pour moi, 1Gbits/s et plus rapide que 100Mo/s?



Pour un professionnel des télécommunications, les expressions "débit
pratique", "débit théorique", "débit réel" n'ont aucun sens.

Les gens des télécommunications adorent hiérarchiser les protocoles en
termes de couche.

Le débit d'un signal qui transite sur une couche donnée est l'une des
caractéristiques de la couche.

Si vous considérez la couche PHY (appellation de la couche physique de
l'Ethernet) de type 1000Base-T, le signal qui transite sur cette
couche PHY est de débit 1 Gbit/s (attention à l'écriture de l'unité).

Selon vos lectures la couche MAC (celle directement au-dessus de PHY)
serait plutôt proche de 600 Mbit/s (75% de 100 Mo/s).

Le débit de la couche MAC n'est pas du tout géré de la même façon que
le débit de la couche PHY. Le débit de la couche MAC est contraint par
les couches plus hautes. Le débit de la couche PHY est contraint par
la connectique, les équipements. Même sans aucun signal MAC, le débit
du signal PHY 1000Base-T restera à la valeur de 1 Gbit/s.

Dans votre cas, on peut déduire que la couche PHY 1000Base-T rajoute
400 Mbit/s de signaux "vides de sens", de caractères IDLE dont
l'utilité principal est d'assurer une continuité de la
synchronisation.

Cordialement,
Michelot


Netsurfeur
Le #18059191
Raphaël Amato a écrit :
Bonsoir merci pour ces infos qui sont, je l'avoue, trop technique pour moi.

Je pensais que la vitesse de transfert été la même que ce soit en 10/100
qu' en 10/100/1000 par rapport aux pourcentages que j'ai lu.

Il est vrai que j'essaie de comprendre une notion qui m'échappe
totalement pour le moment.

Est il possible qu'un quelconque "bridage" existe sur la vitesse de débit?





Bonsoir,

Le débit Ethernet n'est pas le seul élément à prendre en compte pour un
transfert FTP. En pratique, vous en avez trois:
- Le débit lecture du fichier sur la machine source
- Le débit du transfert Ethernet (100 Mb/s ou 1 Gb/s dans votre exemple)
- Le débit d'écriture du fichier sur la machine de destination
Le débit global ne pourra en aucun cas excéder la plus faible de ces
trois valeurs.

Etant donné que vous observez entre 75 et 80Mb/s, j'aurais tendance à
penser qu'une de vos deux machines n'est pas capable de transférer des
données de (ou vers) son disque dur à plus de 80Mb/s soit 10Mo/s.

Netsurfeur
Thierry B.
Le #18060171
--{ Raphaël Amato a plopé ceci: }--

8% de 1Gbits/s
75% de 100Mo/s



Première confusion...

En regardant la mise en réseau du gestionnaire des taches, c'est les
chiffres qui apparaissent.



Deuxième confusion. Pour ce genre de mesure, ne jamais faire
confiance aux logiciels: un gros fichier (ou plusieurs) et
un chronomètre.

Comment se fait il que j'arrive à un "débit pratique" (j'ai bon la?)
similaire, alors que pour moi, 1Gbits/s et plus rapide que 100Mo/s?



Il n'y a pas que le réseau en jeu, il y a aussi les logiciels,
les disques, et le système d'exploitation.


--
La buvette sera fermée demain toute la journée: on rase gratis.
Raphaël Amato
Le #18062251
J'ai vraiment du mal à saisir cette notion de débit, alors je pense que
finalement il n'y a pas de problèmes.

Le transfert fonctionne, et c'est plus ou moins rapide, ce qui me
titillé, c'est que j'utilise plus le réseau en passant par le routeur en
fast ethernet que directement du PC au Hdd externe via la connexion
1Gbit/s mais en estimant la vitesse de transfert, je trouvé qu'elle été
la même.

Merci en tout cas pour l'aide apportée.


Thierry B. a écrit :
--{ Raphaël Amato a plopé ceci: }--

8% de 1Gbits/s
75% de 100Mo/s



Première confusion...

En regardant la mise en réseau du gestionnaire des taches, c'est les
chiffres qui apparaissent.



Deuxième confusion. Pour ce genre de mesure, ne jamais faire
confiance aux logiciels: un gros fichier (ou plusieurs) et
un chronomètre.

Comment se fait il que j'arrive à un "débit pratique" (j'ai bon la?)
similaire, alors que pour moi, 1Gbits/s et plus rapide que 100Mo/s?



Il n'y a pas que le réseau en jeu, il y a aussi les logiciels,
les disques, et le système d'exploitation.




droopy191
Le #18082111
Raphaël Amato wrote:
Bonsoir,merci de m'éclairer.

8% de 1Gbits/s
75% de 100Mo/s




Salut,

Vous parlez d'un disque externe, s'agit-il d'un boitier nas?
Si oui, les débits paraissent tout à fait honnetes voir meme bon.
Ca coince souvent au niveau processeur ou chipset.

--
DR
Raphaël Amato
Le #18082821
Bonsoir, alors il s'agit d'un iomega storcenter de 320Go avec connexion
ethernet gigabit, il propose un service de FTP, ainsi qu'un serveur
d'impression, les ports étant en usb.

Je possède un pc portable équipé d'un processeur centrino 1,73 Go ainsi
que de 2 Go de ram

Chipset: intel i915PM pour le nord
intel 8280 1fbm ich6-m pour le nord

droopy191 a écrit :
Raphaël Amato wrote:
Bonsoir,merci de m'éclairer.

8% de 1Gbits/s
75% de 100Mo/s




Salut,

Vous parlez d'un disque externe, s'agit-il d'un boitier nas?
Si oui, les débits paraissent tout à fait honnetes voir meme bon.
Ca coince souvent au niveau processeur ou chipset.



droopy191
Le #18083861
Raphaël Amato wrote:
Bonsoir, alors il s'agit d'un iomega storcenter de 320Go avec connexion
ethernet gigabit, il propose un service de FTP, ainsi qu'un serveur
d'impression, les ports étant en usb.

Je possède un pc portable équipé d'un processeur centrino 1,73 Go ainsi
que de 2 Go de ram

Chipset: intel i915PM pour le nord
intel 8280 1fbm ich6-m pour le nord




Ca ne semble pas venir du portable ( meme si le disque dur est sans
doute loin de pouvoir saturer une connexion gbits).

Je n'ai pas trouvé les specs matérielles du Iomega mais c'est probable
que le problème/ la limitation vienne de la. Pas de solution à mon avis,
c'est surement la limite du NAS.
Mettez tout de meme le firmware à jour, on ne sait jamais.


--
DR
Publicité
Poster une réponse
Anonyme